• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 573
  • Last Modified:

How to enable a network interface as administrator

I have an odd situation where I have a remote user on Windows XP that I setup yesterday local to use a wireless connection to a verizon mifi due to their T1 being down. Apparently the "Local Area Connection" got disabled. Not sure from my doing or not. Now that the T1 is back up, I cannot get the "Local Area Connection" enabled. I can connect remotely to this PC once they are logged in as a standard user through the wireless mifi but cannot remotely connect as an administrator. How can I enable the "Local Area Connection" using runas or some other method? I've tried the various netsh commands but there doesn't seem to be an enable command option to enable the interface. Can I download devcon on that PC and use runas to possibly enable the interface or is there some other option to enable this device?

Rick
0
RicknologyAtWork
Asked:
RicknologyAtWork
  • 2
  • 2
1 Solution
 
als315Commented:
You can open Control panel, select almost any item, press SHIFT and (with right mouse button) select run as..
0
 
als315Commented:
0
 
johnb6767Commented:
Runas on c:\windows\system32\CMD.exe with your Admin Credentials.

Run the following command.....

taskkill /f /im explorer.exe

explorer.exe

If you look at the Start Menu, you should be in the Desktop of your Admin User. Then you should be able to get to the Network Connections under your Admin User's context....
0
 
RicknologyAtWorkAuthor Commented:
Fantastic solution.
0
 
johnb6767Commented:
Glad to help....
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now