[Last Call] Learn about multicloud storage options and how to improve your company's cloud strategy. Register Now

x
?
Solved

not receiving emails in Outlook 2007/Exchange 2007

Posted on 2011-09-15
7
Medium Priority
?
658 Views
Last Modified: 2012-06-27
HI Everyone, I have a SBS 2008 server. Yesterday I had to restarted the server and I stopped getting emails. Everytime I click on send/receive it get the following error " Task 'Microsoft Exchange' reported error (0x80004005)" I am able to send out email but can not receive emails. I am also having problem when I try to access the web outlook . I do get in to outlook but when I click on new email i can not enter a email address . It gives me error.  Your help in this matter is greatly appreciated. Thank you in advance for your help.

ient Information
------------------
User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.1; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; InfoPath.3; MS-RTC LM 8)
CPU Class: x86
Platform: Win32
System Language: en-us
User Language: en-us
CookieEnabled: true
Mime Types:

Exception Details
-----------------
Date: Thu Sep 15 13:09:58 EDT 2011
Message: Invalid argument.
Url: https://dsany.com/owa/8.1.393.1/scripts/premium/uglobal.js
Line: 548

Call Stack
----------


Dump Event
----------
 recordset = null
 type = error
 fromElement = null
 toElement = null
 altLeft = false
 keyCode = 0
 repeat = false
 reason = 0
 data =
 behaviorCookie = 0
 source = null
 contentOverflow = false
 behaviorPart = 0
 url =
 dataTransfer = null
 ctrlKey = false
 shiftLeft = false
 dataFld =
 returnValue = undefined
 qualifier =
 wheelDelta = 0
 bookmarks = null
 actionURL =
 button = 0
 srcFilter = null
 nextPage =
 cancelBubble = false
 x = 0
 y = 0
 buttonID = 0
 srcElement = null
 screenX = -1235
 screenY = 132
 srcUrn =
 origin =
 boundElements = [object]
 clientX = 152
 clientY = 56
 propertyName =
 shiftKey = false
 ctrlLeft = false
 offsetX = 0
 offsetY = 0
 altKey = false
 errorMessage = Invalid argument.
 errorUrl = https://dsany.com/owa/8.1.393.1/scripts/premium/uglobal.js
 errorLine = 548
 errorCharacter = 91
 errorCode = 0
0
Comment
Question by:mattkiran
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
7 Comments
 
LVL 4

Expert Comment

by:ITF1
ID: 36544530
Hi,
have you checked if all Services are up and running?
What outlook Client you are using other than OWA?
Regards
0
 

Author Comment

by:mattkiran
ID: 36545360
Thsnk you for a quick response.  I did check the services pertaining  to exchange are running. I am using outloik 2007.
0
 
LVL 4

Expert Comment

by:ITF1
ID: 36545960
Please check IIS and IIS admin service as well
Test owa on the Server (eg https://localhost/owa)
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 

Author Comment

by:mattkiran
ID: 36546203
Hi, I looked at all the iis and exchange services and yes they are on. I go in to IIS console and i can not open folders like exchange, exchangeweb. It tells me that can not open \\backofficestorage\domainname.local\MBX
0
 
LVL 4

Accepted Solution

by:
ITF1 earned 2000 total points
ID: 36550736
Hi,
i ment to check the IIS related Services in services.msc
In Exchange 2007 many things are Related to the exchange web services, so IIS must be up and running.
0
 

Author Comment

by:mattkiran
ID: 36550968
I did and all the services are running.  I was able to fix the issue. System drive was down to 1.5 gigs and because of that it ean mounting the exchange services in iis. I cleaned up the system drive and it is all functional. Thank you for your help. I really appreciate it.
0
 
LVL 4

Expert Comment

by:ITF1
ID: 36551322
yeah well then i suggest to run Full Backup on Exchange from Time to time then the Logfiles get purged and you got free space.
:-)
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A couple of months ago we ran into an issue that necessitated re-creating our Edge Subscriptions. However, when we attempted to execute the command: New-EdgeSubscription -filename C:\NewEdgeSub_01.xml we received an error indicating that the LDAP se…
This month, Experts Exchange sat down with resident SQL expert, Jim Horn, for an in-depth look into the makings of a successful career in SQL.
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an antispam), the admini…

656 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question