• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 664
  • Last Modified:

not receiving emails in Outlook 2007/Exchange 2007

HI Everyone, I have a SBS 2008 server. Yesterday I had to restarted the server and I stopped getting emails. Everytime I click on send/receive it get the following error " Task 'Microsoft Exchange' reported error (0x80004005)" I am able to send out email but can not receive emails. I am also having problem when I try to access the web outlook . I do get in to outlook but when I click on new email i can not enter a email address . It gives me error.  Your help in this matter is greatly appreciated. Thank you in advance for your help.

ient Information
User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.1; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; InfoPath.3; MS-RTC LM 8)
CPU Class: x86
Platform: Win32
System Language: en-us
User Language: en-us
CookieEnabled: true
Mime Types:

Exception Details
Date: Thu Sep 15 13:09:58 EDT 2011
Message: Invalid argument.
Url: https://dsany.com/owa/8.1.393.1/scripts/premium/uglobal.js
Line: 548

Call Stack

Dump Event
 recordset = null
 type = error
 fromElement = null
 toElement = null
 altLeft = false
 keyCode = 0
 repeat = false
 reason = 0
 data =
 behaviorCookie = 0
 source = null
 contentOverflow = false
 behaviorPart = 0
 url =
 dataTransfer = null
 ctrlKey = false
 shiftLeft = false
 dataFld =
 returnValue = undefined
 qualifier =
 wheelDelta = 0
 bookmarks = null
 actionURL =
 button = 0
 srcFilter = null
 nextPage =
 cancelBubble = false
 x = 0
 y = 0
 buttonID = 0
 srcElement = null
 screenX = -1235
 screenY = 132
 srcUrn =
 origin =
 boundElements = [object]
 clientX = 152
 clientY = 56
 propertyName =
 shiftKey = false
 ctrlLeft = false
 offsetX = 0
 offsetY = 0
 altKey = false
 errorMessage = Invalid argument.
 errorUrl = https://dsany.com/owa/8.1.393.1/scripts/premium/uglobal.js
 errorLine = 548
 errorCharacter = 91
 errorCode = 0
  • 4
  • 3
1 Solution
have you checked if all Services are up and running?
What outlook Client you are using other than OWA?
mattkiranAuthor Commented:
Thsnk you for a quick response.  I did check the services pertaining  to exchange are running. I am using outloik 2007.
Please check IIS and IIS admin service as well
Test owa on the Server (eg https://localhost/owa)
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

mattkiranAuthor Commented:
Hi, I looked at all the iis and exchange services and yes they are on. I go in to IIS console and i can not open folders like exchange, exchangeweb. It tells me that can not open \\backofficestorage\domainname.local\MBX
i ment to check the IIS related Services in services.msc
In Exchange 2007 many things are Related to the exchange web services, so IIS must be up and running.
mattkiranAuthor Commented:
I did and all the services are running.  I was able to fix the issue. System drive was down to 1.5 gigs and because of that it ean mounting the exchange services in iis. I cleaned up the system drive and it is all functional. Thank you for your help. I really appreciate it.
yeah well then i suggest to run Full Backup on Exchange from Time to time then the Logfiles get purged and you got free space.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Easily manage email signatures in Office 365

Managing email signatures in Office 365 can be a challenging task if you don't have the right tool. CodeTwo Email Signatures for Office 365 will help you implement a unified email signature look, no matter what email client is used by users. Test it for free!

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now