Solved

ASA VPN

Posted on 2011-09-15
5
349 Views
Last Modified: 2012-06-21
I do have a ASA with the bellow configuration:

                                                                     
                                                                     
                                                                     
                                             
Result of the command: "sh run"

: Saved
:
ASA Version 7.2(2)
!
hostname gateway
domain-name redspeed-illinois.com
enable password Ksdfsdfs encrypted
names
name 192.168.214.7 MAIN description Infrastructure Server
name 192.168.214.8 MAIL description Mail Server
name 192.168.216.10 WWW description redspeed-illinois.com Web Server
name 192.168.217.10 irc3220 description Canon imageRUNNER Copier/Printer c3220-c2
name 192.168.216.11 WWW-RV description redlightviolations.com Web Server
name 192.168.214.4 REDCHECK1 description redcheck1 server
name 192.168.214.5 REDCHECK2 description redcheck2 server
name 192.168.214.77 MGMT1 description Management workstation 1
name 192.168.214.78 MGMT2 description Management workstation 2
name 192.168.214.6 REDCHECK3 description redcheck3 server
name 192.168.215.41 UPSSERVERS description UPS for servers
name 192.168.214.23 PBX description RedSpeed office PBX
name 192.168.214.36 CITYSYNC description City Sync
name 192.168.216.12 WWW-SV description speedviolation.com Web Server
name 192.168.214.20 Sensys description Sensys Instation
!
interface GigabitEthernet0/0
 nameif Outside
 security-level 0
 ip address 10.250.250.226 255.255.255.224
 ospf cost 10
!
interface GigabitEthernet0/1
 no nameif
 no security-level
 no ip address
!
interface GigabitEthernet0/1.50
 vlan 50
 nameif Inside
 security-level 100
 ip address 192.168.214.1 255.255.255.0
 ospf cost 10
!
interface GigabitEthernet0/1.200
 vlan 200
 nameif management
 security-level 99
 ip address 192.168.215.1 255.255.255.0
 ospf cost 10
!
interface GigabitEthernet0/2
 nameif DMZ
 security-level 50
 ip address 192.168.216.1 255.255.255.0
 ospf cost 10
!
interface GigabitEthernet0/3
 nameif Shared
 security-level 0
 ip address 192.168.217.1 255.255.255.0
 ospf cost 10
!
interface Management0/0
 nameif nlets
 security-level 99
 ip address 12.178.189.177 255.255.255.248
 ospf cost 10
!
passwd 3rfg34dd.2KYOU encrypted
regex domainlist1 "\.youtube\.com"
regex domainlist2 "\.facebook\.com"
regex domainlist3 "\.pandora\.com"
regex domainlist4 "\.myspace\.com"
regex domainlist5 "\.steam\.com"
ftp mode passive
clock timezone CST -6
clock summer-time CDT recurring
dns server-group DefaultDNS
 domain-name redspeed-illinois.com
access-list Inside_access_in extended permit tcp host MAIL any eq smtp
access-list Inside_access_in extended deny tcp any any eq smtp
access-list Inside_access_in extended permit ip any any
access-list DMZ_access_in extended permit tcp any host WWW eq www
access-list DMZ_access_in extended permit icmp any any
access-list DMZ_access_in extended permit tcp host WWW any eq domain
access-list DMZ_access_in extended permit udp host WWW any eq domain
access-list DMZ_access_in extended permit tcp host WWW any eq 1129
access-list DMZ_access_in extended permit tcp host WWW host MAIL eq smtp
access-list DMZ_access_in extended permit tcp host WWW host REDCHECK1 eq https
access-list DMZ_access_in extended permit tcp host WWW host REDCHECK2 eq https
access-list DMZ_access_in extended permit tcp host WWW host REDCHECK1 eq www
access-list DMZ_access_in extended permit udp any host MAIN eq ntp
access-list DMZ_access_in extended permit udp any host MAIN eq time
access-list DMZ_access_in extended permit tcp host WWW host REDCHECK3 eq https
access-list DMZ_access_in extended permit tcp host WWW host REDCHECK2 eq www
access-list DMZ_access_in extended permit tcp host WWW host REDCHECK3 eq www
access-list DMZ_access_in extended permit tcp host WWW host UPSSERVERS
access-list DMZ_access_in extended permit tcp host WWW host 10.250.250.1 eq www
access-list Shared_access_in extended permit icmp any any
access-list Shared_access_in extended permit tcp any host 192.168.217.7 eq domain
access-list Shared_access_in extended permit udp any host 192.168.217.7 eq domain
access-list Shared_access_in extended permit udp any host 192.168.217.7 eq ntp
access-list Shared_access_in extended permit udp any host 192.168.217.7 eq time
access-list Shared_access_in extended permit tcp any host 192.168.217.7 eq smtp
access-list Outside_access_in extended permit tcp any host 10.250.250.228 eq smtp
access-list Outside_access_in extended permit tcp any host 10.250.250.227 eq www
access-list Outside_access_in extended permit tcp any host 10.250.250.227 eq ftp
access-list Outside_access_in extended permit tcp any host 10.250.250.228 eq https
access-list Outside_access_in extended permit tcp any host 10.250.250.228 eq www
access-list Outside_access_in extended permit tcp any host 10.250.250.228 eq ftp
access-list Outside_access_in extended permit tcp any host 10.250.250.228 eq 4700
access-list Outside_access_in extended permit icmp any any
access-list Outside_access_in extended permit tcp any host 10.250.250.230 eq www
access-list Outside_access_in extended permit tcp any host 10.250.250.230 eq https
access-list Outside_access_in extended permit tcp any host 10.250.250.229 eq https
access-list Outside_access_in extended permit tcp any host 10.250.250.229 eq www
access-list Outside_access_in extended permit gre any host 10.250.250.229
access-list Outside_access_in extended permit tcp any host 10.250.250.229 eq pptp
access-list Outside_access_in extended permit udp host 216.159.234.225 host 10.250.250.229 eq 9996 inactive
access-list Outside_access_in extended permit udp host 12.106.190.153 host 10.250.250.229 eq 9996
access-list Outside_access_in extended permit udp host 50.73.120.62 host 10.250.250.229 eq 9996
access-list Outside_access_in extended permit tcp any host 10.250.250.228 eq imap4
access-list Outside_access_in extended permit tcp any host 10.250.250.228 eq 993
access-list Outside_access_in extended permit tcp any host 10.250.250.227 eq 3389
access-list Outside_access_in extended permit tcp host 207.135.177.2 host 10.250.250.228 eq 4000
access-list Outside_access_in extended permit tcp any host 10.250.250.227 eq https
access-list Outside_access_in extended permit tcp host 166.130.116.247 host 10.250.250.230 eq ftp
access-list Outside_access_in extended permit tcp host 88.204.169.242 host 10.250.250.230 eq ftp
access-list Outside_access_in extended permit tcp host 166.130.114.199 host 10.250.250.230 eq ftp
access-list Outside_access_in extended permit tcp host 10.10.0.11 host 10.250.250.230 eq ftp
access-list Outside_access_in extended permit tcp host 166.130.123.222 host 10.250.250.230 eq ftp
access-list Outside_access_in extended permit tcp host 166.130.123.217 host 10.250.250.230 eq ftp
access-list Outside_access_in extended permit tcp host 166.130.116.245 host 10.250.250.230 eq ftp
access-list Outside_access_in extended permit tcp host 166.130.123.22 host 10.250.250.230 eq ftp
access-list Outside_access_in extended permit tcp host 166.130.114.234 host 10.250.250.230 eq ftp
access-list Management_access_in extended permit icmp any any
access-list Management_access_in extended permit tcp any host MAIL eq smtp
access-list Management_access_in extended permit tcp any host MAIN eq domain
access-list Management_access_in extended permit udp any host MAIN eq domain
access-list Management_access_in extended permit udp any host MAIN eq syslog
access-list Management_access_in extended permit udp any host MAIN eq tftp
access-list Management_access_in extended permit udp any host MAIN eq ntp
access-list Management_access_in extended permit tcp any host MAIN eq 3052
access-list Management_access_in extended permit udp any host MAIN eq 3052
access-list Management_access_in extended permit tcp host UPSSERVERS host WWW
access-list Management_access_in extended permit udp host UPSSERVERS host WWW
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.32.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.48.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.29.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.70.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 172.16.102.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.78.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.88.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.89.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.93.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.94.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.95.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.99.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.62.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.64.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.60.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.115.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.80.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.75.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.79.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.112.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.21.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.65.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.84.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.90.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.36.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.120.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.124.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.55.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.108.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.67.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.30.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.126.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.107.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.118.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.111.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.100.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.68.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.131.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.105.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.101.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.121.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.40.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.119.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.69.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.45.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.140.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.141.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.142.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.86.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.133.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.127.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.33.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.143.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.144.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.145.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.146.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.128.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.12.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.135.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.22.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.53.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.156.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.132.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.162.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.250.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.161.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.116.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.157.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.110.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.172.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.85.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.163.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.63.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 192.168.1.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.77.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.56.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.173.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.169.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.152.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.165.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.168.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.0.0 255.255.254.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.98.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.139.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.177.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.191.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.179.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.24.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.51.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.66.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.109.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.81.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.82.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.130.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.103.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.192.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.251.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.147.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.31.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.42.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.59.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.158.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.252.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.43.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip 192.168.214.0 255.255.255.0 10.10.71.0 255.255.255.0
access-list Inside_nat0_outbound extended permit ip any 172.16.10.0 255.255.255.128
access-list Outside_6580_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.21.0 255.255.255.0
access-list Outside_12040_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.109.0 255.255.255.0
access-list Outside_8440_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.101.0 255.255.255.0
access-list Outside_12220_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.192.0 255.255.255.0
access-list Nlets_access_in extended permit icmp any any
access-list Nlets_access_in extended permit tcp any host 12.178.189.179 eq 18080
access-list Nlets_access_in extended permit tcp any host 12.178.189.179 eq 18180
access-list Nlets_access_in extended deny ip any any log
access-list Outside_9440_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.144.0 255.255.255.0
access-list Outside_7320_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.55.0 255.255.255.0
access-list Outside_11500_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.56.0 255.255.255.0
access-list Outside_160_cryptomap extended permit ip 192.168.214.0 255.255.255.0 172.16.104.0 255.255.255.0
access-list Outside_11620_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.169.0 255.255.255.0
access-list Outside_11580_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.173.0 255.255.255.0
access-list Outside_11860_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.139.0 255.255.255.0
access-list Outside_11880_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.177.0 255.255.255.0
access-list Outside_11980_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.51.0 255.255.255.0
access-list Outside_8360_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.32.0 255.255.255.0
access-list Outside_2980_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.89.0 255.255.255.0
access-list Outside_12320_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.42.0 255.255.255.0
access-list Outside_12000_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.66.0 255.255.255.0
access-list Outside_11640_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.152.0 255.255.255.0
access-list Outside_12360_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.158.0 255.255.255.0
access-list Outside_12340_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.24.0 255.255.255.0
access-list Outside_12400_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.43.0 255.255.255.0
access-list Outside_10980_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.110.0 255.255.255.0
access-list Outside_12180_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.130.0 255.255.255.0
access-list Outside_11800_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.98.0 255.255.255.0
access-list Outside_12060_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.81.0 255.255.255.0
access-list Outside_8020_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.68.0 255.255.255.0
access-list Outside_5100_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.62.0 255.255.255.0
access-list Outside_9200_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.33.0 255.255.255.0
access-list Outside_11380_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.77.0 255.255.255.0
access-list Outside_11940_cryptomap extended permit ip 19.168.214.0 255.255.255.0 192.168.1.0 255.255.255.0
access-list Outside_11280_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.63.0 255.255.255.0
access-list Outside_11360_cryptomap extended permit ip 192.168.214.0 255.255.255.0 192.168.1.0 255.255.255.0
access-list Outside_11440_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.69.0 255.255.255.0
access-list Outside_5120_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.64.0 255.255.255.0
access-list Outside_10680_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.250.0 255.255.255.0
access-list Outside_11700_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.165.0 255.255.255.0
access-list Outside_12100_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.82.0 255.255.255.0
access-list Outside_5420_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.70.0 255.255.255.0
access-list Outside_12420_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.71.0 255.255.255.0
access-list Outside_9160_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.127.0 255.255.255.0
access-list Outside_11720_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.168.0 255.255.255.0
access-list Outside_11900_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.191.0 255.255.255.0
access-list Outside_9900_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.128.0 255.255.255.0
access-list Outside_9560_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.121.0 255.255.255.0
access-list Outside_5160_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.60.0 255.255.255.0
access-list Outside_6900_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.84.0 255.255.255.0
access-list Outside_7360_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.67.0 255.255.255.0
access-list Outside_12200_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.103.0 255.255.255.0
access-list Outside_11920_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.179.0 255.255.255.0
access-list Outside_7400_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.30.0 255.255.255.0
access-list Outside_6940_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.90.0 255.255.255.0
access-list Outside_8560_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.40.0 255.255.255.0
access-list Outside_5560_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.75.0 255.255.255.0
access-list Outside_4960_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.29.0 255.255.255.0
access-list Outside_11080_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.85.0 255.255.255.0
access-list Outside_7640_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.118.0 255.255.255.0
access-list Outside_9080_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.133.0 255.255.255.0
access-list Outside_3460_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.78.0 255.255.255.0
access-list Outside_11740_cryptomap extended permit ip any 10.10.0.0 255.255.254.0
access-list Outside_5500_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.80.0 255.255.255.0
access-list Outside_12120_cryptomap extended permit ip 19.168.214.0 255.255.255.0 192.168.1.0 255.255.255.0
access-list Outside_10820_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.116.0 255.255.255.0
access-list Outside_3240_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.123.85.0 255.255.255.0
access-list Outside_9060_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.86.0 255.255.255.0
access-list Outside_3340_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.88.0 255.255.255.0
access-list Outside_8620_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.119.0 255.255.255.0
access-list Outside_10020_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.120.0 255.255.255.0
access-list Outside_7700_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.100.0 255.255.255.0
access-list Outside_3800_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.99.0 255.255.255.0
access-list Outside_3520_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.93.0 255.255.255.0
access-list Outside_3540_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.94.0 255.255.255.0
access-list Outside_3600_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.95.0 255.255.255.0
access-list Outside_7620_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.107.0 255.255.255.0
access-list Outside_11140_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.157.0 255.255.255.0
access-list Outside_6880_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.65.0 255.255.255.0
access-list Outside_12300_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.31.0 255.255.255.0
access-list Outside_12240_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.251.0 255.255.255.0
access-list Outside_cryptomap_3920 extended permit ip 192.168.214.0 255.255.255.0 10.10.89.0 255.255.255.0
access-list Outside_7300_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.124.0 255.255.255.0
access-list Outside_10540_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.162.0 255.255.255.0
access-list Outside_7340_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.108.0 255.255.255.0
access-list Outside_8420_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.105.0 255.255.255.0
access-list Outside_6480_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.112.0 255.255.255.0
access-list Outside_7660_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.111.0 255.255.255.0
access-list Outside_5300_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.115.0 255.255.255.0
access-list Outside_4820_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.38.0 255.255.255.0
access-list Outside_12280_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.147.0 255.255.255.0
access-list Outside_10740_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.161.0 255.255.255.0
access-list Outside_11100_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.163.0 255.255.255.0
access-list Outside_6440_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.85.0 255.255.255.0
access-list Outside_7540_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.126.0 255.255.255.0
access-list Outside_8900_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.45.0 255.255.255.0
access-list Outside_6000_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.79.0 255.255.255.0
access-list Outside_10500_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.132.0 255.255.255.0
access-list Outside_8160_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.131.0 255.255.255.0
access-list Outside_10180_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.22.0 255.255.255.0
access-list Outside_7900_cryptomap extended permit ip 192.168.214.0 255.255.255.0 172.16.102.0 255.255.255.0
access-list Outside_9940_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.12.0 255.255.255.0
access-list Outside_10160_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.135.0 255.255.255.0
access-list Outside_8920_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.140.0 255.255.255.0
access-list Outside_8940_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.141.0 255.255.255.0
access-list Outside_8980_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.142.0 255.255.255.0
access-list Outside_9300_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.143.0 255.255.255.0
access-list Outside_9500_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.145.0 255.255.255.0
access-list Outside_10280_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.53.0 255.255.255.0
access-list Outside_9520_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.146.0 255.255.255.0
access-list Outside_9820_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.150.0 255.255.255.0
access-list Outside_10240_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.156.0 255.255.255.0
access-list Outside_11180_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.172.0 255.255.255.0
access-list Outside_12140_cryptomap extended permit ip 19.168.214.0 255.255.255.0 192.168.1.0 255.255.255.0
access-list Outside_12380_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.252.0 255.255.255.0
access-list engineering_splitTunnelAcl standard permit any
access-list engineering_splitTunnelAcl_1 standard permit any
pager lines 24
logging enable
logging trap warnings
logging asdm informational
logging host Inside MAIN format emblem
logging permit-hostdown
mtu Outside 1500
mtu Inside 1500
mtu management 1500
mtu DMZ 1500
mtu Shared 1500
mtu nlets 1500
ip local pool engineeringpool 172.16.10.1-172.16.10.126 mask 255.255.255.128
no failover
monitor-interface Outside
monitor-interface Inside
monitor-interface management
monitor-interface DMZ
monitor-interface Shared
monitor-interface nlets
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-522.bin
asdm history enable
arp timeout 14400
nat-control
global (Outside) 101 interface
global (Shared) 101 interface
nat (Inside) 0 access-list Inside_nat0_outbound
nat (Inside) 101 192.168.214.0 255.255.255.0
nat (DMZ) 101 192.168.216.0 255.255.255.0
static (Inside,Outside) tcp 10.250.250.228 smtp MAIL smtp netmask 255.255.255.255
static (DMZ,Outside) tcp 10.250.250.227 www WWW www netmask 255.255.255.255
static (DMZ,Outside) tcp 10.250.250.227 ftp WWW ftp netmask 255.255.255.255
static (Inside,Outside) tcp 10.250.250.228 3389 MAIN 3389 netmask 255.255.255.255
static (Inside,Outside) tcp 10.250.250.228 https MAIL https netmask 255.255.255.255
static (Inside,Outside) tcp 10.250.250.228 www MAIL www netmask 255.255.255.255
static (Inside,Outside) tcp 10.250.250.228 ftp MAIN ftp netmask 255.255.255.255
static (Inside,Outside) tcp 10.250.250.228 4700 REDCHECK1 4700 netmask 255.255.255.255
static (Inside,Shared) tcp 192.168.217.7 smtp MAIL smtp netmask 255.255.255.255
static (Inside,Shared) tcp 192.168.217.7 domain MAIN domain netmask 255.255.255.255
static (Inside,Shared) udp 192.168.217.7 domain MAIN domain netmask 255.255.255.255
static (Inside,Shared) udp 192.168.217.7 ntp MAIN ntp netmask 255.255.255.255
static (Inside,Shared) udp 192.168.217.7 time MAIN time netmask 255.255.255.255
static (DMZ,Outside) tcp 10.250.250.230 www WWW-RV www netmask 255.255.255.255
static (DMZ,Outside) tcp 10.250.250.230 https WWW-RV https netmask 255.255.255.255
static (Inside,Outside) tcp 10.250.250.229 https REDCHECK2 https netmask 255.255.255.255
static (Inside,Outside) tcp 10.250.250.229 www REDCHECK1 www netmask 255.255.255.255
static (Inside,Outside) tcp 10.250.250.228 imap4 MAIL imap4 netmask 255.255.255.255
static (Inside,Outside) tcp 10.250.250.228 993 MAIL 993 netmask 255.255.255.255
static (DMZ,Outside) tcp 10.250.250.227 3389 WWW 3389 netmask 255.255.255.255
static (Inside,Outside) tcp 10.250.250.228 4000 PBX 4000 netmask 255.255.255.255
static (Inside,Outside) tcp 10.250.250.228 8991 CITYSYNC 8991 netmask 255.255.255.255
static (DMZ,Outside) tcp 10.250.250.227 https WWW-SV https netmask 255.255.255.255
static (Inside,Outside) tcp 10.250.250.230 ftp Sensys ftp netmask 255.255.255.255
static (Inside,DMZ) 192.168.214.0 192.168.214.0 netmask 255.255.255.0
static (Inside,management) MAIN MAIN netmask 255.255.255.255
static (Inside,management) MAIL MAIL netmask 255.255.255.255
static (Inside,management) REDCHECK1 REDCHECK1 netmask 255.255.255.255
static (Inside,management) REDCHECK2 REDCHECK2 netmask 255.255.255.255
static (Inside,management) MGMT1 MGMT1 netmask 255.255.255.255
static (Inside,management) MGMT2 MGMT2 netmask 255.255.255.255
static (Inside,management) REDCHECK3 REDCHECK3 netmask 255.255.255.255
static (DMZ,management) WWW WWW netmask 255.255.255.255
static (Inside,Outside) 10.250.250.229 MAIN netmask 255.255.255.255
static (Inside,nlets) 12.178.189.179 REDCHECK2 netmask 255.255.255.255
access-group Outside_access_in in interface Outside
access-group Inside_access_in in interface Inside
access-group Management_access_in in interface management
access-group DMZ_access_in in interface DMZ
access-group Shared_access_in in interface Shared
access-group Nlets_access_in in interface nlets
route Outside 0.0.0.0 0.0.0.0 10.250.250.1 1
route Shared 10.1.1.0 255.255.255.0 192.168.217.2 1
route nlets 199.104.240.0 255.255.255.0 12.178.189.178 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout uauth 0:05:00 absolute
group-policy engineering internal
group-policy engineering attributes
 wins-server value 192.168.214.7 192.168.214.8
 dns-server value 192.168.214.7 192.168.214.8
 vpn-tunnel-protocol IPSec
 split-tunnel-policy tunnelspecified
 split-tunnel-network-list value engineering_splitTunnelAcl_1
 default-domain value redspeed-illinois.com
username redspeed password AB23FGFFDy encrypted privilege 0
username redspeed attributes
 vpn-group-policy engineering
aaa authentication telnet console LOCAL
aaa authentication ssh console LOCAL
http server enable
http 192.168.214.0 255.255.255.0 Inside
http 192.168.215.0 255.255.255.0 management
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac
crypto ipsec transform-set ESP-DES-SHA esp-des esp-sha-hmac
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto dynamic-map nlets_dyn_map 20 set pfs
crypto dynamic-map nlets_dyn_map 20 set transform-set ESP-3DES-MD5
crypto dynamic-map Outside_dyn_map 20 set pfs
crypto dynamic-map Outside_dyn_map 20 set transform-set ESP-3DES-SHA
crypto dynamic-map Outside_dyn_map 40 set pfs
crypto dynamic-map Outside_dyn_map 40 set transform-set ESP-3DES-SHA
crypto dynamic-map Outside_dyn_map 60 set pfs
crypto dynamic-map Outside_dyn_map 60 set transform-set ESP-3DES-SHA
crypto dynamic-map Outside_dyn_map 80 set pfs
crypto dynamic-map Outside_dyn_map 80 set transform-set ESP-3DES-SHA
crypto map Outside_map 2980 match address Outside_2980_cryptomap
crypto map Outside_map 2980 set pfs
crypto map Outside_map 2980 set peer 68.25.4.11
crypto map Outside_map 2980 set transform-set ESP-3DES-MD5
crypto map Outside_map 3240 match address Outside_3240_cryptomap
crypto map Outside_map 3240 set pfs
crypto map Outside_map 3240 set peer 68.25.10.1
crypto map Outside_map 3240 set transform-set ESP-3DES-MD5
crypto map Outside_map 3340 match address Outside_3340_cryptomap
crypto map Outside_map 3340 set peer 68.25.4.9
crypto map Outside_map 3340 set transform-set ESP-3DES-MD5
crypto map Outside_map 3460 match address Outside_3460_cryptomap
crypto map Outside_map 3460 set peer 68.25.6.211
crypto map Outside_map 3460 set transform-set ESP-3DES-MD5
crypto map Outside_map 3520 match address Outside_3520_cryptomap
crypto map Outside_map 3520 set peer 68.25.160.23
crypto map Outside_map 3520 set transform-set ESP-3DES-MD5
crypto map Outside_map 3540 match address Outside_3540_cryptomap
crypto map Outside_map 3540 set peer 68.25.4.13
crypto map Outside_map 3540 set transform-set ESP-3DES-MD5
crypto map Outside_map 3600 match address Outside_3600_cryptomap
crypto map Outside_map 3600 set peer 68.25.4.5
crypto map Outside_map 3600 set transform-set ESP-3DES-MD5
crypto map Outside_map 3800 match address Outside_3800_cryptomap
crypto map Outside_map 3800 set pfs
crypto map Outside_map 3800 set peer 68.25.4.14
crypto map Outside_map 3800 set transform-set ESP-3DES-MD5
crypto map Outside_map 3920 match address Outside_cryptomap_3920
crypto map Outside_map 3920 set pfs
crypto map Outside_map 3920 set peer 68.25.4.11
crypto map Outside_map 3920 set transform-set ESP-3DES-MD5
crypto map Outside_map 4820 match address Outside_4820_cryptomap
crypto map Outside_map 4820 set pfs
crypto map Outside_map 4820 set peer 68.25.166.79
crypto map Outside_map 4820 set transform-set ESP-3DES-MD5
crypto map Outside_map 4960 match address Outside_4960_cryptomap
crypto map Outside_map 4960 set pfs
crypto map Outside_map 4960 set peer 68.25.3.142
crypto map Outside_map 4960 set transform-set ESP-3DES-MD5
crypto map Outside_map 5100 match address Outside_5100_cryptomap
crypto map Outside_map 5100 set peer 68.25.3.133
crypto map Outside_map 5100 set transform-set ESP-3DES-MD5
crypto map Outside_map 5120 match address Outside_5120_cryptomap
crypto map Outside_map 5120 set pfs
crypto map Outside_map 5120 set peer 68.25.3.183
crypto map Outside_map 5120 set transform-set ESP-3DES-MD5
crypto map Outside_map 5160 match address Outside_5160_cryptomap
crypto map Outside_map 5160 set peer 68.25.3.164
crypto map Outside_map 5160 set transform-set ESP-3DES-MD5
crypto map Outside_map 5300 match address Outside_5300_cryptomap
crypto map Outside_map 5300 set pfs
crypto map Outside_map 5300 set peer 68.25.3.165
crypto map Outside_map 5300 set transform-set ESP-3DES-MD5
crypto map Outside_map 5420 match address Outside_5420_cryptomap
crypto map Outside_map 5420 set pfs
crypto map Outside_map 5420 set peer 68.25.3.179
crypto map Outside_map 5420 set transform-set ESP-3DES-MD5
crypto map Outside_map 5500 match address Outside_5500_cryptomap
crypto map Outside_map 5500 set peer 68.25.3.148
crypto map Outside_map 5500 set transform-set ESP-3DES-MD5
crypto map Outside_map 5560 match address Outside_5560_cryptomap
crypto map Outside_map 5560 set pfs
crypto map Outside_map 5560 set peer 68.25.3.147
crypto map Outside_map 5560 set transform-set ESP-3DES-MD5
crypto map Outside_map 6000 match address Outside_6000_cryptomap
crypto map Outside_map 6000 set pfs
crypto map Outside_map 6000 set peer 68.25.3.172
crypto map Outside_map 6000 set transform-set ESP-3DES-MD5
crypto map Outside_map 6480 match address Outside_6480_cryptomap
crypto map Outside_map 6480 set pfs
crypto map Outside_map 6480 set peer 68.25.166.87
crypto map Outside_map 6480 set transform-set ESP-3DES-MD5
crypto map Outside_map 6480 set reverse-route
crypto map Outside_map 6580 match address Outside_6580_cryptomap
crypto map Outside_map 6580 set peer 63.250.243.162
crypto map Outside_map 6580 set transform-set ESP-3DES-MD5
crypto map Outside_map 6580 set nat-t-disable
crypto map Outside_map 6880 match address Outside_6880_cryptomap
crypto map Outside_map 6880 set peer 68.25.7.194
crypto map Outside_map 6880 set transform-set ESP-3DES-MD5
crypto map Outside_map 6900 match address Outside_6900_cryptomap
crypto map Outside_map 6900 set pfs
crypto map Outside_map 6900 set peer 68.25.3.137
crypto map Outside_map 6900 set transform-set ESP-3DES-MD5
crypto map Outside_map 6940 match address Outside_6940_cryptomap
crypto map Outside_map 6940 set peer 68.25.4.10
crypto map Outside_map 6940 set transform-set ESP-3DES-MD5
crypto map Outside_map 7300 match address Outside_7300_cryptomap
crypto map Outside_map 7300 set peer 68.25.3.192
crypto map Outside_map 7300 set transform-set ESP-3DES-MD5
crypto map Outside_map 7320 match address Outside_7320_cryptomap
crypto map Outside_map 7320 set peer 68.25.3.169
crypto map Outside_map 7320 set transform-set ESP-3DES-MD5
crypto map Outside_map 7340 match address Outside_7340_cryptomap
crypto map Outside_map 7340 set peer 68.25.3.141
crypto map Outside_map 7340 set transform-set ESP-3DES-MD5
crypto map Outside_map 7360 match address Outside_7360_cryptomap
crypto map Outside_map 7360 set peer 68.25.3.136
crypto map Outside_map 7360 set transform-set ESP-3DES-MD5
crypto map Outside_map 7400 match address Outside_7400_cryptomap
crypto map Outside_map 7400 set pfs
crypto map Outside_map 7400 set peer 68.25.160.14
crypto map Outside_map 7400 set transform-set ESP-3DES-MD5
crypto map Outside_map 7540 match address Outside_7540_cryptomap
crypto map Outside_map 7540 set peer 68.25.3.135
crypto map Outside_map 7540 set transform-set ESP-3DES-MD5
crypto map Outside_map 7620 match address Outside_7620_cryptomap
crypto map Outside_map 7620 set peer 68.25.3.145
crypto map Outside_map 7620 set transform-set ESP-3DES-MD5
crypto map Outside_map 7640 match address Outside_7640_cryptomap
crypto map Outside_map 7640 set pfs
crypto map Outside_map 7640 set peer 68.25.3.194
crypto map Outside_map 7640 set transform-set ESP-3DES-MD5
crypto map Outside_map 7660 match address Outside_7660_cryptomap
crypto map Outside_map 7660 set peer 68.25.3.189
crypto map Outside_map 7660 set transform-set ESP-3DES-MD5
crypto map Outside_map 7700 match address Outside_7700_cryptomap
crypto map Outside_map 7700 set pfs
crypto map Outside_map 7700 set peer 68.25.3.157
crypto map Outside_map 7700 set transform-set ESP-3DES-MD5
crypto map Outside_map 7900 match address Outside_7900_cryptomap
crypto map Outside_map 7900 set pfs
crypto map Outside_map 7900 set peer 216.159.235.43
crypto map Outside_map 7900 set transform-set ESP-3DES-MD5
crypto map Outside_map 7900 set reverse-route
crypto map Outside_map 8020 match address Outside_8020_cryptomap
crypto map Outside_map 8020 set peer 68.25.3.149
crypto map Outside_map 8020 set transform-set ESP-3DES-MD5
crypto map Outside_map 8160 match address Outside_8160_cryptomap
crypto map Outside_map 8160 set pfs
crypto map Outside_map 8160 set peer 68.25.3.161
crypto map Outside_map 8160 set transform-set ESP-3DES-MD5
crypto map Outside_map 8360 match address Outside_8360_cryptomap
crypto map Outside_map 8360 set pfs
crypto map Outside_map 8360 set peer 68.25.3.139
crypto map Outside_map 8360 set transform-set ESP-3DES-MD5
crypto map Outside_map 8420 match address Outside_8420_cryptomap
crypto map Outside_map 8420 set peer 68.25.3.155
crypto map Outside_map 8420 set transform-set ESP-3DES-MD5
crypto map Outside_map 8440 match address Outside_8440_cryptomap
crypto map Outside_map 8440 set pfs
crypto map Outside_map 8440 set peer 68.25.3.170
crypto map Outside_map 8440 set transform-set ESP-3DES-MD5
crypto map Outside_map 8560 match address Outside_8560_cryptomap
crypto map Outside_map 8560 set peer 68.25.160.31
crypto map Outside_map 8560 set transform-set ESP-3DES-MD5
crypto map Outside_map 8620 match address Outside_8620_cryptomap
crypto map Outside_map 8620 set pfs
crypto map Outside_map 8620 set peer 68.25.3.150
crypto map Outside_map 8620 set transform-set ESP-3DES-MD5
crypto map Outside_map 8900 match address Outside_8900_cryptomap
crypto map Outside_map 8900 set peer 68.25.160.12
crypto map Outside_map 8900 set transform-set ESP-3DES-MD5
crypto map Outside_map 8920 match address Outside_8920_cryptomap
crypto map Outside_map 8920 set peer 68.25.3.175
crypto map Outside_map 8920 set transform-set ESP-3DES-MD5
crypto map Outside_map 8940 match address Outside_8940_cryptomap
crypto map Outside_map 8940 set peer 68.25.3.152
crypto map Outside_map 8940 set transform-set ESP-3DES-MD5
crypto map Outside_map 8980 match address Outside_8980_cryptomap
crypto map Outside_map 8980 set peer 68.25.3.185
crypto map Outside_map 8980 set transform-set ESP-3DES-MD5
crypto map Outside_map 9060 match address Outside_9060_cryptomap
crypto map Outside_map 9060 set pfs
crypto map Outside_map 9060 set peer 68.25.4.8
crypto map Outside_map 9060 set transform-set ESP-3DES-MD5
crypto map Outside_map 9080 match address Outside_9080_cryptomap
crypto map Outside_map 9080 set peer 68.25.3.151
crypto map Outside_map 9080 set transform-set ESP-3DES-MD5
crypto map Outside_map 9160 match address Outside_9160_cryptomap
crypto map Outside_map 9160 set pfs
crypto map Outside_map 9160 set peer 68.25.3.195
crypto map Outside_map 9160 set transform-set ESP-3DES-MD5
crypto map Outside_map 9200 match address Outside_9200_cryptomap
crypto map Outside_map 9200 set peer 68.25.161.9
crypto map Outside_map 9200 set transform-set ESP-3DES-MD5
crypto map Outside_map 9300 match address Outside_9300_cryptomap
crypto map Outside_map 9300 set pfs
crypto map Outside_map 9300 set peer 68.25.3.132
crypto map Outside_map 9300 set transform-set ESP-3DES-MD5
crypto map Outside_map 9440 match address Outside_9440_cryptomap
crypto map Outside_map 9440 set peer 68.25.3.171
crypto map Outside_map 9440 set transform-set ESP-3DES-MD5
crypto map Outside_map 9500 match address Outside_9500_cryptomap
crypto map Outside_map 9500 set pfs
crypto map Outside_map 9500 set peer 68.25.160.21
crypto map Outside_map 9500 set transform-set ESP-3DES-MD5
crypto map Outside_map 9520 match address Outside_9520_cryptomap
crypto map Outside_map 9520 set pfs
crypto map Outside_map 9520 set peer 68.25.3.146
crypto map Outside_map 9520 set transform-set ESP-3DES-MD5
crypto map Outside_map 9560 match address Outside_9560_cryptomap
crypto map Outside_map 9560 set peer 68.25.3.178
crypto map Outside_map 9560 set transform-set ESP-3DES-MD5
crypto map Outside_map 9900 match address Outside_9900_cryptomap
crypto map Outside_map 9900 set peer 68.25.3.180
crypto map Outside_map 9900 set transform-set ESP-3DES-MD5
crypto map Outside_map 9940 match address Outside_9940_cryptomap
crypto map Outside_map 9940 set peer 68.25.3.176
crypto map Outside_map 9940 set transform-set ESP-3DES-MD5
crypto map Outside_map 10020 match address Outside_10020_cryptomap
crypto map Outside_map 10020 set peer 68.25.3.158
crypto map Outside_map 10020 set transform-set ESP-3DES-MD5
crypto map Outside_map 10160 match address Outside_10160_cryptomap
crypto map Outside_map 10160 set pfs
crypto map Outside_map 10160 set peer 68.25.160.19
crypto map Outside_map 10160 set transform-set ESP-3DES-MD5
crypto map Outside_map 10180 match address Outside_10180_cryptomap
crypto map Outside_map 10180 set peer 68.25.166.83
crypto map Outside_map 10180 set transform-set ESP-3DES-MD5
crypto map Outside_map 10240 match address Outside_10240_cryptomap
crypto map Outside_map 10240 set pfs
crypto map Outside_map 10240 set peer 166.130.114.199
crypto map Outside_map 10240 set transform-set ESP-3DES-MD5
crypto map Outside_map 10280 match address Outside_10280_cryptomap
crypto map Outside_map 10280 set pfs
crypto map Outside_map 10280 set peer 166.130.114.194
crypto map Outside_map 10280 set transform-set ESP-3DES-MD5
crypto map Outside_map 10500 match address Outside_10500_cryptomap
crypto map Outside_map 10500 set peer 67.216.16.130
crypto map Outside_map 10500 set transform-set ESP-3DES-MD5
crypto map Outside_map 10540 match address Outside_10540_cryptomap
crypto map Outside_map 10540 set peer 68.25.7.14
crypto map Outside_map 10540 set transform-set ESP-3DES-MD5
crypto map Outside_map 10680 match address Outside_10680_cryptomap
crypto map Outside_map 10680 set pfs
crypto map Outside_map 10680 set peer 68.25.3.191
crypto map Outside_map 10680 set transform-set ESP-3DES-MD5
crypto map Outside_map 10740 match address Outside_10740_cryptomap
crypto map Outside_map 10740 set pfs
crypto map Outside_map 10740 set peer 12.238.234.2
crypto map Outside_map 10740 set transform-set ESP-3DES-MD5
crypto map Outside_map 10740 set nat-t-disable
crypto map Outside_map 10820 match address Outside_10820_cryptomap
crypto map Outside_map 10820 set pfs
crypto map Outside_map 10820 set peer 68.25.3.163
crypto map Outside_map 10820 set transform-set ESP-3DES-MD5
crypto map Outside_map 10980 match address Outside_10980_cryptomap
crypto map Outside_map 10980 set peer 68.25.3.186
crypto map Outside_map 10980 set transform-set ESP-3DES-MD5
crypto map Outside_map 10980 set security-association lifetime seconds 86400
crypto map Outside_map 11080 match address Outside_11080_cryptomap
crypto map Outside_map 11080 set pfs
crypto map Outside_map 11080 set peer 68.25.3.167
crypto map Outside_map 11080 set transform-set ESP-3DES-MD5
crypto map Outside_map 11100 match address Outside_11100_cryptomap
crypto map Outside_map 11100 set pfs
crypto map Outside_map 11100 set peer 12.200.135.74
crypto map Outside_map 11100 set transform-set ESP-3DES-MD5
crypto map Outside_map 11140 match address Outside_11140_cryptomap
crypto map Outside_map 11140 set pfs
crypto map Outside_map 11140 set peer 12.49.107.171
crypto map Outside_map 11140 set transform-set ESP-3DES-MD5
crypto map Outside_map 11180 match address Outside_11180_cryptomap
crypto map Outside_map 11180 set pfs
crypto map Outside_map 11180 set peer 12.6.51.218
crypto map Outside_map 11180 set transform-set ESP-3DES-MD5
crypto map Outside_map 11280 match address Outside_11280_cryptomap
crypto map Outside_map 11280 set pfs
crypto map Outside_map 11280 set peer 68.25.3.134
crypto map Outside_map 11280 set transform-set ESP-3DES-MD5
crypto map Outside_map 11360 match address Outside_11360_cryptomap
crypto map Outside_map 11360 set pfs
crypto map Outside_map 11360 set peer 166.130.116.247
crypto map Outside_map 11360 set transform-set ESP-3DES-MD5
crypto map Outside_map 11380 match address Outside_11380_cryptomap
crypto map Outside_map 11380 set pfs
crypto map Outside_map 11380 set peer 68.25.160.204
crypto map Outside_map 11380 set transform-set ESP-3DES-MD5
crypto map Outside_map 11440 match address Outside_11440_cryptomap
crypto map Outside_map 11440 set pfs
crypto map Outside_map 11440 set peer 166.130.116.240
crypto map Outside_map 11440 set transform-set ESP-3DES-MD5
crypto map Outside_map 11500 match address Outside_11500_cryptomap
crypto map Outside_map 11500 set pfs
crypto map Outside_map 11500 set peer 68.25.3.193
crypto map Outside_map 11500 set transform-set ESP-3DES-MD5
crypto map Outside_map 11580 match address Outside_11580_cryptomap
crypto map Outside_map 11580 set pfs
crypto map Outside_map 11580 set peer 68.25.3.159
crypto map Outside_map 11580 set transform-set ESP-3DES-MD5
crypto map Outside_map 11620 match address Outside_11620_cryptomap
crypto map Outside_map 11620 set pfs
crypto map Outside_map 11620 set peer 68.25.3.160
crypto map Outside_map 11620 set transform-set ESP-3DES-MD5
crypto map Outside_map 11640 match address Outside_11640_cryptomap
crypto map Outside_map 11640 set pfs
crypto map Outside_map 11640 set peer 68.25.3.181
crypto map Outside_map 11640 set transform-set ESP-3DES-MD5
crypto map Outside_map 11700 match address Outside_11700_cryptomap
crypto map Outside_map 11700 set peer 68.25.3.173
crypto map Outside_map 11700 set transform-set ESP-3DES-MD5
crypto map Outside_map 11720 match address Outside_11720_cryptomap
crypto map Outside_map 11720 set pfs
crypto map Outside_map 11720 set peer 68.25.6.221
crypto map Outside_map 11720 set transform-set ESP-3DES-MD5
crypto map Outside_map 11740 match address Outside_11740_cryptomap
crypto map Outside_map 11740 set peer 209.183.33.233
crypto map Outside_map 11740 set transform-set ESP-3DES-MD5
crypto map Outside_map 11740 set security-association lifetime seconds 86400
crypto map Outside_map 11800 match address Outside_11800_cryptomap
crypto map Outside_map 11800 set pfs
crypto map Outside_map 11800 set peer 68.25.4.12
crypto map Outside_map 11800 set transform-set ESP-3DES-MD5
crypto map Outside_map 11860 match address Outside_11860_cryptomap
crypto map Outside_map 11860 set pfs
crypto map Outside_map 11860 set peer 68.25.3.184
crypto map Outside_map 11860 set transform-set ESP-3DES-MD5
crypto map Outside_map 11880 match address Outside_11880_cryptomap
crypto map Outside_map 11880 set peer 68.25.3.188
crypto map Outside_map 11880 set transform-set ESP-3DES-MD5
crypto map Outside_map 11900 match address Outside_11900_cryptomap
crypto map Outside_map 11900 set pfs
crypto map Outside_map 11900 set peer 166.130.116.242
crypto map Outside_map 11900 set transform-set ESP-3DES-MD5
crypto map Outside_map 11920 match address Outside_11920_cryptomap
crypto map Outside_map 11920 set pfs
crypto map Outside_map 11920 set peer 68.25.3.190
crypto map Outside_map 11920 set transform-set ESP-3DES-MD5
crypto map Outside_map 11940 match address Outside_11940_cryptomap
crypto map Outside_map 11940 set pfs
crypto map Outside_map 11940 set peer 166.130.123.222
crypto map Outside_map 11940 set transform-set ESP-3DES-MD5
crypto map Outside_map 11980 match address Outside_11980_cryptomap
crypto map Outside_map 11980 set pfs
crypto map Outside_map 11980 set peer 68.25.3.156
crypto map Outside_map 11980 set transform-set ESP-3DES-MD5
crypto map Outside_map 12000 match address Outside_12000_cryptomap
crypto map Outside_map 12000 set pfs
crypto map Outside_map 12000 set peer 68.25.120.79
crypto map Outside_map 12000 set transform-set ESP-3DES-MD5
crypto map Outside_map 12040 match address Outside_12040_cryptomap
crypto map Outside_map 12040 set pfs
crypto map Outside_map 12040 set peer 68.25.160.22
crypto map Outside_map 12040 set transform-set ESP-3DES-MD5
crypto map Outside_map 12060 match address Outside_12060_cryptomap
crypto map Outside_map 12060 set pfs
crypto map Outside_map 12060 set peer 68.25.170.7
crypto map Outside_map 12060 set transform-set ESP-3DES-MD5
crypto map Outside_map 12100 match address Outside_12100_cryptomap
crypto map Outside_map 12100 set pfs
crypto map Outside_map 12100 set peer 68.25.170.5
crypto map Outside_map 12100 set transform-set ESP-3DES-MD5
crypto map Outside_map 12100 set reverse-route
crypto map Outside_map 12120 match address Outside_12120_cryptomap
crypto map Outside_map 12120 set pfs
crypto map Outside_map 12120 set peer 166.130.116.245
crypto map Outside_map 12120 set transform-set ESP-3DES-MD5
crypto map Outside_map 12140 match address Outside_12140_cryptomap
crypto map Outside_map 12140 set pfs
crypto map Outside_map 12140 set peer 166.130.123.217
crypto map Outside_map 12140 set transform-set ESP-3DES-MD5
crypto map Outside_map 12140 set nat-t-disable
crypto map Outside_map 12180 match address Outside_12180_cryptomap
crypto map Outside_map 12180 set pfs
crypto map Outside_map 12180 set peer 24.221.61.103
crypto map Outside_map 12180 set transform-set ESP-3DES-MD5
crypto map Outside_map 12200 match address Outside_12200_cryptomap
crypto map Outside_map 12200 set peer 68.25.160.35
crypto map Outside_map 12200 set transform-set ESP-3DES-MD5
crypto map Outside_map 12220 match address Outside_12220_cryptomap
crypto map Outside_map 12220 set pfs
crypto map Outside_map 12220 set peer 68.25.170.4
crypto map Outside_map 12220 set transform-set ESP-3DES-MD5
crypto map Outside_map 12240 match address Outside_12240_cryptomap
crypto map Outside_map 12240 set pfs
crypto map Outside_map 12240 set peer 24.221.61.117
crypto map Outside_map 12240 set transform-set ESP-3DES-MD5
crypto map Outside_map 12240 set security-association lifetime seconds 86400
crypto map Outside_map 12240 set phase1-mode aggressive
crypto map Outside_map 12280 match address Outside_12280_cryptomap
crypto map Outside_map 12280 set pfs
crypto map Outside_map 12280 set peer 68.25.5.110
crypto map Outside_map 12280 set transform-set ESP-3DES-MD5
crypto map Outside_map 12300 match address Outside_12300_cryptomap
crypto map Outside_map 12300 set pfs
crypto map Outside_map 12300 set peer 68.25.4.6
crypto map Outside_map 12300 set transform-set ESP-3DES-MD5
crypto map Outside_map 12320 match address Outside_12320_cryptomap
crypto map Outside_map 12320 set pfs
crypto map Outside_map 12320 set peer 68.25.160.20
crypto map Outside_map 12320 set transform-set ESP-3DES-MD5
crypto map Outside_map 12320 set security-association lifetime seconds 86400
crypto map Outside_map 12340 match address Outside_12340_cryptomap
crypto map Outside_map 12340 set pfs
crypto map Outside_map 12340 set peer 66.96.1.248
crypto map Outside_map 12340 set transform-set ESP-3DES-MD5
crypto map Outside_map 12360 match address Outside_12360_cryptomap
crypto map Outside_map 12360 set pfs
crypto map Outside_map 12360 set peer 24.221.61.118
crypto map Outside_map 12360 set transform-set ESP-3DES-MD5
crypto map Outside_map 12380 match address Outside_12380_cryptomap
crypto map Outside_map 12380 set pfs
crypto map Outside_map 12380 set peer 68.25.160.32
crypto map Outside_map 12380 set transform-set ESP-3DES-MD5
crypto map Outside_map 12380 set security-association lifetime seconds 86400
crypto map Outside_map 12380 set phase1-mode aggressive
crypto map Outside_map 12400 match address Outside_12400_cryptomap
crypto map Outside_map 12400 set pfs
crypto map Outside_map 12400 set peer 68.25.3.162
crypto map Outside_map 12400 set transform-set ESP-3DES-MD5
crypto map Outside_map 12420 match address Outside_12420_cryptomap
crypto map Outside_map 12420 set pfs
crypto map Outside_map 12420 set peer 68.25.161.6
crypto map Outside_map 12420 set transform-set ESP-3DES-MD5
crypto map Outside_map 65535 ipsec-isakmp dynamic Outside_dyn_map
crypto map Outside_map interface Outside
crypto map nlets_map 65535 ipsec-isakmp dynamic nlets_dyn_map
crypto map nlets_map interface nlets
crypto isakmp enable Outside
crypto isakmp enable Inside
crypto isakmp enable management
crypto isakmp enable nlets
crypto isakmp policy 10
 authentication pre-share
 encryption 3des
 hash md5
 group 2
 lifetime 86400
crypto isakmp policy 30
 authentication pre-share
 encryption 3des
 hash sha
 group 2
 lifetime 86400
crypto isakmp policy 50
 authentication pre-share
 encryption des
 hash sha
 group 2
 lifetime 86400
tunnel-group 63.250.243.162 type ipsec-l2l
tunnel-group 63.250.243.162 ipsec-attributes
 pre-shared-key *
tunnel-group 166.136.132.159 type ipsec-l2l
tunnel-group 166.136.132.159 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.73.199 type ipsec-l2l
tunnel-group 68.25.73.199 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.73.201 type ipsec-l2l
tunnel-group 68.25.73.201 ipsec-attributes
 pre-shared-key *
tunnel-group 69.220.177.205 type ipsec-l2l
tunnel-group 69.220.177.205 ipsec-attributes
 pre-shared-key *
tunnel-group 66.96.1.248 type ipsec-l2l
tunnel-group 66.96.1.248 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.3.160 type ipsec-l2l
tunnel-group 68.25.3.160 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.73.200 type ipsec-l2l
tunnel-group 68.25.73.200 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.3.174 type ipsec-l2l
tunnel-group 68.25.3.174 ipsec-attributes
 pre-shared-key *
tunnel-group 209.249.145.167 type ipsec-l2l
tunnel-group 209.249.145.167 ipsec-attributes
 pre-shared-key *
tunnel-group 66.25.67.10 type ipsec-l2l
tunnel-group 66.25.67.10 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.88.104 type ipsec-l2l
tunnel-group 68.25.88.104 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.67.10 type ipsec-l2l
tunnel-group 68.25.67.10 ipsec-attributes
 pre-shared-key *
tunnel-group 70.8.73.173 type ipsec-l2l
tunnel-group 70.8.73.173 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.88.99 type ipsec-l2l
tunnel-group 68.25.88.99 ipsec-attributes
 pre-shared-key *
tunnel-group 68.29.88.153 type ipsec-l2l
tunnel-group 68.29.88.153 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.88.106 type ipsec-l2l
tunnel-group 68.25.88.106 ipsec-attributes
 pre-shared-key *
tunnel-group 68.31.143.254 type ipsec-l2l
tunnel-group 68.31.143.254 ipsec-attributes
 pre-shared-key *
tunnel-group 68.29.166.209 type ipsec-l2l
tunnel-group 68.29.166.209 ipsec-attributes
 pre-shared-key *
tunnel-group 70.9.38.255 type ipsec-l2l
tunnel-group 70.9.38.255 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.160.34 type ipsec-l2l
tunnel-group 68.25.160.34 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.74.117 type ipsec-l2l
tunnel-group 68.25.74.117 ipsec-attributes
 pre-shared-key *
tunnel-group RedSpeed-Illinois-Camera type ipsec-l2l
tunnel-group RedSpeed-Illinois-Camera ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.160.22 type ipsec-l2l
tunnel-group 68.25.160.22 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.3.182 type ipsec-l2l
tunnel-group 68.25.3.182 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.76.139 type ipsec-l2l
tunnel-group 68.25.76.139 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.160.20 type ipsec-l2l
tunnel-group 68.25.160.20 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.3.186 type ipsec-l2l
tunnel-group 68.25.3.186 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.72.95 type ipsec-l2l
tunnel-group 68.25.72.95 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.160.19 type ipsec-l2l
tunnel-group 68.25.160.19 ipsec-attributes
 pre-shared-key *
tunnel-group 166.136.132.160 type ipsec-l2l
tunnel-group 166.136.132.160 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.88.101 type ipsec-l2l
tunnel-group 68.25.88.101 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.74.118 type ipsec-l2l
tunnel-group 68.25.74.118 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.88.100 type ipsec-l2l
tunnel-group 68.25.88.100 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.88.102 type ipsec-l2l
tunnel-group 68.25.88.102 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.88.107 type ipsec-l2l
tunnel-group 68.25.88.107 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.3.195 type ipsec-l2l
tunnel-group 68.25.3.195 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.88.103 type ipsec-l2l
tunnel-group 68.25.88.103 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.3.191 type ipsec-l2l
tunnel-group 68.25.3.191 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.3.156 type ipsec-l2l
tunnel-group 68.25.3.156 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.93.17 type ipsec-l2l
tunnel-group 68.25.93.17 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.93.20 type ipsec-l2l
tunnel-group 68.25.93.20 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.4.12 type ipsec-l2l
tunnel-group 68.25.4.12 ipsec-attributes
 pre-shared-key *
tunnel-group 24.221.61.103 type ipsec-l2l
tunnel-group 24.221.61.103 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.3.164 type ipsec-l2l
tunnel-group 68.25.3.164 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.170.4 type ipsec-l2l
tunnel-group 68.25.170.4 ipsec-attributes
 pre-shared-key *
tunnel-group 166.130.114.194 type ipsec-l2l
tunnel-group 166.130.114.194 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.3.169 type ipsec-l2l
tunnel-group 68.25.3.169 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.3.193 type ipsec-l2l
tunnel-group 68.25.3.193 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.3.133 type ipsec-l2l
tunnel-group 68.25.3.133 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.3.134 type ipsec-l2l
tunnel-group 68.25.3.134 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.170.7 type ipsec-l2l
tunnel-group 68.25.170.7 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.3.183 type ipsec-l2l
tunnel-group 68.25.3.183 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.3.137 type ipsec-l2l
tunnel-group 68.25.3.137 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.102.243 type ipsec-l2l
tunnel-group 68.25.102.243 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.5.110 type ipsec-l2l
tunnel-group 68.25.5.110 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.102.198 type ipsec-l2l
tunnel-group 68.25.102.198 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.102.197 type ipsec-l2l
tunnel-group 68.25.102.197 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.102.192 type ipsec-l2l
tunnel-group 68.25.102.192 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.102.189 type ipsec-l2l
tunnel-group 68.25.102.189 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.170.5 type ipsec-l2l
tunnel-group 68.25.170.5 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.102.190 type ipsec-l2l
tunnel-group 68.25.102.190 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.102.191 type ipsec-l2l
tunnel-group 68.25.102.191 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.102.248 type ipsec-l2l
tunnel-group 68.25.102.248 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.3.159 type ipsec-l2l
tunnel-group 68.25.3.159 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.3.163 type ipsec-l2l
tunnel-group 68.25.3.163 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.160.14 type ipsec-l2l
tunnel-group 68.25.160.14 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.160.12 type ipsec-l2l
tunnel-group 68.25.160.12 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.3.149 type ipsec-l2l
tunnel-group 68.25.3.149 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.3.147 type ipsec-l2l
tunnel-group 68.25.3.147 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.102.193 type ipsec-l2l
tunnel-group 68.25.102.193 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.3.148 type ipsec-l2l
tunnel-group 68.25.3.148 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.102.195 type ipsec-l2l
tunnel-group 68.25.102.195 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.4.8 type ipsec-l2l
tunnel-group 68.25.4.8 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.3.184 type ipsec-l2l
tunnel-group 68.25.3.184 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.4.9 type ipsec-l2l
tunnel-group 68.25.4.9 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.4.11 type ipsec-l2l
tunnel-group 68.25.4.11 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.4.6 type ipsec-l2l
tunnel-group 68.25.4.6 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.4.10 type ipsec-l2l
tunnel-group 68.25.4.10 ipsec-attributes
 pre-shared-key *
tunnel-group 68.30.155.249 type ipsec-l2l
tunnel-group 68.30.155.249 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.6.211 type ipsec-l2l
tunnel-group 68.25.6.211 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.3.181 type ipsec-l2l
tunnel-group 68.25.3.181 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.3.173 type ipsec-l2l
tunnel-group 68.25.3.173 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.160.23 type ipsec-l2l
tunnel-group 68.25.160.23 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.4.13 type ipsec-l2l
tunnel-group 68.25.4.13 ipsec-attributes
 pre-shared-key *
tunnel-group 99.205.167.91 type ipsec-l2l
tunnel-group 99.205.167.91 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.4.5 type ipsec-l2l
tunnel-group 68.25.4.5 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.7.14 type ipsec-l2l
tunnel-group 68.25.7.14 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.4.14 type ipsec-l2l
tunnel-group 68.25.4.14 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.6.221 type ipsec-l2l
tunnel-group 68.25.6.221 ipsec-attributes
 pre-shared-key *
tunnel-group 68.29.56.173 type ipsec-l2l
tunnel-group 68.29.56.173 ipsec-attributes
 pre-shared-key *
tunnel-group 72.63.48.126 type ipsec-l2l
tunnel-group 72.63.48.126 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.135.181 type ipsec-l2l
tunnel-group 68.25.135.181 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.7.194 type ipsec-l2l
tunnel-group 68.25.7.194 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.160.204 type ipsec-l2l
tunnel-group 68.25.160.204 ipsec-attributes
 pre-shared-key *
tunnel-group 209.183.33.233 type ipsec-l2l
tunnel-group 209.183.33.233 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.3.188 type ipsec-l2l
tunnel-group 68.25.3.188 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.160.35 type ipsec-l2l
tunnel-group 68.25.160.35 ipsec-attributes
 pre-shared-key *
tunnel-group 69.220.176.248 type ipsec-l2l
tunnel-group 69.220.176.248 ipsec-attributes
 pre-shared-key *
tunnel-group 68.30.135.181 type ipsec-l2l
tunnel-group 68.30.135.181 ipsec-attributes
 pre-shared-key *
tunnel-group 68.24.4.6 type ipsec-l2l
tunnel-group 68.24.4.6 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.3.141 type ipsec-l2l
tunnel-group 68.25.3.141 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.160.31 type ipsec-l2l
tunnel-group 68.25.160.31 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.3.136 type ipsec-l2l
tunnel-group 68.25.3.136 ipsec-attributes
 pre-shared-key *
tunnel-group 72.59.21.218 type ipsec-l2l
tunnel-group 72.59.21.218 ipsec-attributes
 pre-shared-key *
tunnel-group 166.130.116.242 type ipsec-l2l
tunnel-group 166.130.116.242 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.3.145 type ipsec-l2l
tunnel-group 68.25.3.145 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.3.189 type ipsec-l2l
tunnel-group 68.25.3.189 ipsec-attributes
 pre-shared-key *
tunnel-group 166.130.114.195 type ipsec-l2l
tunnel-group 166.130.114.195 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.3.190 type ipsec-l2l
tunnel-group 68.25.3.190 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.3.155 type ipsec-l2l
tunnel-group 68.25.3.155 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.3.157 type ipsec-l2l
tunnel-group 68.25.3.157 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.166.87 type ipsec-l2l
tunnel-group 68.25.166.87 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.3.162 type ipsec-l2l
tunnel-group 68.25.3.162 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.3.180 type ipsec-l2l
tunnel-group 68.25.3.180 ipsec-attributes
 pre-shared-key *
tunnel-group 166.130.123.222 type ipsec-l2l
tunnel-group 166.130.123.222 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.166.79 type ipsec-l2l
tunnel-group 68.25.166.79 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.3.176 type ipsec-l2l
tunnel-group 68.25.3.176 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.161.4 type ipsec-l2l
tunnel-group 68.25.161.4 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.120.79 type ipsec-l2l
tunnel-group 68.25.120.79 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.3.142 type ipsec-l2l
tunnel-group 68.25.3.142 ipsec-attributes
 pre-shared-key *
tunnel-group 68.24.3.146 type ipsec-l2l
tunnel-group 68.24.3.146 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.161.9 type ipsec-l2l
tunnel-group 68.25.161.9 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.3.154 type ipsec-l2l
tunnel-group 68.25.3.154 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.3.165 type ipsec-l2l
tunnel-group 68.25.3.165 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.3.167 type ipsec-l2l
tunnel-group 68.25.3.167 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.160.243 type ipsec-l2l
tunnel-group 68.25.160.243 ipsec-attributes
 pre-shared-key *
tunnel-group 166.130.116.247 type ipsec-l2l
tunnel-group 166.130.116.247 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.3.170 type ipsec-l2l
tunnel-group 68.25.3.170 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.166.83 type ipsec-l2l
tunnel-group 68.25.166.83 ipsec-attributes
 pre-shared-key *
tunnel-group 166.130.116.245 type ipsec-l2l
tunnel-group 166.130.116.245 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.3.179 type ipsec-l2l
tunnel-group 68.25.3.179 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.3.150 type ipsec-l2l
tunnel-group 68.25.3.150 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.160.32 type ipsec-l2l
tunnel-group 68.25.160.32 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.3.172 type ipsec-l2l
tunnel-group 68.25.3.172 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.3.194 type ipsec-l2l
tunnel-group 68.25.3.194 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.3.178 type ipsec-l2l
tunnel-group 68.25.3.178 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.3.151 type ipsec-l2l
tunnel-group 68.25.3.151 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.161.7 type ipsec-l2l
tunnel-group 68.25.161.7 ipsec-attributes
 pre-shared-key *
tunnel-group 68.23.230.43 type ipsec-l2l
tunnel-group 68.23.230.43 ipsec-attributes
 pre-shared-key *
tunnel-group 166.130.114.199 type ipsec-l2l
tunnel-group 166.130.114.199 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.3.192 type ipsec-l2l
tunnel-group 68.25.3.192 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.3.135 type ipsec-l2l
tunnel-group 68.25.3.135 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.3.161 type ipsec-l2l
tunnel-group 68.25.3.161 ipsec-attributes
 pre-shared-key *
tunnel-group 24.221.61.117 type ipsec-l2l
tunnel-group 24.221.61.117 ipsec-attributes
 pre-shared-key *
tunnel-group 67.216.16.130 type ipsec-l2l
tunnel-group 67.216.16.130 ipsec-attributes
 pre-shared-key *
tunnel-group 12.238.234.2 type ipsec-l2l
tunnel-group 12.238.234.2 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.160.119 type ipsec-l2l
tunnel-group 68.25.160.119 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.3.139 type ipsec-l2l
tunnel-group 68.25.3.139 ipsec-attributes
 pre-shared-key *
tunnel-group 12.238.234.5 type ipsec-l2l
tunnel-group 12.238.234.5 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.3.175 type ipsec-l2l
tunnel-group 68.25.3.175 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.3.152 type ipsec-l2l
tunnel-group 68.25.3.152 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.3.185 type ipsec-l2l
tunnel-group 68.25.3.185 ipsec-attributes
 pre-shared-key *
tunnel-group 166.130.216.242 type ipsec-l2l
tunnel-group 166.130.216.242 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.3.171 type ipsec-l2l
tunnel-group 68.25.3.171 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.160.21 type ipsec-l2l
tunnel-group 68.25.160.21 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.3.132 type ipsec-l2l
tunnel-group 68.25.3.132 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.3.146 type ipsec-l2l
tunnel-group 68.25.3.146 ipsec-attributes
 pre-shared-key *
tunnel-group 166.130.115.56 type ipsec-l2l
tunnel-group 166.130.115.56 ipsec-attributes
 pre-shared-key *
tunnel-group 24.221.61.118 type ipsec-l2l
tunnel-group 24.221.61.118 ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.3.158 type ipsec-l2l
tunnel-group 68.25.3.158 ipsec-attributes
 pre-shared-key *
tunnel-group 166.130.116.240 type ipsec-l2l
tunnel-group 166.130.116.240 ipsec-attributes
 pre-shared-key *
tunnel-group 12.200.135.74 type ipsec-l2l
tunnel-group 12.200.135.74 ipsec-attributes
 pre-shared-key *
tunnel-group 12.6.51.217 type ipsec-l2l
tunnel-group 12.6.51.217 ipsec-attributes
 pre-shared-key *
tunnel-group 12.6.51.219 type ipsec-l2l
tunnel-group 12.6.51.219 ipsec-attributes
 pre-shared-key *
tunnel-group 12.49.107.171 type ipsec-l2l
tunnel-group 12.49.107.171 ipsec-attributes
 pre-shared-key *
tunnel-group 12.6.51.218 type ipsec-l2l
tunnel-group 12.6.51.218 ipsec-attributes
 pre-shared-key *
tunnel-group 166.130.123.217 type ipsec-l2l
tunnel-group 166.130.123.217 ipsec-attributes
 pre-shared-key *
tunnel-group engineering type ipsec-ra
tunnel-group engineering general-attributes
 address-pool engineeringpool
 default-group-policy engineering
tunnel-group engineering ipsec-attributes
 pre-shared-key *
tunnel-group 68.25.161.6 type ipsec-l2l
tunnel-group 68.25.161.6 ipsec-attributes
 pre-shared-key *
telnet 192.168.214.0 255.255.255.0 Inside
telnet 192.168.216.0 255.255.255.0 DMZ
telnet timeout 5
ssh 0.0.0.0 0.0.0.0 Outside
ssh 192.168.214.0 255.255.255.0 Inside
ssh timeout 5
console timeout 0
!
class-map inspection_default
 match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
 parameters
  message-length maximum 512
policy-map type inspect esmtp rs
 description rs
 parameters
 match sender-address length gt 320
  drop-connection
 match MIME filename length gt 255
  drop-connection
 match cmd line length gt 512
  drop-connection
 match cmd RCPT count gt 100
  drop-connection
 match body line length gt 998
  drop-connection
policy-map global_policy
 class inspection_default
  inspect dns preset_dns_map
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect sqlnet
  inspect skinny
  inspect sunrpc
  inspect xdmcp
  inspect sip
  inspect netbios
  inspect tftp
  inspect pptp
policy-map global-policy
!
service-policy global_policy global
ntp server MAIN source Inside prefer
prompt hostname context
Cryptochecksum:e5344361e2041346ec0a10f1d53eddd0
: end

My question is the following:
How can I make the User who is connecting to my VPN from a remote location to be able to ping the 10.x.x.x network ? The VPN users are getting 172.16.10.x/29 network

Thanks for your help.
0
Comment
Question by:jbeth70
5 Comments
 
LVL 18

Expert Comment

by:fgasimzade
ID: 36545990
Make sure your 10.x.x.x network has a route to your vpn subnet 172
0
 

Author Comment

by:jbeth70
ID: 36546340
Here is the part which i don't understand:

The clients dial in and are going to get 172.16.10.x address and if I want I can ping my inside interface which is 192.168.214.x and I can have name resolution on this one as well. As soon as I try to ping the 10.x.x.x request timed out.

The 10.x.x.x network is a VPN connections as well so we are talking about vpn to another vpn and ping that subnet which is the 10.x.x.x .

If you can help me out with configuration that would be awesome.

How is the address pool 172.16.10.x considered by the ASA like Inside interface ?
0
 
LVL 16

Expert Comment

by:AlexPace
ID: 36548332
Try using tracert instead of ping, then you know which hop failed.
0
 
LVL 18

Expert Comment

by:fgasimzade
ID: 36548367
Can you give more details about 10.x.x.x network? Which vpn tunnel is it? What is the subnet mask?
0
 
LVL 36

Accepted Solution

by:
ArneLovius earned 500 total points
ID: 36553629
the site to site cryptomaps are only covering traffic between the remote site and the central site, you need to add the remote access vpn subnet

where you have

access-list Outside_12380_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.252.0 255.255.255.0

you need to have

access-list Outside_12380_cryptomap extended permit ip 192.168.214.0 255.255.255.0 10.10.252.0 255.255.255.0
access-list Outside_12380_cryptomap extended permit ip 172.16.10.0 255.255.255.0 10.10.252.0 255.255.255.0

rinse and repeat for every site to site VPN
0

Featured Post

Free Trending Threat Insights Every Day

Enhance your security with threat intelligence from the web. Get trending threat insights on hackers, exploits, and suspicious IP addresses delivered to your inbox with our free Cyber Daily.

Join & Write a Comment

Suggested Solutions

One of the Top 10  common Cisco VPN problems are not-matching shared keys. This is an easy one to fix, but not always easy to notice, see the case below. A simple IPsec tunnel between fast Ethernet interfaces of routers SW1 (f1/1) and R1(f0/0). …
Let’s list some of the technologies that enable smooth teleworking. 
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

708 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

18 Experts available now in Live!

Get 1:1 Help Now