Solved

System Writer Service Fails, Event ID 12293 Server 2008 Standard R2

Posted on 2011-09-15
9
723 Views
Last Modified: 2012-05-12
I am trying to get Backup Exec to complete a full backup. It is failing, tech supprt with them says it is the System Writer Service. The service is failing. Error logs show that, with the event ID 12293. Widnows back up will complete, but BE2010 will not. Any help is appreciated. Thank you in advance!
0
Comment
Question by:jmarihart
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 2
9 Comments
 

Author Comment

by:jmarihart
ID: 36552623
Thank you very much!
0
 

Author Comment

by:jmarihart
ID: 36552624
And actually it is the VSS service... sorry for the mistake.
0
 
LVL 24

Expert Comment

by:Sandeshdubey
ID: 36555895
Ran vssadmin list writers and check which writer are failing.
check the permission in reg of vss and volsnap and add networkservice and give full permission
Install the latest SP and below patch and reboot the server this should fix the issue.
http://support.microsoft.com/kb/977096
http://support.microsoft.com/kb/980082

If still the issue persists re register the vss binary.Refer below link
http://social.technet.microsoft.com/Forums/en-US/windowsbackup/thread/ac1454e4-ad50-4e9c-88ba-d661dcf4b45b/
0
Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

 

Author Comment

by:jmarihart
ID: 36561431
If the windows backup works, does that rule this out? is Symantec just being lazy? Cause i have completed a fill backup using windows.
0
 
LVL 24

Accepted Solution

by:
Sandeshdubey earned 500 total points
ID: 36565214
There is no harm in installing the above patch.Once the patches are install reboot the server and fire the symatec backup and check if you are facing any issue.

In case if the issue persist you can contact symantec backup vendor for the same.
0
 

Author Comment

by:jmarihart
ID: 36581791
ok, that seemed to help it out. Thank you!  We ran into a corrupt data file in a AVG file, and with the Recycle Bin so i excluded those from the backup and we got it to work.
0
 

Author Closing Comment

by:jmarihart
ID: 36581795
Thank you!
0

Featured Post

Turn Insights Into Action

You’ve already invested in ITSM tools, chat applications, automation utilities, and more. Fortify these solutions with intelligent communications so you can drive business processes forward.

With xMatters, you'll never miss a beat.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Background Information Recently I have fixed file server permission issues for one of my client. The client has 1800 users and one Windows Server 2008 R2 domain joined file server with 12 TB of data, 250+ shared folders and the folder structure i…
Resolving an irritating Remote Desktop connection that stops your saved credentials from being used.
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…
Monitoring a network: why having a policy is the best policy? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the enormous benefits of having a policy-based approach when monitoring medium and large networks. Software utilized in this v…

717 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question