• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 439
  • Last Modified:

Server 2003 Terminal Server always prompts for usernmame & password

Server 2003 R2 running Terminal Services. Member of SBS 2011 domain.

In TS Config | RDP-TCP | Logon Settings, Use client-provided logoin information is selected.

RDP clients have valid credentials saved, but the server always prompts for username & password
0
snooflehammer
Asked:
snooflehammer
  • 2
1 Solution
 
Rob WilliamsCommented:
Often if the connection fails it seems to loose the saved password. Try creating and saving a new rdp connection client.
0
 
Rob WilliamsCommented:
PS- there is also an option under the RDP-Tcp properties fin Remote Desktop Session host on the Logon Settings "always prompt for password" that would override saved passwords. In a default configuration this is not enabled. I believe there are also matching group policies to enforce that as well, but as mentioned these would have had to be enabled.
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now