• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 220
  • Last Modified:

Having trouble with basic site

Win7 Ent, 64bit.

I'm trying to configure a basic web site with IIS for use with a home media product.  When I click on the site, and go to advanced setting, I change the physical path to what I need.   On the left hand side, I can see the folder structure that I'm trying to access, but when I go to the site, all I see is the root of C:\.

Any suggestions?
1 Solution
Brad HoweDevOps ManagerCommented:

The root directory doesn't have an "index" file in that folder. The result is a list of all the files/folders.

1. Disable directory browsing is enabled on the SITE (DEFAULT WEB Site Home) and at the SERVER (SERVER HOME) Level.
       Enable or Disable Directory Browsing in IIS 7

       Enable or Disable Default Documents in IIS 7

Browse to http://your.domain.com to confirm.

If you have that disabled and not Default document configured in the list, you should get this error.

HTTP Error 403.14 - Forbidden
The Web server is configured to not list the contents of this directory.

rdabateAuthor Commented:
Yup, thanks, the 8080 did it.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now