Solved

Outlook Anywhere Exchange 2007

Posted on 2011-09-15
9
277 Views
Last Modified: 2012-05-12
I'm trying to get outlook anywhere to work on exchange 2007. I used the wizard. I've got everything setup. I purchased a cert. Installed it and ran the commend to bind the cert to the exchange services. I can connect on my iphone to the exchange server, but I can't get my outlook client outlook 2007 to connect.  I've tried checked everything, making sure the external name matches etc. any suggestions?
0
Comment
Question by:webiis
  • 5
  • 4
9 Comments
 
LVL 10

Expert Comment

by:gaurav05
ID: 36547340
Hi,

Please ensure the external url is configured for ActivSync, this can be done via:

- Open the Exchange Management Console, then expand the Server
Configuration, Client Access.
- Click on the tab "Exchange ActiveSync".
- On the virtual directory listed, open the properties of the
directory. Correct the external URL.
0
 
LVL 10

Expert Comment

by:gaurav05
ID: 36547364
0
 

Author Comment

by:webiis
ID: 36547371
Yes, that's all setup. The server and domain name are the same interal and external. Ive also confirmed its setup for activesync . I also purchased a ssl installed it etc.
0
 

Author Comment

by:webiis
ID: 36547383
I looked at the article. I've set up the client many times. I'm not sure what's wrong this time. I have all the settings in.
0
Maximize Your Threat Intelligence Reporting

Reporting is one of the most important and least talked about aspects of a world-class threat intelligence program. Here’s how to do it right.

 
LVL 10

Expert Comment

by:gaurav05
ID: 36547400
Hi,

if outlook repeatedly prompted to enter your credentials check this resolution

http://support.microsoft.com/kb/927612/en-us
0
 

Author Comment

by:webiis
ID: 36547408
That article only applies to exchange 2003. I'm running 2007.
0
 
LVL 10

Accepted Solution

by:
gaurav05 earned 500 total points
ID: 36547436
Hi,


http://blog.aaronmarks.com/?p=65

please check this steps let us know.
0
 
LVL 10

Expert Comment

by:gaurav05
ID: 36547452
Hi,

1. In Exchange Management Console, go to Server Configuration > Client Access, double-click the server name, go to Outlook Anywhere (last tab), switch from Basic to NTLM.
2. (I’m not sure if you _need_ this step – Exchange might do this automatically… try step 1 above and see if it works): in IIS, expand your server, go to Sites > Default Web Site > RPC, then in the “Features” page double-click Authentication, right-click Windows Authentication and choose Enable.
0
 

Author Closing Comment

by:webiis
ID: 36548027
Thank you so much. This was a tough issue and you resolved it fast.
0

Featured Post

How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

Join & Write a Comment

Check out this infographic on what you need to make a good email signature that will work perfectly for your organization.
Not sure what the best email signature size is? Are you worried about email signature image size? Follow this best practice guide.
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…

760 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

20 Experts available now in Live!

Get 1:1 Help Now