Migration of sbs 2003 to sbs 2011, exchange issues...

Hello everyone,

We have just migrated from sbs 2003 to sbs 2011 with the microsoft guidelines docs on the matter.  We cannot send e-mails at all but we can receive.  

Anyone...
LilganstaAsked:
Who is Participating?
 
Randy DownsOWNERCommented:
try this
http://social.technet.microsoft.com/Forums/zh/smallbusinessserver/thread/080c60fd-f787-4841-9070-f855b061029f

Try running the Fix My Network Wizard first before doing anything in Exchange Management Console. Also a Best Practices Analyzer run would be good too.
0
 
meko72Commented:
Im about to go though the same migration. Here is the micrsoft's migration path. It is 87 pages and it will walk you though all of it..

http://www.microsoft.com/download/en/details.aspx?id=14570

Good Luck and let me know how it goes.

  Dusty
0
 
dsvodaCommented:
Sounds like you need to configure your send connector. Take a look at http://technet.microsoft.com/en-us/library/bb629503.aspx
0
 
meko72Commented:
Sorry, I misread ( need Coffee) is all of your references of your old server removed from the new server (DNS)?  On the new server did you run Internet address wizard so it could create the send and recieve connectors?

0
 
LilganstaAuthor Commented:
Sorry guys,

I had to configure my router with the new server address to accept smtp in/out...

Problem solved
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.