Solved

Extend Linksys Wireless network

Posted on 2011-09-16
16
404 Views
Last Modified: 2013-12-09
Hello,

Here is what I am trying to do

I have a cisco router that is connected to our network. This works fine. But of course I have 2 users in opposite corners of the office. They do not get the signal very well. I am trying to add another linksys router and extend the wireless network. But it seems to be not working. Here is what I did.

1) Main router only connects to our network. Our firewall provides DHCP address's
2) Connect the second router directly to main router.
3) Configured a static Ip address to both routers, Main 192.168.1.60 Second 192.168.1.59
4) Disabled NAT on both router's.

Any ideas on what I am doing wrong?

Thanks in advance
0
Comment
Question by:rha_mtl
  • 7
  • 5
  • 2
  • +2
16 Comments
 
LVL 2

Expert Comment

by:Mike
ID: 36549881
You would be better off returning the extra routers and get Wireless Access Points. These will extend your wireless reach without adding the complexity of multiple networks. The extra routers are going to complicate your life.

Good Luck
0
 
LVL 2

Expert Comment

by:dsvoda
ID: 36549888
What channels do you have them on? Take a look at this article and see if it helps you.
http://www.cisco.com/en/US/docs/wireless/technology/channel/deployment/guide/Channel.html
0
 

Author Comment

by:rha_mtl
ID: 36549910
I have them on the default setup.
0
 
LVL 2

Expert Comment

by:dsvoda
ID: 36549932
Try putting one on channel 1 and the other on channel 6 and see if that helps.
0
 

Author Comment

by:rha_mtl
ID: 36550047
I changed the channel and it does not work. by the model i have is wrt610n, just info
0
 
LVL 2

Expert Comment

by:dsvoda
ID: 36550151
So you have two wrt610n's? How are you connecting them? Your main one should have an ethernet cable coming from one of the numbered access ports to to the internet port of the second one. If this is not how your setup is please explain a little more as to the models of all the devices and how they are connected.
0
 

Author Comment

by:rha_mtl
ID: 36550172
I have 2 wrt610n's

Main Router 1 connected with ethernet port1 to network switch
Second router port 1 connected to Main router ethernet port 2
0
 
LVL 2

Expert Comment

by:dsvoda
ID: 36550257
What type of switch is it? Was this working fine before connected to the switch with only the one wireless device?
0
Free camera licenses with purchase of My Cloud NAS

Milestone Arcus software is compatible with thousands of industry-leading cameras for added flexibility. Upon installation on your My Cloud NAS, you will receive two (2) camera licenses already enabled in the software. And for a limited time, get additional camera licenses FREE.

 

Author Comment

by:rha_mtl
ID: 36550272
yes everything works fine. The only issue is when try to connect the second router it doesn't extend the wireless network to be able to cover other side of the office.
0
 
LVL 2

Expert Comment

by:dsvoda
ID: 36550323
Where are they placed? Is the secondary router positioned in the area where you wanted the extended coverage? If they are right next to each other then they will not extend the coverage area.
0
 
LVL 45

Expert Comment

by:Craig Beck
ID: 36550559
The problem here is that the routers are not bridging - they are still routing.  Even though you turned NAT off, the Cisco router doesn't know how to get to the LAN side of your routers, and you are using overlapping networks anyway by the sound of it.

As msprague74 said, you need to lose the routers and get access points instead.  The routers are the wrong kind of device for what you are trying to achieve.

Contrary to popular belief you must configure the access points with the same SSID and security info and set them on different channels.  1, 6 and 11 are non-overlapping so these should be ok to use as long as there's no other RF in your environment on those channels.  Configuring them this way will ensure that users can roam from one AP to another without having to reconfigure their settings or lease a new IP address.
0
 
LVL 2

Expert Comment

by:dsvoda
ID: 36550608
The wrt610n can be used as an access point. This is not an all out cisco router, this is just a little home router with integrated WAP.
0
 
LVL 2

Expert Comment

by:Mike
ID: 36550622
If you are determined to use a router as an access point, I found this. It may not match your device perfectly, but it will probably do the trick.

http://www.smallnetbuilder.com/wireless/wireless-basics/30338-how-to-convert-a-wireless-router-into-an-access-point
0
 
LVL 2

Expert Comment

by:dsvoda
ID: 36550752
From what I have gathered it seems that everything is working fine except the range. Still waiting to hear back as to whether they are sitting on top of each other or in different locations.
0
 

Accepted Solution

by:
Enoma earned 250 total points
ID: 36551303
There are 2 things you can do.
1. the 2 Wireless routers can have the same settings such as same ssid, web key etc.Just set the channel to auto so that if they sense each other signal, they will automatically adjust to use what they fill is best.
Connect the 2 wireless router to the switch and give theem separate ip address on the same subnet.
The only disadvantage of this is that you will have to run ethernet cable from your switch to the location where you want the second wireless router to cover.
This way, all your users will obtain dhcp ip from the same source.

2. Get one ordinary Wireless access point not "wireless router" that can act as a repeater to your mail wireless router and set it up with the same settings but this time in your configuration, tell the WAP to repaet the signal of the Wireless router.
Place the Wireless access point in the area where you want it to serve but make sure that it can see the Wireless router i.e they must overlap. That is all. your user will connect like they are all using the same WAP as the rest of the network.

The advantage of this is that you do not need to run any  cable.

Hope this help.


0
 

Author Closing Comment

by:rha_mtl
ID: 37285464
I did option #1 and it works.

thanks
0

Featured Post

IT, Stop Being Called Into Every Meeting

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

Join & Write a Comment

Suggested Solutions

Even if you have implemented a Mobile Device Management solution company wide, it is a good idea to make sure you are taking into account all of the major risks to your electronic protected health information (ePHI).
Data center, now-a-days, is referred as the home of all the advanced technologies. In-fact, most of the businesses are now establishing their entire organizational structure around the IT capabilities.
This video gives you a great overview about bandwidth monitoring with SNMP and WMI with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're looking for how to monitor bandwidth using netflow or packet s…
In this tutorial you'll learn about bandwidth monitoring with flows and packet sniffing with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're interested in additional methods for monitoring bandwidt…

747 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

12 Experts available now in Live!

Get 1:1 Help Now