• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1404
  • Last Modified:

AutoCad printer missing

Hi Experts,

We have a user using AutoCad 2006 and when he tries to plot any drawing file his printer options show all his printers barring the one he wants.

Its a Windows 7 Pro 64bit laptop and we have tried reinstalling AutoCad but without any luck.

He can print fine to this printer from Word, Excel etc. just not Cad.

Any help will be greatly appreciated .

Thanks,
Steve




0
steve_york
Asked:
steve_york
  • 5
  • 4
1 Solution
 
silverkornCommented:
is the user missing the actual printer (//server/printer/) or the pc3 file associated with the printer?
0
 
borgunitCommented:
Quick check..
Look under OPTIONS >> PLOT AND PUBLISH ,and make sure HIDE SYSTEM PRINTERS is not checked
0
 
steve_yorkAuthor Commented:

Wow now thats some quick responses!

Silverkorn, the drop down menu doesnt show his printer. Not sure what you mean by pc3 as i havent dealt with these at all?

Borunit, it's unchecked but if we check it all printers from the drop down disappear which we would expect but unchecking it shows all but the one we really need :(
0
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
silverkornCommented:
the PC3 file is a shortcut file that AutoCAD uses to save custom settings for the printer, often when users say they lost a printer they are actually just missing the PC3 file.

is this a local or networked printer?
0
 
steve_yorkAuthor Commented:
right, i see.

It's a network printer with static ip address.
0
 
silverkornCommented:
so the user is installing the printer locally using the ip address under the port settings or it installed on a server that the user is installing from the share?

I would assume you have tried re-installing the printer on the local machine as you have re-installed AutoCAD, but just wanted to make sure.
0
 
steve_yorkAuthor Commented:
Hi

the printer is shared via a server and we normally connect the user by navigating to \\servername\ then double clicking the printer.

I have tried reinstalling the printer as well but to no effect. :(
0
 
silverkornCommented:
try re-installing the printer by browsing the directory of networked printers through the Add/Remove Printer wizard on the local workstation. Make sure to have the printer discoverable under the printer settings through the server.

I have had mixed results by adding the printers both ways
0
 
steve_yorkAuthor Commented:

Worth a shot. The user isnt in today but will give it a go when he's back either tomorrow or Monday.

Thanks for your help so far.
0
 
steve_yorkAuthor Commented:
Removed plotter and added it via add/remove printers and voila it worked.

I am not sure what the difference is between methods for adding printers in these two methods is and if anyone knows i would be interested to find out.

However, this problem is solved so thank you very much.

Regards,
Steve
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 5
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now