Solved

How can I bypass F1 prompt at server startup

Posted on 2011-09-16
6
1,433 Views
Last Modified: 2012-05-15
I have 2 servers that, when restarted, require a user to manually hit F1 to continue booting. I would like to bypass this step so the servers can be restarted without manual intervention (scheduled reboot etc.)

The first server started this after a RAM upgrade. The message is "The amount of memory has changed, hit F1 to continue.." Dell Poweredge 1750
The second server has always done this. The message is "Hyper transport error hit F1 to continue..." Dell Poweredge 2970
0
Comment
Question by:CoSmismgr
6 Comments
 
LVL 88

Assisted Solution

by:rindi
rindi earned 250 total points
ID: 36551247
Go into the server's BIOS so it can reflect the changes, and the same on the other server, but there check in the CPU settings option whether you have enabled something that shouldn't be enabled, correct the setting, then save the BIOS settings and reboot.
0
 
LVL 13

Accepted Solution

by:
Govvy earned 250 total points
ID: 36551273
In BIOS look for the "HALT ON" Option. Select it and choose "No Errors"

0
 

Expert Comment

by:aksarfi
ID: 36552000
HALT ON option in BIOS
0
NAS Cloud Backup Strategies

This article explains backup scenarios when using network storage. We review the so-called “3-2-1 strategy” and summarize the methods you can use to send NAS data to the cloud

 
LVL 23

Expert Comment

by:Mohammed Hamada
ID: 36552040
Try reset BIOS settings on the Power-edge 1750 and check the PSU on the other one.. It could be that one of your PSU have a failure and needs to be replaced! If you have any hardware monitoring software which you can use from the OS that would be useful too.
0
 
LVL 5

Author Comment

by:CoSmismgr
ID: 36568645
I will try these suggestions tomorrow evening.
0
 
LVL 5

Author Comment

by:CoSmismgr
ID: 36588663
On the PE2970 there was an option in the BIOS to disable F1/F2 prompt during error at startup. So that one is solved, however there is no such option on the PE1750. I updated the BIOS to the most recent build but the option still was not there.

The message that comes up on the PE1750 during startup is something like this:

"RAM speed supported is 266 or 333, the following DIMM's are unsupported:
DIMM 2A
DIMM 2B
Press F1 to continue, F2 to enter Setup"

I realize it is saying the RAM is not supported, however it is recognized in Windows. When I upgraded the RAM, I could not find any older 266 or 333 modules locally so went with 533 I think it was, assuming it would down-clock. Looks like I will have to order the proper RAM.
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

this article is a guided solution for most of the common server issues in server hardware tasks we are facing in our routine job works. the topics in the following article covered are, 1) dell hardware raidlevel (Perc) 2) adding HDD 3) how t…
Learn about cloud computing and its benefits for small business owners.
Internet Business Fax to Email Made Easy - With eFax Corporate (http://www.enterprise.efax.com), you'll receive a dedicated online fax number, which is used the same way as a typical analog fax number. You'll receive secure faxes in your email, fr…
Video by: Mark
This lesson goes over how to construct ordered and unordered lists and how to create hyperlinks.

895 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

15 Experts available now in Live!

Get 1:1 Help Now