[Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 305
  • Last Modified:

SBS 2003 Exchange public folders not appearing on Outlook 2010

Hello,

We use SBS 2003 for our file server and Exchange hosting duties. We DO NOT use Exchange for anything other than internal shared contacts and calendar. Our email goes through a third party using POP3 and it works fine.

We just received a new computer with Microsoft Outlook 2010. I added the POP3 email account and that works great, however when I add the Microsoft Exchange account it validates the server and login name, but upon opening Outlook and attempting to open the Pubic Folder I get an error so it must not be connecting.

When right clicking the task bar Outlook icon and checking the network status to the Exchange server it reports "disconnected" and it will not connect.

What should I do to resolve this problem as all our Office 2003 and 2007 clients operate great.
0
tacshose1
Asked:
tacshose1
  • 5
  • 2
1 Solution
 
DMTechGrooupCommented:
Is the new computer Windows 7 Pro or Home?  Can you provide some screen shots of the account settings page and any errors?
0
 
tacshose1Author Commented:
It is Windows 7 Pro 64bit
0
 
tacshose1Author Commented:
How should I add the Exchange account? Perhaps I am adding it wrong.

In MAIL under control panel I am adding the account but keeping my pop3 account default.

The Exchange account is going to an OST file while my pop3 is setup to his the Outlook PST file.
0
Get quick recovery of individual SharePoint items

Free tool – Veeam Explorer for Microsoft SharePoint, enables fast, easy restores of SharePoint sites, documents, libraries and lists — all with no agents to manage and no additional licenses to buy.

 
tacshose1Author Commented:
Outlook 2010 Error after adding Exchange account uncached
0
 
DMTechGrooupCommented:
Why not set up both to go to the same PST?  Can you provide  screen shot of your account settings page?
0
 
tacshose1Author Commented:
Having it set to go to a PST instead of the default OST file fixed it.

AWESOME!
0
 
tacshose1Author Commented:
FYI I kept "Use cached Exchange mode" OFF

This is a definite bug as this should not happen.
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

  • 5
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now