Solved

hp support site does not work

Posted on 2011-09-17
19
425 Views
Last Modified: 2012-05-12
when i go to HP support site  http://www8.hp.com/us/en/support-drivers.html
and i clikc on the drivers icon - or others, nothing happens
i saw once in the lowerleft corner appearing javascript void(0)
can any one help here??
0
Comment
Question by:nobus
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 8
  • 4
  • 4
  • +2
19 Comments
 
LVL 19

Accepted Solution

by:
*** Hopeleonie *** earned 150 total points
ID: 36554340
It's also not working for me right now. In Compatibility View you can download drivers.

How to:
http://windows.microsoft.com/en-US/windows7/why-do-some-webpages-look-incorrect-in-internet-explorer-9
0
 
LVL 54

Assisted Solution

by:Joe Winograd, EE MVE
Joe Winograd, EE MVE earned 100 total points
ID: 36554344
I get the same thing, but the screen works fine. Just enter your model number in the search box and click the SEARCH button. Regards, Joe
0
 
LVL 92

Author Comment

by:nobus
ID: 36554477
ok - that's a nice workaround hopeleonie & joe
i'll wait a couple of days to see  if more pours in, before closing
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 83

Assisted Solution

by:Dave Baldwin
Dave Baldwin earned 100 total points
ID: 36554511
Works fine for me in IE8, Firefox, and Chrome.  IE is kind of slow though.
0
 
LVL 19

Expert Comment

by:*** Hopeleonie ***
ID: 36554540
LOL!

Hi Nobus

didn't see that you are asking the question. Because that i post the how to... Sorry for that :-)
0
 
LVL 92

Author Comment

by:nobus
ID: 36555604
nothing to be sorry about - i did not research it in depth
but it still did not answer the WHY it does not work in IE9
0
 
LVL 19

Expert Comment

by:*** Hopeleonie ***
ID: 36555630
Maybe they are doing some maintenance work or forget IE 9 after the work. Last week i was able to download drivers with IE 9...
0
 
LVL 54

Expert Comment

by:Joe Winograd, EE MVE
ID: 36556523
My previous post was based on FF6.0.2. I just tried it in IE9.0.8112.16421 and GC14.0.835.163m. Both worked perfectly. I then tried it again in FF6.0.2 and that worked perfectly, too. So I'm beginning to think you just caught it at a bad time. Regards, Joe
0
 
LVL 92

Author Comment

by:nobus
ID: 36556582
i had it last week also -seems something wrong with the site to me...
0
 
LVL 19

Expert Comment

by:*** Hopeleonie ***
ID: 36560051
On IE 8.0.6001.18702, GC14.0.835.163m and FF6.0.2 it's working everytime. Only on IE 9 it's not working! Tried this every hour.
0
 
LVL 92

Author Comment

by:nobus
ID: 36560553
tx hopeleonie - confirms what i was saying
0
 
LVL 30

Assisted Solution

by:ded9
ded9 earned 150 total points
ID: 36561987
Install latest version of flash, java, and silverlight addon for internet explorer and check.

If still no go then boot the computer in safe mode with networking ...browse the HP website...if it works then problem might be caused by your security software...might have to uninstall security software.



Ded9
0
 
LVL 92

Author Comment

by:nobus
ID: 36565076
what security software are you referring to ?
0
 
LVL 30

Expert Comment

by:ded9
ID: 36565159
Antivirus of firewall software


Ded9
0
 
LVL 92

Author Comment

by:nobus
ID: 36566086
i have no firewall
0
 
LVL 30

Expert Comment

by:ded9
ID: 36566863
Did u try safe mode with networking and the other steps that i have mentioned


Ded9
0
 
LVL 92

Author Comment

by:nobus
ID: 36567427
why should i?  since you posted it for the security software, that i don't have? plse explain
0
 
LVL 30

Expert Comment

by:ded9
ID: 36567718
You said that i have no firewall...what about antivirus...

As part of troubleshooting try safe mode with networking..post result.




Ded9
0
 
LVL 92

Author Closing Comment

by:nobus
ID: 36571963
it worked when booted in safemode
but i also works now (more or less) in normal mode
seems something to be with ie9

tx all
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

So many times I have seen the words written in a question "if only I could show you" or " I know how hard it is for you since you can't see it" in any zone. That has inspired me to write about this tool in windows 7 called "Problem Steps Recorder…
The Windows functions GetTickCount and timeGetTime retrieve the number of milliseconds since the system was started. However, the value is stored in a DWORD, which means that it wraps around to zero every 49.7 days. This article shows how to solve t…
This Micro Tutorial will go in depth within Systems and Security in Windows 7 and will go into detail regarding Action Center, Windows Firewall, System, etc. This will be demonstrated using Windows 7 operating system.
This Micro Tutorial will give you a basic overview of Windows DVD Burner through its features and interface. This will be demonstrated using Windows 7 operating system.

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question