Solved

hp support site does not work

Posted on 2011-09-17
19
426 Views
Last Modified: 2012-05-12
when i go to HP support site  http://www8.hp.com/us/en/support-drivers.html
and i clikc on the drivers icon - or others, nothing happens
i saw once in the lowerleft corner appearing javascript void(0)
can any one help here??
0
Comment
Question by:nobus
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 8
  • 4
  • 4
  • +2
19 Comments
 
LVL 19

Accepted Solution

by:
*** Hopeleonie *** earned 150 total points
ID: 36554340
It's also not working for me right now. In Compatibility View you can download drivers.

How to:
http://windows.microsoft.com/en-US/windows7/why-do-some-webpages-look-incorrect-in-internet-explorer-9
0
 
LVL 54

Assisted Solution

by:Joe Winograd, EE MVE 2015&2016
Joe Winograd, EE MVE 2015&2016 earned 100 total points
ID: 36554344
I get the same thing, but the screen works fine. Just enter your model number in the search box and click the SEARCH button. Regards, Joe
0
 
LVL 92

Author Comment

by:nobus
ID: 36554477
ok - that's a nice workaround hopeleonie & joe
i'll wait a couple of days to see  if more pours in, before closing
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
LVL 83

Assisted Solution

by:Dave Baldwin
Dave Baldwin earned 100 total points
ID: 36554511
Works fine for me in IE8, Firefox, and Chrome.  IE is kind of slow though.
0
 
LVL 19

Expert Comment

by:*** Hopeleonie ***
ID: 36554540
LOL!

Hi Nobus

didn't see that you are asking the question. Because that i post the how to... Sorry for that :-)
0
 
LVL 92

Author Comment

by:nobus
ID: 36555604
nothing to be sorry about - i did not research it in depth
but it still did not answer the WHY it does not work in IE9
0
 
LVL 19

Expert Comment

by:*** Hopeleonie ***
ID: 36555630
Maybe they are doing some maintenance work or forget IE 9 after the work. Last week i was able to download drivers with IE 9...
0
 
LVL 54

Expert Comment

by:Joe Winograd, EE MVE 2015&2016
ID: 36556523
My previous post was based on FF6.0.2. I just tried it in IE9.0.8112.16421 and GC14.0.835.163m. Both worked perfectly. I then tried it again in FF6.0.2 and that worked perfectly, too. So I'm beginning to think you just caught it at a bad time. Regards, Joe
0
 
LVL 92

Author Comment

by:nobus
ID: 36556582
i had it last week also -seems something wrong with the site to me...
0
 
LVL 19

Expert Comment

by:*** Hopeleonie ***
ID: 36560051
On IE 8.0.6001.18702, GC14.0.835.163m and FF6.0.2 it's working everytime. Only on IE 9 it's not working! Tried this every hour.
0
 
LVL 92

Author Comment

by:nobus
ID: 36560553
tx hopeleonie - confirms what i was saying
0
 
LVL 30

Assisted Solution

by:ded9
ded9 earned 150 total points
ID: 36561987
Install latest version of flash, java, and silverlight addon for internet explorer and check.

If still no go then boot the computer in safe mode with networking ...browse the HP website...if it works then problem might be caused by your security software...might have to uninstall security software.



Ded9
0
 
LVL 92

Author Comment

by:nobus
ID: 36565076
what security software are you referring to ?
0
 
LVL 30

Expert Comment

by:ded9
ID: 36565159
Antivirus of firewall software


Ded9
0
 
LVL 92

Author Comment

by:nobus
ID: 36566086
i have no firewall
0
 
LVL 30

Expert Comment

by:ded9
ID: 36566863
Did u try safe mode with networking and the other steps that i have mentioned


Ded9
0
 
LVL 92

Author Comment

by:nobus
ID: 36567427
why should i?  since you posted it for the security software, that i don't have? plse explain
0
 
LVL 30

Expert Comment

by:ded9
ID: 36567718
You said that i have no firewall...what about antivirus...

As part of troubleshooting try safe mode with networking..post result.




Ded9
0
 
LVL 92

Author Closing Comment

by:nobus
ID: 36571963
it worked when booted in safemode
but i also works now (more or less) in normal mode
seems something to be with ie9

tx all
0

Featured Post

Enterprise Mobility and BYOD For Dummies

Like “For Dummies” books, you can read this in whatever order you choose and learn about mobility and BYOD; and how to put a competitive mobile infrastructure in place. Developed for SMBs and large enterprises alike, you will find helpful use cases, planning, and implementation.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

One of the features I've come to appreciate about Windows 7 and Windows Server 2008 R2 is the ability to pin applications to the task bar. As useful a feature as I've found this, it does have some quirks.  For example, have you ever tried pinning an…
Today, still in the boom of Apple, PC's and products, nearly 50% of the computer users use Windows as graphical operating systems. If you are among those users who love windows, but are grappling to keep the system's hard drive optimized, then you s…
This Micro Tutorial will give you a introduction in two parts how to utilize Windows Live Movie Maker to its maximum capability. This will be demonstrated using Windows Live Movie Maker on Windows 7 operating system.
The Task Scheduler is a powerful tool that is built into Windows. It allows you to schedule tasks (actions) on a recurring basis, such as hourly, daily, weekly, monthly, at log on, at startup, on idle, etc. This video Micro Tutorial is a brief intro…
Suggested Courses

631 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question