?
Solved

Exchange 2010 SP1 free/busy issues

Posted on 2011-09-17
3
Medium Priority
?
580 Views
Last Modified: 2012-05-12
I have a couple of users who are using Outlook 2007 who occasionally have issues seeing free busy of other users. We recently did a migration from Exchange 2003 to 2010 SP1. Prior to the migration, there were no issues. Now, all mailboxes are on Exchange 2010 and certain users have occasional issues. These users are administrative users, who schedule meetings more than most (which may mean the issue is not specific to them but they just use calendaring more often so they see it more often). I've seen cases where they will pull up the free busy information of three or four users and all of them come back successfully except for one, which gives the hash marks indicating free busy is unavailable. This only happens occasionally. It is for users who are on our corporate network, so they have a good network connection.

Ideas I've come up with are:
1. Have users whose free busy is not showing up run outlook /cleanfreebusy
2. Turn up event logging on the Exchange server. Should I just set it to "expert" for the availability service.

Questions:
1. I'm not seeing any additional event logs for availability service or free busy after turning up the logging level. I have done an IISRESET on both of the CAS serers and restarted the mailbox assistants service on both of the mailbox servers. Any thoughts as to why?
2. What else do we need to do to figure this out? Any other troubleshooting steps I can take?
Any other suggestions?
0
Comment
Question by:Julian123
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 4

Expert Comment

by:hassanwarraich
ID: 36555903
reinstall  the exchange sp1 may resolved your issue
0
 
LVL 4

Accepted Solution

by:
Krishnamanoj83 earned 2000 total points
ID: 36556014
Hi,

As you mentioned all users in exchange 2010, also try to run cmdlet test-outlookwebservices and check if any erros found also you can specify the user who is facing the issue test-outlookwebservices - identity xxxxx@contoso.com and can see the errors based on that also you can troubleshoot

users who are facing the issues, collect the test email configuration
While Outlook 2007 is running, hold down the CTRL key, right-click the Outlook icon in the notification area, and then select Test E-mail AutoConfiguration.
2. Verify that the correct e-mail address is in the box next to E-mail Address.
3. Clear the check boxes next to Use Guessmart and Secure Guessmart Authentication
4. On the Test E-mail AutoConfiguration page, verify that the check box next to Use AutoDiscover is selected, and then click the Test button.

You could see that which server its connecting to retrieve the freebusy and auto discovery service

Also you can see this KB for 2003 to 2007 freebusy issues: http://technet.microsoft.com/en-us/library/dd233100(EXCHG.80).aspx

http://blogs.technet.com/b/exchange/archive/2006/08/04/3394674.aspx

Regards,
Krishna
0
 
LVL 16

Expert Comment

by:Auric1983
ID: 36559676
I'm with Krishna on this. I would verify your autodiscover service is running and users are discovering it properly.
0

Featured Post

NFR key for Veeam Agent for Linux

Veeam is happy to provide a free NFR license for one year.  It allows for the non‑production use and valid for five workstations and two servers. Veeam Agent for Linux is a simple backup tool for your Linux installations, both on‑premises and in the public cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Unified and professional email signatures help maintain a consistent company brand image to the outside world. This article shows how to create an email signature in Exchange Server 2010 using a transport rule and how to overcome native limitations …
This article will help to fix the below error for MS Exchange server 2010 I. Out Of office not working II. Certificate error "name on the security certificate is invalid or does not match the name of the site" III. Make Internal URLs and External…
In this video we show how to create a Resource Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: Navigate to the Recipients >> Resources tab.: "Recipients" is our default selection …
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…
Suggested Courses

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question