New user setup - Outlook claims offline and will not continue

I set up new user on SBS2003.  Logged in at workstation with new user credentials, and proceeded to set up user account via control panel (Mail).  When I try to authenticate username in the check name box....  get error message telling me that Outlook is offline, and cannot complete.  If I try to start Outlook within this user account, It starts at the screen to verify a user.  Outlook NEVER even starts so that I can attempt to set it to online.  Yes, network connection for this user sign in is valid.....  Can browse all network locations with the new user signon????

Pleae help!!

Thanks in advance,
Rick D Norris, CPA/CFE
Rick NorrisAsked:
Who is Participating?
 
Chris MillardCommented:
What happens if you remove the \\ from the Exchange Server name? You shouldn't need to have that at the beginning.
0
 
Chris MillardCommented:
What version of Outlook do you have installed? And can you possibly post a screenshot of the exact error message?
0
 
Rick NorrisAuthor Commented:
Thanks for tyhe quick response.....

I've attached a PDF....  Total of three screens....  Very first one is where I attempt to start outlook.

thanks,
Rick Outlook-Messasges.pdf
0
 
Rick NorrisAuthor Commented:
THANK YOU THANK YOU THAN YOU!!!!

Cannot believe it was that simple.

Have a great rest of the weekend!!!

Rick D Norris, CPA/CFE
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.