• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 364
  • Last Modified:

I loaded a server 2008R2 64 bit server template and need to know how to fix the network adapter so the gateway stays static

I am creating a spam filter on our vmware cluster (3x G7 HP servers) from a 2008 R2 template after deleting a server which spam server software reset the host. (I had no admin pass someone else created it). So I set the network adapter to the same IP, tried a different static IP as well, and upon reset the gateway will not stay. When I open network adapter properties the gateway is missing each time. I tried uninstalling and reconfiguring, deleting previous server from dns and adding new server but DG will not stay.
0
JRome225
Asked:
JRome225
  • 3
1 Solution
 
Neil RussellTechnical Development LeadCommented:
Does it have more than one network card?
As this is just a VM, I would shut down the VM, remove ALL network addaptors from the settings and then Add a new one.
Now fire up the VM and set the settings.
0
 
JRome225Author Commented:
There is only one, I removed it and added it back..still no DG
0
 
JRome225Author Commented:
Turned out to be a simple Windows update...doh
0
 
JRome225Author Commented:
Update Windows before posting a question.
0

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now