How to print without borders on two pages per sheet.

I am used to printing two pages per sheet in MS Word 2003, which works well.
Now I am trying to print two pages per sheet with MS Word 2007- and it prints a border around
the edges of both pages (on the one sheet). I want to remove this border.
I find no way to do this.
Can you help please.

Fritz PaulAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Lance_PConnect With a Mentor Commented:
You've set the 2 page per sheet in the virtual printer options. Keep one page per sheet in the virtual printer but set 2 pages per sheet in print preview.
0
 
Paul SauvéRetiredCommented:
I have Office 2010 (Vista Home Premium x64). There are NO page borders when I print with 2 pages per page is selected! Please see attached file that I 'printed' as a PDF file.

Check the Page Layout tab -> Page Background -> Page Borders -> Page Border tab and make sure that None is selected. User-Guide-for-KompoZer.pdf
0
 
Fritz PaulAuthor Commented:
Thanks a lot. You are correct. It WORKS!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.