[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2132
  • Last Modified:

Blank Emails SBS 2011 possibly AVG

EE,

Have very recently, moved from SBS 2003 to SBS 2011. Everything is pretty much set-up and fine.

AVG business  Internet 2012 is running on the server doing AV and Email, also was running on old SBS 2003 server.

The next day users begin rec'ing emails as normal, however some (4 for one user, 1 for another that I know about so far) are blank (some internal so external). From and subject fields are fine, just the message body is blank.

One good example is, I sent an email to 12 (internal) users, 1 of the users its blank, 4 others (that I’ve checked so far) its fine. Looked at the email headers and the only difference is at the start of the header:

[GOOD ONE]
Received: from servername.mycompanydomain.local ([XXXX::XXXX:dbd3:43d2:606d]) by servername..........etcetc

[BLANK ONE]
X-Antivirus: AVG for E-mail
Received: from servername.mycompanydomain.local ([XXXX::XXXX:dbd3:43d2:606d]) by servername..........etcetc

So I presume that AVG has something to do with this, but why one user and not the other, and the email was clean, because I sent it. Looked through AVG scan results for email on the server, and there’s no mention of it.

I'm lost.

Thanks
Joe
0
joefolkes
Asked:
joefolkes
  • 3
  • 2
1 Solution
 
Cliff GaliherCommented:
I know avg has several problems on SBS. You can remove it or escalate it through their support, but I haven't seen a community fix posted in any of the communities I participate in and monitor regularly.

-Cliff
0
 
joefolkesAuthor Commented:
Is this a common problem?
0
 
Cliff GaliherCommented:
Sporadically so, yes. Not consistent, but also not the first time I've seen it either.
0
A Cyber Security RX to Protect Your Organization

Join us on December 13th for a webinar to learn how medical providers can defend against malware with a cyber security "Rx" that supports a healthy technology adoption plan for every healthcare organization.

 
joefolkesAuthor Commented:
Not great news then.
Though i have found a small fix for at least one user. This user was a remote user and as such i had setup AVG which wasnt connected to the SBS AVG, this user-side AVG was scanning the incoming emails again, this did when i tested one email make it blank, hence removing the "Email Scanner" stopped the blanking.
0
 
joefolkesAuthor Commented:
Best I'm goigg to get
0
 
dianykCommented:
I can confirm that the AVG free antivirus 2012 deleted message body sporadicly
 in our SBS 2011 enviroment.


One user on the company had AVG free 2012 with email scanner, wich removed email message body from inbox. Unfortunately the user also had another users mailbox viewable in outlook, wich AVG 2012 sporadicly removed message body from.

The AVG anti-virus was quickly removed, and the problem was solved.
0

Featured Post

A Cyber Security RX to Protect Your Organization

Join us on December 13th for a webinar to learn how medical providers can defend against malware with a cyber security "Rx" that supports a healthy technology adoption plan for every healthcare organization.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now