Solved

email address in To field changes to not proper email address when sent (outlook 2010 - exchange 2003)

Posted on 2011-09-18
3
264 Views
Last Modified: 2012-05-12
Hi,

We have a user on Windows 7 with Outlook 2010 sending an internal email.  

We have noticed a strange occurrence that when he emails some internal members of staff the email address that is picked up from autocomplete / the GAL is not the proper address of the internal staff member he is emailing.

For example
If the users proper email address is
jonsmith @clientdomain.co.uk

When sending an email the received email shows
johnsmith@exmf024-nj-5.domain.local

How could this have happened?
Does this indicate there could be a problem.

Note that we had recently convert the users old NK2 file from Outlook 2003 and imported it to outlook 2010 (the user has recently upgraded his PC)

If anyone can give input please let us know. Note the network is Exchange 2003 and mostly Windows XP PC’s.
0
Comment
Question by:afflik1923
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 

Assisted Solution

by:OrderlyChoas
OrderlyChoas earned 200 total points
ID: 36557697
It sounds the email address is resolving to the internal address of the exchange server rather than external domain name and displaying that information.  I would have the user send an email to an external email address and see what the reply to address is.  If external email is replying to @clientdomain.co.uk  and not @exmf024-nj-5.domain.local then I wouldn't think you have a real problem.

If I remember correctly on the Exchange Server there is a setting that will allow you select how you want internal and external email addresses to be displayed.  

Though as long as internal external email is function smoothing, I don't think you have a real detrimental issue.
0
 
LVL 4

Accepted Solution

by:
Krishnamanoj83 earned 300 total points
ID: 36561737
Hi,

In exchange 2003 and outlook 2003 environment i have seen the same issue in FROM address
Majority of the time its a client end issue after upgrading of outlook 2003 to 2010
Please create a new outlook profile that will fix the issue

Regards,
Krishna
0
 

Author Comment

by:afflik1923
ID: 36904967
sorry for delay. Will update
0

Featured Post

Best Practices: Disaster Recovery Testing

Besides backup, any IT division should have a disaster recovery plan. You will find a few tips below relating to the development of such a plan and to what issues one should pay special attention in the course of backup planning.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
NLB +DAG 8 54
Outlook Outbox Messages in Exchange 4 28
Remove an InPlaceHold on Office 365 Mailbox via Powershell 12 37
Office 365 adding a domain 3 36
Lotus Notes – formerly IBM Notes – is an email client application, while IBM Domino (earlier Lotus Domino) is an email server. The client possesses a set of features that are even more advanced as compared to that of Outlook. Likewise, IBM Domino is…
In-place Upgrading Dirsync to Azure AD Connect
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…
This video shows how to quickly and easily add an email signature for all users on Exchange 2016. The resulting signature is applied on a server level by Exchange Online. The email signature template has been downloaded from: www.mail-signatures…

739 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question