User does not have required permissions even if run IE as adminstrator

Windows 7 Ult x64  MSSQL Express 2008R2 with Advanced Services installed with all the default settings.
 
When browsing the Report Manger, http://computer_name/reports_sqlexpress, (IE9 x86 as Administrator) I get prompted for the user name and password, I enter the admin user and pw and get following error from Report Manager.
 
User 'computer_name\Admin' does not have required permissions. Verify that sufficient permissions have been granted and Windows User Account Control (UAC) restrictions have been addressed.
 
I've read various posts suggesting running the browser as administrator will at least allow you into the Report Manager.  Even though I'm logged on as the admin and run IE as Administrator I still get the error message.  I can connect to Report Manager (it is generating the permissions error message) but can't get in.  I've added the URL to IE trusted sites but makes no difference.
 
Any help here would be appreciated.
BobmummAsked:
Who is Participating?
 
BobmummAuthor Commented:
DO NOT run IE as adminsitrator, it does no good.  The problem is with UAC but you need to run it off.  In Control Panel\User Accounts turn off User Account Controls (UAC) then reboot the computer. You can then get into the Report Manager to make any needed changes see
http://msdn.microsoft.com/en-us/library/bb630430.aspx.

When done turn UAC back on and reboot again. You will then be able to get into Repoort Manager and you will not have to run IE as the administrator.
0
 
Hendrik WieseInformation Security ManagerCommented:
Did you set security at the site AND the folder level?
0
 
gheistCommented:
Are you administrator of that particular server and that particular SQL instance?
0
Cloud Class® Course: C++ 11 Fundamentals

This course will introduce you to C++ 11 and teach you about syntax fundamentals.

 
Hendrik WieseInformation Security ManagerCommented:
You can try to go here and follow the instructions from point 35.
0
 
Alpesh PatelAssistant ConsultantCommented:
Please assign permission to view folders and reports to view it.
0
 
BobmummAuthor Commented:
HendrikWiese

From where?  Running which application, what are the steps?  For your second comment on step 35 I said in my post that I'm running IE 9 x86 as an administrator.

gheist

Yes and Yes

PatelAlpesh

From where?  Running which application, what are the steps?


I cannot change any settings from within Report Manager.  The problem is that I cannot get into Report Manager even though I ran IE9 as an administrator.
0
 
Hendrik WieseInformation Security ManagerCommented:
Point 35, should be done on the server side in iis if I remember correctly.
0
 
BobmummAuthor Commented:
HendrikWiese

There is no server side.  This is a stand alone Win 7 installation.  I'm not using IIS, why are you bringing that up?
0
 
BobmummAuthor Commented:
I'm accepting my own comment as the solution because it is the one that works?  No on eelse found the article as tfigured out the extra step of turning UAC off.  Turning UAC off was the critical step.
0
 
BobmummAuthor Commented:
That should read 'No one else found the article or figured out the extra step of turning UAC off.'
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.