Solved

Unable to view mail queue with viewer

Posted on 2011-09-19
38
446 Views
Last Modified: 2012-05-12
HI, i am getting a funny error here and need some help. please see screenshot Screen shot
0
Comment
Question by:ablsysadmin
  • 20
  • 18
38 Comments
 
LVL 21

Expert Comment

by:Hendrik Wiese
ID: 36558665
Hi,

I have blogged about this, please see my post by clicking here.

Hope it helps!!
0
 
LVL 21

Expert Comment

by:Hendrik Wiese
ID: 36558675
So you can install the latest rollup which is 5 and can be downloaded here
0
 

Author Comment

by:ablsysadmin
ID: 36558678
hi, we have  Update Rollup 4 installed
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
LVL 21

Expert Comment

by:Hendrik Wiese
ID: 36558681
As mentioned above, please install Update Rollup 5 for Exchange Server 2010 (KB2407113) and restart your server if possible.
0
 

Author Comment

by:ablsysadmin
ID: 36558688
does this rollup fix this error specifically?
0
 
LVL 21

Expert Comment

by:Hendrik Wiese
ID: 36558690
2 fixed the issue when I blogged about it, but 5 should also include the update.
0
 

Author Comment

by:ablsysadmin
ID: 36558714
ok, when i get to view the queue it seems i have allot of mail stuck in smtprelaytotirg?

any idea's?
0
 
LVL 21

Expert Comment

by:Hendrik Wiese
ID: 36558737
There is obviously a relay issue, ensure that you send and receive connectors are setup correctly and that you can telnet to your CAS/HUB server and you to and from your EDGE if you have one.
0
 

Author Comment

by:ablsysadmin
ID: 36560038
i installed RU 5 but the error message still pops up.
please advise
0
 
LVL 21

Expert Comment

by:Hendrik Wiese
ID: 36560062
Am starting to doubt if the new rollups have the previous updates included. Please try to install the rollup 2 and see if it resolves the issue. As mentioned, at the time that I posted my blog, the update rollup 2 resolved my issue.
0
 

Author Comment

by:ablsysadmin
ID: 36560096
dude, i am on 5 now. so now i need to uninstall down to 1 and reinstall 2 and then up to 5 again?
0
 
LVL 21

Expert Comment

by:Hendrik Wiese
ID: 36560209
No I don't think you would need to uninstall, just install 2.
0
 

Author Comment

by:ablsysadmin
ID: 36560227
sure?
0
 
LVL 21

Expert Comment

by:Hendrik Wiese
ID: 36560232
Those are the only files that's missing so yes try it.
0
 

Author Comment

by:ablsysadmin
ID: 36560329
please send me a download link
0
 
LVL 21

Expert Comment

by:Hendrik Wiese
ID: 36560341
0
 

Author Comment

by:ablsysadmin
ID: 36560392
sorry. already downloading. will install and update
0
 

Author Comment

by:ablsysadmin
ID: 36560708
When trying to install Rollup 2
0
 

Author Comment

by:ablsysadmin
ID: 36560714
this is what i see if i try to install RU2. what am i missing??
0
 
LVL 21

Expert Comment

by:Hendrik Wiese
ID: 36560726
The screen shot shows rollup 5 although you run rollup 2. Is this correct?
0
 

Author Comment

by:ablsysadmin
ID: 36560743
100%.......
0
 
LVL 21

Expert Comment

by:Hendrik Wiese
ID: 36560810
Damn, ok let me search some more and get back to you.
0
 
LVL 21

Expert Comment

by:Hendrik Wiese
ID: 36560824
But in the mean time run the setup after clicking on the rollup 2. Hopefully it updates the required files.
0
 

Author Comment

by:ablsysadmin
ID: 36560858
please and thanks
0
 

Author Comment

by:ablsysadmin
ID: 36562284
any update? starting to think i have to uninstall everything down to RU 1 and reinstall ever one up to 5 again
0
 
LVL 21

Expert Comment

by:Hendrik Wiese
ID: 36562332
Still have to look around. If you installed 2 (although it shows 5) and it still did not resolve the issue then you might as well try the un-install and re-install.
0
 

Author Comment

by:ablsysadmin
ID: 36562721
trying the uninstall and reinstall of the rollup's . Seems like Ru 1 was never installed. uninstalled 5 down to 2 now. The setup screen is now showing RU2 when i try to install it.

Think i should uninstall 2, install 1 up to five again?
0
 
LVL 21

Expert Comment

by:Hendrik Wiese
ID: 36562806
Yes, I thinks that would be the best way to go about it. Un-install all rollups and start from 1.
0
 

Author Comment

by:ablsysadmin
ID: 36562857
tought you might say that...........
0
 

Author Comment

by:ablsysadmin
ID: 36562893
so i have 2 hub/cas servers and 2 mailbox servers. should i only apply this action to the hub/cas servers all all of them?
0
 
LVL 21

Expert Comment

by:Hendrik Wiese
ID: 36563009
All your servers should have the same updates, so it would be best to have it installed on all servers. But you can start by installing it on your Primary HUB/CAS and MBX server and then test if it works.
0
 

Author Comment

by:ablsysadmin
ID: 36563096
Will do. I have two sties. Site A (primary) and site B(DR). Doing the uninstall and install on site B. going to take a while so will update asap
0
 
LVL 21

Expert Comment

by:Hendrik Wiese
ID: 36563103
No problem I will be waiting
0
 
LVL 21

Expert Comment

by:Hendrik Wiese
ID: 36563156
As per Microsoft:

To troubleshoot the issue, I suggest you perform the following steps.

1. Restart the Exchange server and verify whether Exchange related services are started successfully.
2. Run EXBPA to check whether there is any error message.
3. Launch Queue Viewer to check the listed queues.

If the issue still occurs, please upload the Event log to the Skydrive ( www.skydrive.live.com ).
Collect Event log
=========================
a. Click "Start", input "eventvwr" (without quotation marks) in the Run command and press Enter.
b. Right click on "Application" on the left frame, choose "Save Log file As"; in the pop-up window, click to choose the Desktop icon on the left frame, input "app" in the "File name" blank, and then click save.
c. Right click on "System", with the same method, save it as "sys".
d. Locate the two saved log files on the Desktop and upload them.

Reference: http://social.technet.microsoft.com/Forums/en/exchange2010/thread/0b309891-4c82-4ed4-81d0-43d9dabf56b4
0
 

Author Comment

by:ablsysadmin
ID: 36563574
almost done with the uninstall and reinstall. where you from? hope i am not keep you from your sleep?

will try the above if the uninstall and install does not work...
0
 

Author Comment

by:ablsysadmin
ID: 36564077
seem like it solved the issue. i also remove the 2003 connector. updating site A now...
0
 
LVL 21

Accepted Solution

by:
Hendrik Wiese earned 500 total points
ID: 36565048
Nice, I am from South Africa so I posted my last comment at 22h15 to you. Please let me know if it resolved the issue.
0
 

Author Comment

by:ablsysadmin
ID: 36590606
hi, the problem was in our 2003 routing group connector and the olf 2003 server. remove the connector, removed the 2003 server and DONE.

thanks for the assistance.
0

Featured Post

Is Your AD Toolbox Looking More Like a Toybox?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Exchange server is not supported in any cloud-hosted platform (other than Azure with Azure Premium Storage).
Marketers need statistics and metrics like everybody else needs oxygen. In this article we explain how to enable marketing campaign statistics for Microsoft Exchange mail.
In this video we show how to create an email address policy in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Mail Flow…
In this video we show how to create a mailbox database in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Servers >> Data…

778 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question