Incoming files in Office 2010 blocked

Hi all we have a user who uses Microsoft Office 2010 standard on a windows 7 professional 64 bit machine,

Whenever this user tries to open a file from a file-share or emailed to him, he gets an error message saying that the file has been blocked to protect his computer.

You can unblock this file by right clicking on it and going to Properties> Security Tab > block file (un-tick box)

Does anyone know how to set it to automatically "trust" these files so that it does not block them automatically?

We have had a look in the options of Outlook in "Trust Center" and cannot find an issue within the settings, any ideas?

Thanks in advance,

Sean
RBG ITAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
Hendrik WieseConnect With a Mentor Information Security ManagerCommented:
You can disable all 4 settings under protected view and see if it resolves the issue:

So un-check the following:
1. Enable Protected View for files that fail validation
2. Enable Protected View for files originating from the Internet
3. Enable Protected View for files located in potentially unsafe locations
4. Enable Protected View for files for Outlook Attachments

Now restart outlook or the computer if you can, and test again.

Hope this helps!!!
0
 
Hendrik WieseInformation Security ManagerCommented:
Hi,

When you say that you did everything in Trust Center I presume that you disabled protected view as mentioned here?
0
 
RBG ITAuthor Commented:
thank you for your help, I will check this and report back with the results
0
 
RBG ITAuthor Commented:
Fully resolved the issue I was having my gratitude goes out to this user
0
All Courses

From novice to tech pro — start learning today.