Solved

#550 5.1.1 RESOLVER.ADR.RecipNotFound; not found ##

Posted on 2011-09-19
2
1,279 Views
Last Modified: 2012-05-12
We have a single sbs2008 running exchange.

All of our e-mails for current users are working fine. However when we create a new user, and try to send external e-mails through the new account, we get a bounce back as follows :-

Diagnostic information for administrators:

Generating server: SBS2008.tgdomain.local

nigel@domainname.co.uk
#550 5.1.1 RESOLVER.ADR.RecipNotFound; not found ##

Original message headers:

Received: from SBS2008.tgdomain.local ([fe80::415b:f737:c0e7:3927]) by
 SBS2008.tgdomain.local ([fe80::415b:f737:c0e7:3927%10]) with mapi; Mon, 19 Sep
 2011 13:02:07 +0100
Content-Type: application/ms-tnef; name="winmail.dat"
Content-Transfer-Encoding: binary
From: copier2 <copier2@tgdomian.co.uk>
To: "nigel@domainname.co.uk" <nigel@domainname.co.uk>
Date: Mon, 19 Sep 2011 13:02:06 +0100
Subject: test
Thread-Topic: test
Thread-Index: AQHMdsPzlYvRiFk6A0iNX5sF+6CTsg==
Message-ID: <4BA9FDE58FCC87499C76D2776D34E53612E9A34B04@SBS2008.tgdomain.local>
Accept-Language: en-US
Content-Language: en-GB
X-MS-Has-Attach:
X-MS-TNEF-Correlator: <4BA9FDE58FCC87499C76D2776D34E53612E9A34B04@SBS2008.tgdomain.local>
MIME-Version: 1.0

Internal mail works fine, and we can receive e-mail from an external scource.

Can anyone advise on how we can troubleshoot this, so that new users can send external mail?

Many thanks.
0
Comment
Question by:nigelbeatson
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
2 Comments
 

Accepted Solution

by:
nigelbeatson earned 0 total points
ID: 36559682
I have resolved this myself. Thanks.

I had been trying to add accepted domains to our exchange server, in an an attempt to say that any mail from this domain should be accepted. I must have miss understood what this was for, as when added to the Organization - hub transport - accepted domains, it creates the reported issue.

I have therefore resolved this incident, and will raise another about the best way to add eccepted domains so that they are not bounced or spam filtered.

Many thanks.
0
 

Author Closing Comment

by:nigelbeatson
ID: 36559685
resolved own issue
0

Featured Post

Announcing the Most Valuable Experts of 2016

MVEs are more concerned with the satisfaction of those they help than with the considerable points they can earn. They are the types of people you feel privileged to call colleagues. Join us in honoring this amazing group of Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This process describes the steps required to Import and Export data from and to .pst files using Exchange 2010. We can use these steps to export data from a user to a .pst file, import data back to the same or a different user, or even import data t…
Find out what you should include to make the best professional email signature for your organization.
In this video we show how to create a Contact in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Contact ta…
In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…

751 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question