Back-up Exec 2010 R2 Compression Disabled

Hi All,

I have a similar problem kind of....

We have Backup Exec 2010  and a HPDAT160 USB tape drive.
When we enable the compression on the drive with HP Tapetools the drive is ok.
But as we start Backup Exec 2010 the value by device manager go's from enabled to disabled and the job Wil stick at 80 GB Of data.

Server: ML110
OS: Windows SBS 2011

Can anyone help?

Who is Participating?
SteveConnect With a Mentor IT ManagerCommented:
Saw this thought it might help
pcgoldAuthor Commented:

Unfortunately this is not the solution.
and Both of the Forum questions doesn't have a real answer.

In the logs the back-up unit does not have compression.

When i enabled the compression on tape tools and then start all Symantec Back-up Exec 2010 services the tape unit report back-up compression False (True is enabled)
so anything in the Software of backup exec disabled the compression in the unit.

in the software the compression is hardware otherwise none and i have tried all the options.
in backup exec the compression is enabled on the drive (unit)

The Tape unit is already swapped for a new one.

pcgoldAuthor Commented:
pcgoldAuthor Commented:
In the end: Data in hidden folders, in user profiles.
There also seems to be a problem with Exchange DB compression Back-up Exec 2010 R2. Symantec says will be fixed in servicepack, and contact support for hotfix.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.