Solved

content query question / SP 2007

Posted on 2011-09-19
11
212 Views
Last Modified: 2012-05-12
I've created a content query for a top site with 5 subsites. When I update a doc in a doc lib in one of the subsites, a notification is placed on the topsite.  However, I also get an email.  I want the notification of changes to go to the top site only and not to my email. How do I correct this?
0
Comment
Question by:ejosep04
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 7
  • 4
11 Comments
 
LVL 16

Expert Comment

by:jessc7
ID: 36561994
Do you have an Alert set up on the Document Library? This would be separate from the Content Query web part.
0
 
LVL 16

Expert Comment

by:jessc7
ID: 36562007
0
 

Author Comment

by:ejosep04
ID: 36563205
I have no alerts set on this site.
0
PeopleSoft Has Never Been Easier

PeopleSoft Adoption Made Smooth & Simple!

On-The-Job Training Is made Intuitive & Easy With WalkMe's On-Screen Guidance Tool.  Claim Your Free WalkMe Account Now

 
LVL 16

Expert Comment

by:jessc7
ID: 36563267
Is there a workflow or content approval associated with the document library? Does the e-mail give you a hint as to the origin (Workflow, Alert, Approval, etc)?
0
 

Author Comment

by:ejosep04
ID: 36563651
Bingo, it was an old workflow.  Content query responses will only show up where I point to, correct?
0
 
LVL 16

Accepted Solution

by:
jessc7 earned 500 total points
ID: 36563656
Correct.
0
 

Author Comment

by:ejosep04
ID: 36589898
I've requested that this question be deleted for the following reason:

problem had to do w/ uploading of webpart from central Admin.
0
 

Author Comment

by:ejosep04
ID: 36589894
I got an email stating;

Need Help With Your Question?  
Hello ejosep04,  
The following question has been inactive for three or more days:
Question: content query question / SP 2007
Zone: OS/Microsoft_Operating_System...
 
so I logged in. I'm not sure why this was still open. I thought I'd closed it on 9.27.11.
0
 
LVL 16

Expert Comment

by:jessc7
ID: 36589899
I thought the issue was a workflow being associated with the Document Library? Did the resolution change?
0
 
LVL 16

Expert Comment

by:jessc7
ID: 36589905
If my comment on workflows help you, you could award points. :)
0
 
LVL 16

Expert Comment

by:jessc7
ID: 36589910
Thank you!
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Note:  There are two main ways to deploy InfoPath forms:  Server-side and directly through the SharePoint site.  Deploying a server-side InfoPath form means the form is approved by the Administrator, thus allowing greater functionality in the form. …
The vision: A MegaMenu for a SharePoint portal home page The mission: Make it easy to maintain. Allow rich content and sub headers as well as standard links. Factor in frequent changes without involving developers or a lengthy Dev/Test/Prod rel…
NetCrunch network monitor is a highly extensive platform for network monitoring and alert generation. In this video you'll see a live demo of NetCrunch with most notable features explained in a walk-through manner. You'll also get to know the philos…
Sometimes it takes a new vantage point, apart from our everyday security practices, to truly see our Active Directory (AD) vulnerabilities. We get used to implementing the same techniques and checking the same areas for a breach. This pattern can re…

623 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question