Solved

Cisco 2851 SSL VPN freeze.

Posted on 2011-09-19
1
268 Views
Last Modified: 2012-05-12
This is a bit of an obscure one...  Over the weekend, we had our Cisco 2851's flash memory fill completely.  This hasn't lead to a disastrous down event, but what did happen is the SSL VPN stopped functioning.  We noticed that the flash is full and assume this is the issue.  We had to pull the memory card to break the read only status on the offending file, and then deleted it.  However, with space available on the flash drive again, we're still not sure how to make the SSL VPN webpage come back on, and get the SSL VPN services working again.  We could restart it, but with 350 locations relying on the router and it's VPN connections, this isn't a great option.  Anyone know of a way to get these services working again?
0
Comment
Question by:btkrausen
1 Comment
 

Accepted Solution

by:
btkrausen earned 0 total points
ID: 36560688
Well, we figured it out actually.  To fix it i removed the webvpn gateway and webvpn context.  Then when we added it back, it started working agian.
0

Featured Post

Networking for the Cloud Era

Join Microsoft and Riverbed for a discussion and demonstration of enhancements to SteelConnect:
-One-click orchestration and cloud connectivity in Azure environments
-Tight integration of SD-WAN and WAN optimization capabilities
-Scalability and resiliency equal to a data center

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

We've been using the Cisco/Linksys RV042 for years as: - an internet Gateway - a site-to-site VPN device - a leased line site-to-site subnet-to-subnet interface (And, here I'm assuming that any RV0xx behaves the same way as an RV042.  So that's …
How to set-up an On Demand, IPSec, Site to SIte, VPN from a Draytek Vigor Router to a Cyberoam UTM Appliance. A concise guide to the settings required on both devices
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

809 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question