Solved

Remote Desktop-how to stay logged on

Posted on 2011-09-19
15
552 Views
Last Modified: 2012-05-12
I keep having to enter my password and I didn't have to do that previously. I recently changed my workstation OS to Win7Pro and now when I Remote onto other machines, after I let is stand idle a minute or two it requires me to enter teh password again. Where is the setting to change that?  Credentials, maybe, but where do I find that?  I only see the logon window and nothing else as far as being able to say "save credentials or keep me logged on or whatever the setting would be that would let me stay Remoted on and not have to always be re-entering my password every 2 minutes.
0
Comment
Question by:rodynetwork
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
15 Comments
 
LVL 5

Expert Comment

by:dumpsterdivingdave
ID: 36560752
Is the connection disconnecting or is the remote computer going to the lock screen?  Have you checked the screensaver settings on your remote and local machine?  
0
 
LVL 17

Expert Comment

by:James H
ID: 36560770
What is the screensaver settings? This may be locking your remote session.
0
 
LVL 1

Expert Comment

by:1hbct-servertm
ID: 36560804
If you're on a domain the time settings are probably being controlled by the DCs. Look at Group Policy Computer Configuration\Policies\Administrative Templates\Windows Components\Terminal Services\Terminal Server\Session Time Limits

Adjust those and see if that fixes your problem.

0
Get 15 Days FREE Full-Featured Trial

Benefit from a mission critical IT monitoring with Monitis Premium or get it FREE for your entry level monitoring needs.
-Over 200,000 users
-More than 300,000 websites monitored
-Used in 197 countries
-Recommended by 98% of users

 

Author Comment

by:rodynetwork
ID: 36560836
it goes to the lock screen.

 The screen saver is set to 10 minutes, but the "on resume, password protect" is unticked.
0
 
LVL 5

Assisted Solution

by:dumpsterdivingdave
dumpsterdivingdave earned 500 total points
ID: 36560867
What happens if you disable the screensaver?
0
 

Author Comment

by:rodynetwork
ID: 36560874
When my computer was XP Pro, I didn't have this issue. Seems to be Win7Pro issue?  I am on a domain.  If I need to look at Group Polcy, I will need a walk through on how to get there. Are you saying to change that on my server?  I can, but, the only thing that changed is that my workstation is Win7Pro.  WHen it XP, I didn't experience this issue.
0
 

Author Comment

by:rodynetwork
ID: 36560909
So far, on one of the machines I have changed screen saver to "none" and it hasn't given the me locked out screen.  Is that helpful?
0
 
LVL 5

Expert Comment

by:dumpsterdivingdave
ID: 36560917
The machine that you changed it on, is it the server you are connecting to or on of the client machines connecting to the server?
0
 

Author Comment

by:rodynetwork
ID: 36560940
I am remoting to the desktops.
0
 
LVL 5

Expert Comment

by:dumpsterdivingdave
ID: 36560966
So the machine that you disabled the screensaver on was one that you were remoting INTO correct?
0
 

Author Comment

by:rodynetwork
ID: 36561082
I guess?  I launch RDP and in the Computer: I use the name of the computer "derderde-a12ddk" and then it prompts me for a password. Once I do that it used to just let me be on all day. Now, I get the logon screen when I go back to it.  

Acutally, I am remoted onto two machines since I got in this morning. One of them I changed the screen saver to "none" and it hasn't locked me out since. The other one has me locked out each time I go back to it.  In say this, I am not closing the connection. I am simply doing stuff on my workstation, emails, EE posts, then I go back to the remote window to view things on those machines.
0
 
LVL 5

Expert Comment

by:dumpsterdivingdave
ID: 36561148
On the one that has locked you out, are you able to disable the screensaver on that one as well?
0
 

Author Comment

by:rodynetwork
ID: 36561198
I guess that is what I'll end up doing, using "none' on the screen savers.
0
 
LVL 5

Accepted Solution

by:
dumpsterdivingdave earned 500 total points
ID: 36561237
Another thing you could check is the Experience tab in Remote Desktop.  Before you connect, check and see what options are selected.  If it is set to a very low bandwidth option, it may be locking you out to conserver bandwidth and not transmit the screensaver.  This could be why the "do not require password..." option on the screensaver tab is not reacting like you expect it to.
0
 

Author Comment

by:rodynetwork
ID: 36561296
I think that may have been the problem.  I changed the setting to LAN and now everything looks better, too.  I"ll give it a few minutes and see what happens.
0

Featured Post

The Ultimate Checklist to Optimize Your Website

Websites are getting bigger and complicated by the day. Video, images, custom fonts are all great for showcasing your product/service. But the price to pay in terms of reduced page load times and ultimately, decreased sales, can lead to some difficult decisions about what to cut.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

So many times I have seen the words written in a question "if only I could show you" or " I know how hard it is for you since you can't see it" in any zone. That has inspired me to write about this tool in windows 7 called "Problem Steps Recorder…
The Windows functions GetTickCount and timeGetTime retrieve the number of milliseconds since the system was started. However, the value is stored in a DWORD, which means that it wraps around to zero every 49.7 days. This article shows how to solve t…
This Micro Tutorial will go in depth within Systems and Security in Windows 7 and will go into detail regarding Action Center, Windows Firewall, System, etc. This will be demonstrated using Windows 7 operating system.
This Micro Tutorial will give you a introduction in two parts how to utilize Windows Live Movie Maker to its maximum editing capability. This will be demonstrated using Windows Live Movie Maker on Windows 7 operating system.

695 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question