Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Exchange 2003 - tmporary Employees

Posted on 2011-09-19
19
Medium Priority
?
145 Views
Last Modified: 2012-05-12
Hi
  We have temporary employees and we like to limit them to send internal emails only.
  We want to prevent them from sending or receiving external emails.
   How can this be done in Exchange 2003.

thanks
0
Comment
Question by:CBB
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 11
  • 8
19 Comments
 
LVL 7

Expert Comment

by:brota
ID: 36561543
To prevent them from receiving mail make sure they do not have a valid smtp domain assigned to their account.
0
 
LVL 7

Assisted Solution

by:brota
brota earned 2000 total points
ID: 36561552
To prevent them from sending make a group
Then prevent the group from using the internet mail connector.
This is a good reference
http://www.msexchange.org/tutorials/MF025.html
0
 

Author Comment

by:CBB
ID: 36561661
checking the article and thanks
0
Nothing ever in the clear!

This technical paper will help you implement VMware’s VM encryption as well as implement Veeam encryption which together will achieve the nothing ever in the clear goal. If a bad guy steals VMs, backups or traffic they get nothing.

 

Author Comment

by:CBB
ID: 36569655
ok I followed the article and we have a connector sending all mails to an external smart host.
So my temporary users can still send external email but now they cannot send internal emails.

So it did not work and it made matters worse.
thanks
0
 

Author Comment

by:CBB
ID: 36569674
we already have smtp connector that is forwarding all mail to a smart host. This connector
is not using the Use DNS to route to each address space on this connector (option)
It is using Forward all mail through this connector to the following smart hosts

thanks
0
 
LVL 7

Expert Comment

by:brota
ID: 36569693
you should have the setting to forward to smart host on a smtp connector and not on the smart host of the server.
0
 

Author Comment

by:CBB
ID: 36569715
we have an existing smtp connector already. And it has the option to
forward all emails through this connector selected.
I am lost here.
thanks
0
 
LVL 7

Expert Comment

by:brota
ID: 36569728
sorry misunderstood the last one.

Did you try restarting the smtp service?
0
 
LVL 7

Assisted Solution

by:brota
brota earned 2000 total points
ID: 36569745
0
 

Author Comment

by:CBB
ID: 36569757
I did not
I basically just added under the delivery restrictions my temporary users.
But now they cannot send email internally but they can still send external emails

thanks
0
 

Author Comment

by:CBB
ID: 36569767
I remove my temporary user from the delivery restrictions and they can send both internal and external emails once again.
No I am not restarting the connector.
0
 
LVL 7

Expert Comment

by:brota
ID: 36569785
very strange
That should only affrect internet outbound email
0
 

Author Comment

by:CBB
ID: 36570387
I know I really do not know why it did not work.
Remember the only difference with the smtp connector is that We had one already
with all the same configuration as the article that you sent me.
The only difference under General - we are not using the option
Use DNA to route to each address space on this connector
we are using the option below.
Forward all mail through this connector to the following smart hosts.

All other settings are the same.
Any more ideas.
thanks very much for all your assistance so far
0
 
LVL 7

Expert Comment

by:brota
ID: 36570411
The dns vs smart host should not really matter if you only have only 1 smtp connector.
I would try making the change and kick the smtp service just to rule it being someting dumb
0
 

Author Comment

by:CBB
ID: 36570416
You mean stop and start the smpt connector correct
0
 
LVL 7

Expert Comment

by:brota
ID: 36570419
the service in services
0
 

Author Comment

by:CBB
ID: 36570465
the smtp server in servcies
0
 

Accepted Solution

by:
CBB earned 0 total points
ID: 36570582
sorry I cannot stop the services right now. Tomorrow is a holiday for us.
So I will do it first thing Thursday morning when no one is at work
thanks.
0
 

Author Closing Comment

by:CBB
ID: 37589158
Thanks
0

Featured Post

NFR key for Veeam Agent for Linux

Veeam is happy to provide a free NFR license for one year.  It allows for the non‑production use and valid for five workstations and two servers. Veeam Agent for Linux is a simple backup tool for your Linux installations, both on‑premises and in the public cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The core idea of this article is to make you acquainted with the best way in which you can export Exchange mailbox to PST format.
As much as Microsoft wants to kill off PST file support, just as they tried to do with public folders, there are still times when it is useful or downright necessary to export Exchange mailboxes to PST files. Thankfully, it is still possible to e…
In this video we show how to create a Resource Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: Navigate to the Recipients >> Resources tab.: "Recipients" is our default selection …
In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…

618 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question