Solved

Cannot ping new server

Posted on 2011-09-19
9
360 Views
Last Modified: 2012-05-12
So I just set up a new win2k8 R2 SP1 server and can RDP into it, UNC into it (\\server\c$), without any problems...but I cannot ping it via DNS or IP.

I can ping from the new server to other servers as well.... windows firewall is turned on but that shouldnt cause any issues....any ideas?
0
Comment
Question by:dealstrike
  • 3
  • 3
  • 2
  • +1
9 Comments
 
LVL 17

Expert Comment

by:Tony Massa
ID: 36562142
If you UNC to it, it means that it's probably resolving via broadcast.  Make sure that the DNS Client service is enabled, and you have the Domain Controller hosting DNS as the primary DNS server.

Try running ipconfig /registerDNS and check the event log to see if you get any errors related to DNS registration.
0
 

Author Comment

by:dealstrike
ID: 36562245
service is started and I see no errors in the event logs, I cannot ping it via FQDN either...I see the entry in our DNS server
0
 
LVL 59

Expert Comment

by:Darius Ghassem
ID: 36562274
Actually Windows Firewall blocks ping. You need to allow ICMP
0
PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

 

Author Comment

by:dealstrike
ID: 36562435
i have it enabled on the other servers and can ping them fine though...
0
 
LVL 59

Expert Comment

by:Darius Ghassem
ID: 36562649
Post ipconfig /all
0
 

Author Comment

by:dealstrike
ID: 36562731
10.1.18.50
255.255.255.0
gateway 10.1.18.31
dns - 10.1.18.5
netbios over tcpip enabled
0
 
LVL 59

Expert Comment

by:Darius Ghassem
ID: 36562980
I'm mean post the whole output
0
 
LVL 17

Accepted Solution

by:
Tony Massa earned 250 total points
ID: 36563370
To view the firewall status of your server, type:

netsh advfirewall show allprofiles

Here is the command to allow ICMP v4

http://support.microsoft.com/kb/947709

netsh advfirewall firewall add rule name=”All ICMP V4” protocol=icmpv4:any,any dir=in action=allow
0
 
LVL 3

Assisted Solution

by:arifkayaca
arifkayaca earned 250 total points
ID: 36567600
Try this,

Open Network and Sharing Center from your PC's network connections, in here you must set "Public Folder Sharing" to Open, and ping again.


good luck
0

Featured Post

Migrating Your Company's PCs

To keep pace with competitors, businesses must keep employees productive, and that means providing them with the latest technology. This document provides the tips and tricks you need to help you migrate an outdated PC fleet to new desktops, laptops, and tablets.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this article, we will see the basic design consideration while designing a Multi-tenant web application in a simple manner. Though, many frameworks are available in the market to develop a multi - tenant application, but do they provide data, cod…
This article explains the steps required to use the default Photos screensaver to display branding/corporate images
This tutorial will show how to push an installation of Backup Exec to an additional server in both 2012 and 2014 versions of the software. Click on the Backup Exec button in the upper left corner. From here, select Installation and Licensing, then I…
This tutorial will walk an individual through locating and launching the BEUtility application to properly change the service account username and\or password in situation where it may be necessary or where the password has been inadvertently change…

809 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question