Solved

Exchange 2003 won't send email from any client

Posted on 2011-09-19
7
164 Views
Last Modified: 2012-05-12
All exchange services look like they are running.  When I try and send an email to another local network user it says you do not have permission to send to this recipient.  Weird that this happens for all users doesn't matter who is emailed.  Any help would be great!
0
Comment
Question by:JJMarquart
  • 4
  • 3
7 Comments
 
LVL 1

Expert Comment

by:MwaZone
ID: 36563817
First check that the SMTP server is running (both in [Exchange System Manager] and the [Service] mmc).

Other wise your have to take a look at:
1) the firewall
2) connectors
3) anti spam / blacklists (RBLS)

Is it only between internal users or also to external email addresses?
0
 

Author Comment

by:JJMarquart
ID: 36563924
We can send internally fine.  Just trying to send out side the domain.
0
 
LVL 1

Expert Comment

by:MwaZone
ID: 36565136
Okay, try take a look on your internet connector you can find it here:
Exchange System Manager > Administratuve Group > "First Administrative Group" > Connectors > "here you should have a internet connector"

Check configuration of this, for one if a smarthost is used (is it working etc.) or address space is everything accepted?

I forgot to ask - have it worked and is it just happened out of the blue, or has this server never send emails to the internet?
0
Ransomware-A Revenue Bonanza for Service Providers

Ransomware – malware that gets on your customers’ computers, encrypts their data, and extorts a hefty ransom for the decryption keys – is a surging new threat.  The purpose of this eBook is to educate the reader about ransomware attacks.

 

Author Comment

by:JJMarquart
ID: 36569825
I think I found the problem.  The isp isn't forwarding any of our emails.  The ISP says we can send a maximum of 500 emails per day.  How and where would I check this on the Exchange server to find out what email account is maxing out our daily limit of 500 emails?
0
 
LVL 1

Expert Comment

by:MwaZone
ID: 36571948
You will have to enable logging it the logs there is available isn't enough, but why don't you just deliver the mails directly? this is don by disabling the smarthost function!
0
 

Accepted Solution

by:
JJMarquart earned 0 total points
ID: 36588180
Got everything working.  Secured the server changed passwords cleared the outbound que and everything has been running great!
0
 

Author Closing Comment

by:JJMarquart
ID: 36715374
Problem was solved by asking another type of question once I discovered the root of the problem.
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Exchange 2013 POP3 2 27
Unified EndPoint Management 1 25
Excel 2013: Default workbook 13 29
ADFS: When usernames dont match with your Active Directory 26 28
This article descibes how to create a connection between Excel and SAP and how to move data from Excel to SAP or the other way around.
Read this checklist to learn more about the 15 things you should never include in an email signature.
The viewer will learn how to  create a slide that will launch other presentations in Microsoft PowerPoint. In the finished slide, each item launches a new PowerPoint presentation and when each is finished it automatically comes back to this slide: …
Access reports are powerful and flexible. Learn how to create a query and then a grouped report using the wizard. Modify the report design after the wizard is done to make it look better. There will be another video to explain how to put the final p…

772 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question