Outlook Spam Filter

Hi,

I have an email address which is not set as a "blocked sender" but even though all emails sent from that address are ending in the junk folder.

I need to mention that all those emails are "white listed" by the antispam server.

Is there any other configuration to check?

Thank you!

FYI: http://www.experts-exchange.com/Software/Office_Productivity/Groupware/Outlook/Q_27302873.html
r3helpdeskAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
r3helpdeskConnect With a Mentor Author Commented:
I re installed Outlook and now it's working.
Thank you!
0
 
Brian GeeCommented:
Is this occurring on one client or all Outlook clients? Check to see if any Rules are configured that are moving emails from the email address to the Junk E-mail folder.
0
 
Hendrik WieseInformation Security ManagerCommented:
What version of outlook are you using?

If you are using office 2010 try the following:
1. In outlook on the Home tab select the Junk drop down and click on Junk Email Options
2. Click the Safe Senders tab and add the email address by clicking the Add button and typing in the email address and click OK
3. Now click on the Add button again and add the domain @domain.com and click OK again.
4. Now click on Safe Recipients and also add the email and @domain.com there.
5. Click ok
6. Click on the Blocked Senders tab and ensure that the neither the domain of recipient is present in the list.
7. Click OK or Apply and OK if you like.
8. Now close Outlook and open Outlook again.

Hope this helps!!
0
Free tool for managing users' photos in Office 365

Easily upload multiple users’ photos to Office 365. Manage them with an intuitive GUI and use handy built-in cropping and resizing options. Link photos with users based on Azure AD attributes. Free tool!

 
r3helpdeskAuthor Commented:
Event following your indications, it does not work.. :(
Any other ideas?

Thank you!
0
 
Hendrik WieseInformation Security ManagerCommented:
Click on the email inside the spam folder then right click on the mail and highlight spam > not spam

I think that is the correct menu name. Let me know if it helps!!!
0
 
r3helpdeskAuthor Commented:
Hi!
I already did this :) and still not working
0
 
Hendrik WieseInformation Security ManagerCommented:
Are there duplicate entries in the safe sender list for this user. If so, remove them and restart outlook.

Hope this helps!!!
0
 
r3helpdeskAuthor Commented:
Hi,
There are not duplicate entries...
Any other ideas?
0
 
r3helpdeskAuthor Commented:
@HendrikWiese I already did that...
0
 
Hendrik WieseInformation Security ManagerCommented:
Have a look at the following and let me know if you tried all the configurations that applies to your scenario?

http://technet.microsoft.com/en-us/library/cc179183.aspx
0
 
Hendrik WieseInformation Security ManagerCommented:
Also have a look at the following link: Troubleshoot the Junk E-mail Filter
0
 
r3helpdeskAuthor Commented:
HendrikWiese I've already seen that
do you have something else in mind?
thanks!
0
 
Hendrik WieseInformation Security ManagerCommented:
Ensure that you have the latest update installed on your Outlook as there is obviously something wrong if it does not detect the White list.

You have confirmed that neither the domain or mail address is in the blocked sender list?
0
 
r3helpdeskAuthor Commented:
It was the only way to fix this issue.
0
All Courses

From novice to tech pro — start learning today.