• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 371
  • Last Modified:

fcgi setting file location


Im using php with fcgi, how do i change the value for:

Activity Timeout
Request Timeout

i cant find it inside php.ini, im using centOS where is the location
to change that? i know its available on windows server only.

Any help are greatly appreciated.
  • 2
2 Solutions
In Linux, you can try change "max_execution_time" (http://php.net/manual/en/function.set-time-limit.php).
boon86Author Commented:
any fcgi setting?
boon86Author Commented:
I found on the web that this setting will tune the FCGI
IdleTimeout 3600
ProcessLifeTime 7200
# MaxProcessCount 1000
DefaultMinClassProcessCount 3
DefaultMaxClassProcessCount 100
IPCConnectTimeout 8
IPCCommTimeout 360
BusyTimeout 300
LinuxGuruLinux Server AdministratorCommented:

Please try to increase the following parameter in httpd.conf and let me know the results.

IPCConnectTimeout 350

Restart httpd and see the results.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now