Solved

Outlook 2010 Asks for Password

Posted on 2011-09-20
13
666 Views
Last Modified: 2012-11-21
Greetings,

i have Exchange Server 2010, and i have MS Outlook 2010. My Computer joined to the domain controller . i configured the outlook with the exchange but every time i open the outlook it ask me for my password and every time i check the remember my password but still it asks me.

please advise
0
Comment
Question by:zalasaad
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 3
  • 2
  • +3
13 Comments
 
LVL 8

Expert Comment

by:vsudip
ID: 36565365
0
 
LVL 3

Expert Comment

by:dahesi
ID: 36565373
first question: do you use a webproxy? like squid, isa, tmg or similar.
please check your internet explorer settings.

if yes: quote out your domain from this proxy on the client
outlook will use http(s) to communicate with your exchange server.

if not: we have to go deeper
0
 
LVL 10

Expert Comment

by:scriven_j
ID: 36565601
Do you use Sharepoint?  Sometimes Sharepoint creates offline lists that it wants to sync.

File, Info, Account Settings

Check the "Data Files" and "Sharepoint Lists" tab for anything outside of Exchange that might be causing the problem.

Which server is causing the prompt? (should be at the top of the password box)

Click on the Send and Receive icon in the top left-hand corner of Outlook and this might give you a clue as to what is causing the password prompt.

Hold down Ctrl and Click on the Outlook icon in the Systray (bottom left-hand side of screen) and select 'Test E-mail AutoConfiguration'.  Uncheck the two Guessmart boxes (unless you use it) and click on 'Test'  Post the results of each tab here.
0
Salesforce Has Never Been Easier

Improve and reinforce salesforce training & adoption using WalkMe's digital adoption platform. Start saving on costly employee training by creating fast intuitive Walk-Thrus for Salesforce. Claim your Free Account Now

 
LVL 10

Expert Comment

by:scriven_j
ID: 36565612
The other thing can be if you are using a profile from an old version of Outlook / Exchange.

In which case close Outlook.  Open Control Panel, Mail.  Show Profiles, Delete the old profile and create a new one. (you will lose some Outlook settings if you have to do this).
0
 
LVL 14

Expert Comment

by:setasoujiro
ID: 36565615
Could it be that you have a password saved in your windows credential manager?
control panel --> User accounts-->credentials
and see if there is an entry for the server, if so delete it and try again
0
 
LVL 21

Expert Comment

by:Hendrik Wiese
ID: 36565642
Do you have more than one outlook profile setup on your machine.

If you have or want to check do the following:

1. Close Outlook
2. Open Control Panel
3. Click on Mail
4. Click the show profile button
5. Now ensure that only your current profile is in there and remove any other profiles
6. Restart your machine and try outlook again?
0
 

Author Comment

by:zalasaad
ID: 36579315
Greetings,,,

i do not use webproxy or sharepoint. i have more than one profile and i am using them.
0
 
LVL 10

Accepted Solution

by:
scriven_j earned 334 total points
ID: 36579631
Can you do the things I suggested in my previous post please?

Which server is causing the prompt? (should be at the top of the password box)

Click on the Send and Receive icon in the top left-hand corner of Outlook and this might give you a clue as to what is causing the password prompt.

Hold down Ctrl and Click on the Outlook icon in the Systray (bottom left-hand side of screen) and select 'Test E-mail AutoConfiguration'.  Uncheck the two Guessmart boxes (unless you use it) and click on 'Test'  Post the results of each tab here.    
0
 

Author Comment

by:zalasaad
ID: 36581018
Greetings,,,

Mr. SCRIVEN i

Are there in the results any information could be used against me ? forgive me for this but i do not know if it is okey to post this information here!!

0
 

Author Comment

by:zalasaad
ID: 36581054
<?xml version="1.0" encoding="utf-8"?>
<Autodiscover xmlns="http://schemas.microsoft.com/exchange/autodiscover/responseschema/2006">
  <Response xmlns="http://schemas.microsoft.com/exchange/autodiscover/outlook/responseschema/2006a">
    <User>
      <DisplayName>Ziad</DisplayName>
      <LegacyDN>/o=MYOrg First Org/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Recipients/cn=Test MYOrg4faba60a</LegacyDN>
      <DeploymentId>8f31f0aa-1dfd-4fbc-b295-6759421fd3f5</DeploymentId>
    </User>
    <Account>
      <AccountType>email</AccountType>
      <Action>settings</Action>
      <Protocol>
        <Type>EXCH</Type>
        <Server>Mail.mycompany.com</Server>
        <ServerDN>/o=MYOrg First Org/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Configuration/cn=Servers/cn=MAIL</ServerDN>
        <ServerVersion>7380827F</ServerVersion>
        <MdbDN>/o=MYOrg First Org/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Configuration/cn=Servers/cn=MAIL/cn=Microsoft Private MDB</MdbDN>
        <AD>Domain.mycompany.com </AD>
        <ASUrl>https://mail.mycompany.com/EWS/Exchange.asmx</ASUrl>
        <EwsUrl>https://mail.mycompany.com/EWS/Exchange.asmx</EwsUrl>
        <EcpUrl>https://mail.mycompany.com/ecp</EcpUrl>
        <EcpUrl-um>?p=customize/voicemail.aspx&amp;exsvurl=1</EcpUrl-um>
        <EcpUrl-aggr>?p=personalsettings/EmailSubscriptions.slab&amp;exsvurl=1</EcpUrl-aggr>
        <EcpUrl-mt>PersonalSettings/DeliveryReport.aspx?exsvurl=1&amp;IsOWA=&lt;IsOWA&gt;&amp;MsgID=&lt;MsgID&gt;&amp;Mbx=&lt;Mbx&gt;</EcpUrl-mt>
        <EcpUrl-sms>?p=sms/textmessaging.slab&amp;exsvurl=1</EcpUrl-sms>
        <OOFUrl>https://mail.mycompany.com/EWS/Exchange.asmx</OOFUrl>
        <UMUrl>https://mail.mycompany.com/EWS/UM2007Legacy.asmx</UMUrl>
        <OABUrl>https://mail.mycompany.com/OAB/6802967b-262c-4de3-a0b5-e207545160bd/</OABUrl>
      </Protocol>
      <Protocol>
        <Type>EXPR</Type>
        <Server>mail.mycompany.com</Server>
        <SSL>On</SSL>
        <AuthPackage>Basic</AuthPackage>
        <ASUrl>https://mail.mycompany.com/ews/exchange.asmx</ASUrl>
        <EwsUrl>https://mail.mycompany.com/ews/exchange.asmx</EwsUrl>
        <EcpUrl>https://mail.mycompany.com/ecp</EcpUrl>
        <EcpUrl-um>?p=customize/voicemail.aspx&amp;exsvurl=1</EcpUrl-um>
        <EcpUrl-aggr>?p=personalsettings/EmailSubscriptions.slab&amp;exsvurl=1</EcpUrl-aggr>
        <EcpUrl-mt>PersonalSettings/DeliveryReport.aspx?exsvurl=1&amp;IsOWA=&lt;IsOWA&gt;&amp;MsgID=&lt;MsgID&gt;&amp;Mbx=&lt;Mbx&gt;</EcpUrl-mt>
        <EcpUrl-sms>?p=sms/textmessaging.slab&amp;exsvurl=1</EcpUrl-sms>
        <OOFUrl>https://mail.mycompany.com/ews/exchange.asmx</OOFUrl>
        <UMUrl>https://mail.mycompany.com/ews/UM2007Legacy.asmx</UMUrl>
        <OABUrl>https://mail.mycompany.com/OAB/6802967b-262c-4de3-a0b5-e207545160bd/</OABUrl>
      </Protocol>
      <Protocol>
        <Type>WEB</Type>
        <Internal>
          <OWAUrl AuthenticationMethod="Basic, Fba">https://mail.mycompany.com/owa/</OWAUrl>
          <Protocol>
            <Type>EXCH</Type>
            <ASUrl>https://mail.mycompany.com/EWS/Exchange.asmx</ASUrl>
          </Protocol>
        </Internal>
        <External>
          <OWAUrl AuthenticationMethod="Fba">https://mail.mycompany.com/owa/</OWAUrl>
          <Protocol>
            <Type>EXPR</Type>
            <ASUrl>https://mail.mycompany.com/ews/exchange.asmx</ASUrl>
          </Protocol>
        </External>
      </Protocol>
    </Account>
  </Response>
</Autodiscover>
0
 
LVL 10

Assisted Solution

by:scriven_j
scriven_j earned 334 total points
ID: 36902757
Sorry for the delay - not had time to come online recently.

Nothing seems to be wrong in the above post.

Please can you confirm the name (or at least the roles) of the server that is giving you the password request (it should be at the top of the login screen)
0
 
LVL 14

Assisted Solution

by:setasoujiro
setasoujiro earned 166 total points
ID: 36902922
you didn't answer this , so don't know if applicable but still=

Could it be that you have a password saved in your windows credential manager?
control panel --> User accounts-->credentials
and see if there is an entry for the server, if so delete it and try again
0
 
LVL 10

Expert Comment

by:scriven_j
ID: 36903017
Can you clarify what the solution was?  (it isn't clear from the points assigned)
0

Featured Post

Edgartown IT Case Study

Learn about Edgartown's quest to ensure the safety and security of the entire town's employee and citizen data. Read the case study!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article explains how to install and use the NTBackup utility that comes with Windows Server.
Outlook for dependable use in a very small business   This article is about using the Outlook application (part of Microsoft Office) in a very small business, or for homeowners where dependability and reliability are critical requirements. This …
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…

726 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question