Weird error on a running AD RMS Cluster

I got this error while trying to access the licensing URL. Please help

AD RMS is attempting to use a database whose version is incompatible (current major database version:6). Please upgrade AD RMS to the appropriate version (major version:7).
namlnhAsked:
Who is Participating?
 
xmlmagicianConnect With a Mentor Commented:
0
 
namlnhAuthor Commented:
no, it doesn't. I've tried that before asking the question.
0
 
Kareem_ElBablyCommented:
when exactly the error occuers after upgrading or not what is the version of your DB
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

 
namlnhAuthor Commented:
its occured after i tried addding a 2008 r2 rms server to a 2008 cluster (which should be fine according to technet)
0
 
namlnhAuthor Commented:
which is not success, btw. It gave weird error. Something like Certificate not found or you do not have permission to do that
0
 
namlnhAuthor Commented:
Thanks for supporting!
0
All Courses

From novice to tech pro — start learning today.