Solved

OCS Presence unknown

Posted on 2011-09-20
3
1,056 Views
Last Modified: 2012-06-27
We have a remote office connected via VPN and and ASA firewall.
When users login to OCS they are able to login but cannot see presence of other contacts, or serarch for contacts or talk/chat to other users. Strangely if the user login as one user and start OCS as another user typing in the user id and password it works. its same behaviour for different accounts we tested. Link is quiet stable and we are able to telnet to OCS ports 5060,5061. can any one help, error message is given below.

Event Type:   Warning
> Event Source:          Communicator
> Event Category:       None
> Event ID:       11
> Date:            19-09-2011
> Time:            17:30:20
> User:            N/A
> Computer:     Computer35
> Description:
> A SIP request made by Communicator failed in an unexpected manner (status code 80ee000c). More information is contained in the following technical data:
> RequestUri:   sip:user1@domain.com
> From:         sip:user2@domain.com;tag=8429823754
> To:           sip:user1@domain.com;tag=(null)
> Call-ID:      9eb3f3f07abd4ba2ae47ca84f09149b7
> Content-type: application/sdp;call-type=im

> v=0
> o=- 0 0 IN IP4 10.128.124.13
> s=session
> c=IN IP4 10.128.124.13
> t=0 0
> m=message 5060 sip null
> a=accept-types:text/plain multipart/alternative image/gif text/rtf
> text/html application/x-ms-ink application/ms-imdn+xml
> text/x-msmsgsinvite


> Response Data:

> 2163081228  (null)
0
Comment
Question by:Hemachandran
  • 3
3 Comments
 
LVL 1

Author Comment

by:Hemachandran
ID: 36567397
Further update, it looks starnge if I delete most of my added contacts from another site PC then it works. When we have many contacts in OCS it looks like trying to contact all the exchange servers and I can see heavy CPU usage also. Then it stops working while with few say 10 contacts its working fine. But then the issue is I do not get any result while searching in OCS. Search for new users gives no result.
0
 
LVL 1

Accepted Solution

by:
Hemachandran earned 0 total points
ID: 36572933
It was ASA Firewall issue. Removing package inspection in ASA fixed the issue.
no fixup protocol SIP 5060
0
 
LVL 1

Author Closing Comment

by:Hemachandran
ID: 36578434
No one responded and the issue was identified internally. Submitting to help someone in future.
0

Featured Post

Networking for the Cloud Era

Join Microsoft and Riverbed for a discussion and demonstration of enhancements to SteelConnect:
-One-click orchestration and cloud connectivity in Azure environments
-Tight integration of SD-WAN and WAN optimization capabilities
-Scalability and resiliency equal to a data center

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Experts-Exchange users below are the steps you can follow to upgrade your Lync server to latest CU's or cumulative updates. Note: Perform it during non-production hours.   Step 1: Backup your lync and SQL server database. Follow below article: h…
The System Center Operations Manager 2012, known as SCOM, is a part of the Microsoft system center product that provides the user with infrastructure monitoring and application performance monitoring. SCOM monitors:   Windows or UNIX/LinuxNetwo…
The view will learn how to download and install SIMTOOLS and FORMLIST into Excel, how to use SIMTOOLS to generate a Monte Carlo simulation of 30 sales calls, and how to calculate the conditional probability based on the results of the Monte Carlo …
The viewer will learn how to create two correlated normally distributed random variables in Excel, use a normal distribution to simulate the return on different levels of investment in each of the two funds over a period of ten years, and, create a …

821 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question