• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 447
  • Last Modified:

how to change max receivesize messages popconnector sbs2011

My server (SBS 2011) doesn't show mails above 5mb in outlook. When I retreive mail in the pop-connector, it is downloaded from the mailserver (i checked it on the webmail), but it's not shown in my mailbox.

In the exchange management console, maxreceivemb is 30Mb?

Where else can i change the limits?
0
Partstcs
Asked:
Partstcs
  • 3
1 Solution
 
Hendrik WieseCommented:
To set the limit for a specific mailbox use the following shell command:

Set-Mailbox -Identity jsmith@contoso.com -IssueWarningQuota 209715200 -ProhibitSendQuota 262144000 -ProhibitSendReceiveQuota 293601280 -UseDatabaseQuotaDefaults $false
0
 
Hendrik WieseCommented:
Assuming you are running exchange 2010:

Refer to the following link for all the locations that you need to change the settings: http://exchangepedia.com/2007/09/exchange-server-2007-setting-message-size-limits.html
0
 
Hendrik WieseCommented:
So in short the shell commands:

Organizational Limits:
Set-TransportConfig -MaxReceiveSize 40MB -MaxSendSize 40MB

Open in new window


Receive Connector Limits:
Set-ReceiveConnector “CONNECTOR NAME” -MaxMessageSize 40Mb

Open in new window


Send Connector limit:
Set-SendConnector “CONNECTOR NAME” -MaxMessageSize 40Mb

Open in new window


Recipient limits:
Set-Mailbox “Joe Adams” -MaxSendSize 20Mb -MaxReceiveSize 20Mb

Open in new window


Active Directory SiteLink limit:
Set-ADSiteLink “SITE LINK NAME” -MaxMessageSize 20Mb

Open in new window


Reference: http://exchangepedia.com/2007/09/exchange-server-2007-setting-message-size-limits.html

0
 
PartstcsAuthor Commented:
thx! It worked!
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now