blocking access to other folders

Hi,

I am very clueless about sharing folders....
Here is the question, There is a back up hard drive and since the location has a free wifi, you can easily access the back up folder. I opened the myComputer and right clicked/properties on the backup driver. I see the security and shared shows: everyone and users and admin. For admin all checked box are marked and for users and everyone all but full is checked.

Common sense tells me to uncheck all for everyone and users, but need a professional opinion and instruction.
Angha110Asked:
Who is Participating?
 
GuruChiuCommented:
Your guess is correct. However there are many exceptions. After you are done, you can click the button advance and check the tab effective permissions. Enter the name everyone and confirm the effective permission that everyone have on that folder.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.