Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 706
  • Last Modified:

Windows 7 stuck at network printers policy

We added a new network plotter through group policy. Now the users when try to login they get stuck at the "Applying Printers policy" and it takes ages. I checked the systems event logs and I get the following message:

DCOM was unable to communicate with the computer CSR|printerservername.domain.co.uk using any of the configured protocols.

Any ideas why this is happening and what's the solution to this?

  • 2
1 Solution
IT_ChipperfieldAuthor Commented:
I recreated the User profile and redirects folder and it worked!
IT_ChipperfieldAuthor Commented:
It worked.

Featured Post

Receive 1:1 tech help

Solve your biggest tech problems alongside global tech experts with 1:1 help.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now