?
Solved

Cannot execute VBE scripts on SBS2003

Posted on 2011-09-20
7
Medium Priority
?
342 Views
Last Modified: 2012-05-12
Whenever I'm attempting to run a VBE script on SBS 2003, I'm receiving the following error:

"Windows cannot access the specified device, path, or file.  You may not have the appropriate permissions to access the item."

I went ahead and checked permissions and everything is in line.  Perhaps Symantec is disabling this?
0
Comment
Question by:LouisvilleGeek
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
7 Comments
 
LVL 22

Expert Comment

by:dan_blagut
ID: 36572474
Hello

Yes the AV can block some extension with a message like that. Can you try to stop the real time protection of your symantec and retry to execute the script.

Dan
0
 

Author Comment

by:LouisvilleGeek
ID: 36573139
Disabled the Symantec services and still not having any luck.
0
 

Author Comment

by:LouisvilleGeek
ID: 36573342
Went ahead and completely uninstalled Symantec and I'm still receiving the same error.
vbeError.png
0
Nothing ever in the clear!

This technical paper will help you implement VMware’s VM encryption as well as implement Veeam encryption which together will achieve the nothing ever in the clear goal. If a bad guy steals VMs, backups or traffic they get nothing.

 

Author Comment

by:LouisvilleGeek
ID: 36573568
I've also went ahead and ensured that the Windows Scripting Host is enabled.  Still no luck.

Oddly enough, I found a tool from Symantec's website:

http://service1.symantec.com/sarc/sarc.nsf/html/pf/win.script.hosting.html

However when I go to download the tool, the server will act like it's downloading the file, and then it will instantly disappear.
0
 
LVL 41

Expert Comment

by:footech
ID: 36577952
Have you checked the file association for VBE?  It should list "Microsoft Windows Based Script Host".

If you need to reset it, the path for the open command should be:
C:\WINDOWS\System32\WScript.exe "%1" %*
0
 

Accepted Solution

by:
LouisvilleGeek earned 0 total points
ID: 36577960
It turned out to be an option on the properties dialog. The option allowed me to enable the script for runtime because it was made on another PC.
0
 

Author Closing Comment

by:LouisvilleGeek
ID: 36895807
This solution worked.
0

Featured Post

Three Reasons Why Backup is Strategic

Backup is strategic to your business because your data is strategic to your business. Without backup, your business will fail. This white paper explains why it is vital for you to design and immediately execute a backup strategy to protect 100 percent of your data.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The SBS 2011 release date (RTM) is supposed to be around Christmas, 2011.  This article is a compilation of my notes -- things I have learned first hand.  The items are in a rather random order, but I think this list covers most of what is new and d…
Restoring deleted objects in Active Directory has been a standard feature in Active Directory for many years, yet some admins may not know what is available.
Add bar graphs to Access queries using Unicode block characters. Graphs appear on every record in the color you want. Give life to numbers. Hopes this gives you ideas on visualizing your data in new ways ~ Create a calculated field in a query: …
We’ve all felt that sense of false security before—locking down external access to a database or component and feeling like we’ve done all we need to do to secure company data. But that feeling is fleeting. Attacks these days can happen in many w…

718 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question