Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 270
  • Last Modified:

DOS commands don't show on startup?

When I boot my new PC nothing shows on screen until Windows starts..? I am used to seeing the DOS commands.. How do I turn them on..?
0
Dave_B_C
Asked:
Dave_B_C
1 Solution
 
rindiCommented:
What Windows version? Modern Windows versions will normally not show you anything in terms of commands until it is up and running. For Windows 3 or maybe win98 you may see some booting output.
0
 
Darius GhassemCommented:
Correct modern Windows doesn't show you the steps it does through to load Windows
0
 
Dave_B_CAuthor Commented:
It is Windows 7 but on my Win & laptop you get an opportunity to go into setup and little bars at the top of the screen when it is loading.. Also when I try and get into Save mode, no menu shows up?
0
Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

 
Bill PrewCommented:
To get to safe mode, do:

"If your computer has a single operating system installed, press and hold the F8 key as your computer restarts. You need to press F8 before the Windows logo appears. If the Windows logo appears, you'll need to try again by waiting until the Windows logon prompt appears, and then shutting down and restarting your computer."

(http://windows.microsoft.com/en-US/windows7/Start-your-computer-in-safe-mode)

~bp
0
 
Dave_B_CAuthor Commented:
That's the problem, I do that but the menu doesn't appear on the screen, it's as if all DOS output is suppressed..? If I try and boot from CD no message to press any key to boot from CD appears, like it does on the laptop..

The PC was built for me, have they not installed something, a basic graphic card or software,or something?
0
 
rindiCommented:
start msconfig, select the "Boot" tab, and check the "OS boot information" checkbox.
0
 
Dave_B_CAuthor Commented:
All sorted.. :)

 It was set up with the wrong cable connecting the PC graphics card to the monitor.. It had an HDMI to DVI, connection instead of a DVI to DVI one..  Changed cables and  all the usual BIOS/DOS output is now showing as I'd wanted..  Now also shows the safe mode options as it should.. HDMI doesn't fire up graphics until after Windows is loaded, hence lack of BIOS posts etc..
0
 
Dave_B_CAuthor Commented:
It has been accepted as the solution because it was the solution
0

Featured Post

Get your Conversational Ransomware Defense e‑book

This e-book gives you an insight into the ransomware threat and reviews the fundamentals of top-notch ransomware preparedness and recovery. To help you protect yourself and your organization. The initial infection may be inevitable, so the best protection is to be fully prepared.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now