Disable Remote Desktop on RD Web Access

Any idea how to remote the Remote Desktop tab after logging to the RD Web Access on Window 2008 ?


Who is Participating?
Kiran ChConnect With a Mentor Commented:
pls try this :  In IIS, go to RD web website, and navigate to the pages folder. Then in the right hand pane, double click application settings.  double click ShowDesktops and change True to False.

more info on this link:http://technet.microsoft.com/en-us/library/cc731465.aspx
AXISHKAuthor Commented:
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.