• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 682
  • Last Modified:

Server 2003 VPN Failing

I am creating a test VPN inside my lab here. The Server has one NIC connected to the same network as my Win7 laptop (192.168.1.x). I created the VPN connection on my server using the following steps:
http://blog.hishamrana.com/2006/04/07/how-to-windows-2003-vpn-server

Whenever i try to connect, i get an error right away: Error 691 Remote connection was denied due to the user/password not recognized or the selected authentication protocol is not permitted on the remote access server.

I am using a Win7 laptop machine to connect, and i verified the user/pass is correct and its setup for a PPTP connection. Just to verify its not my machine, i have a separate VPN connection to my workplace using PPTP and it works fine.
0
Cobra25
Asked:
Cobra25
  • 6
  • 2
1 Solution
 
DIPRAJCommented:
first check your user name and password are correct or not...or else better to create a new pptp vpn.

after creating pptp vpn(win 7)...go to properties.. then click on security tab...first check..types of vpn is pptp or not...if not..make it pptp.

then go to data encryption --and make it no encryption allowed

then don't enable authentication.

then go to allow these prtocols...allow CHAP and MS-CHAP2

then save and try to connect.

do feel free to revert back in acse of any clarification required.

0
 
Cobra25Author Commented:
created new vpn already, and in my post i mentioned i checked the username and pw already and also i made sure it was pptp...

I have tried using every single of one of those protocols (and none) and it still fails
0
 
DIPRAJCommented:
if possible restart the PPTP vpn server for once...and then try it again
0
Protect Your Employees from Wi-Fi Threats

As Wi-Fi growth and popularity continues to climb, not everyone understands the risks that come with connecting to public Wi-Fi or even offering Wi-Fi to employees, visitors and guests. Download the resource kit to make sure your safe wherever business takes you!

 
Cobra25Author Commented:
already rebooted it and recreated.
0
 
Cobra25Author Commented:
I tried again using 2 NICs, and i still got the same 691 failure related to authentication.

On the server, i get these 2 event ids:

20014 - RemoteAccess
The user domain.COM\user has connected and failed to authenticate on port VPN6-4. The line has been disconnected.

5052 - IAS
There is no domain controller available for domain.com

I dont even have IAS installed, is this required for VPN??
0
 
Cobra25Author Commented:
I found this tool called RaRepair.exe and it solved my issues.

here's a link if you are interested:
http://forums.practicallynetworked.com/showthread.php?t=6781
0
 
Cobra25Author Commented:
This resolved the issue.
0
 
Cobra25Author Commented:
My link resolved the issue.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Worried about phishing attacks?

90% of attacks start with a phish. It’s critical that IT admins and MSSPs have the right security in place to protect their end users from these phishing attacks. Check out our latest feature brief for tips and tricks to keep your employees off a hackers line!

  • 6
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now