?
Solved

VCB error on Windows 2008 server, unable to create quiesced snapshot

Posted on 2011-09-21
4
Medium Priority
?
720 Views
Last Modified: 2012-05-12
1. The Status from the VSphere is: "Cannot create a quiesced snapshot because the create snapshot operation exceeded the time limit for holding off I/O in the frozen virtual machine
2. The VCB is working all along. No changes is being done on the server prior to the VCB failure

Attached is the screenshot for the abovementioned error VCB error
0
Comment
Question by:GGMU
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
4 Comments
 
LVL 123

Accepted Solution

by:
Andrew Hancock (VMware vExpert / EE MVE^2) earned 1000 total points
ID: 36573094
Try uninstalling VMware Tools, (reboot server) and re-installing VMware Tools in the Virtual Machine.

You can confirm if your VM has this issue, but Select Snapshot Manager, Select Take Snapshot, and Creating a Manual Snapshot, By Ticking and Selecting Quiece VM, but Untick Memory.

Please see screenshot

 Test-if-Snapshot-Broken
0
 

Author Comment

by:GGMU
ID: 36578029
We've tried the suggested solution and there's no problem doing a manual snapshot.

Creating snapshot from the VSphere is fine.
The problem is encountered during the VCB using the command below:  

C:\Program Files\tivoli\TSM\baclient>dsmc backup vm -vmlist=servername -vmbackuptype=FULLVM

This is the error:

[2011-09-22 10:25:11.421 'vcbMounter' 4012 error] Error: Other error encountered
: Snapshot creation failed: Could not quiesce file system.
[2011-09-22 10:25:11.421 'vcbMounter' 4012 error] An error occurred, cleaning up
...
Deleted directory e:\VCBfull\fullvm\rhtss12p\BACKUP_CURRENT
Finished command.  Return code is: 1

Mount command failed. Retry #1...
Retry mount command using Network Base Disk Access.
0
 

Assisted Solution

by:GGMU
GGMU earned 0 total points
ID: 36578880
Full solution is to select "This feature will not be available" for "Volume Shadow Copy Services Support" under "VMware Device Drivers"
0
 

Author Closing Comment

by:GGMU
ID: 36597849
Found that to disable the volume shadow copy services support for vmware device drivers in the vmware tools.
0

Featured Post

Get real performance insights from real users

Key features:
- Total Pages Views and Load times
- Top Pages Viewed and Load Times
- Real Time Site Page Build Performance
- Users’ Browser and Platform Performance
- Geographic User Breakdown
- And more

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this article, I will show you HOW TO: Install VMware Tools for Windows on a VMware Windows virtual machine on a VMware vSphere Hypervisor 6.5 (ESXi 6.5) Host Server, using the VMware Host Client. The virtual machine has Windows Server 2016 instal…
Giving access to ESXi shell console is always an issue for IT departments to other Teams, or Projects. We need to find a way so that teams can use ESXTOP for their POCs, or tests without giving them the access to ESXi host shell console with a root …
This tutorial will walk an individual through the steps necessary to join and promote the first Windows Server 2012 domain controller into an Active Directory environment running on Windows Server 2008. Determine the location of the FSMO roles by lo…
How to Install VMware Tools in Red Hat Enterprise Linux 6.4 (RHEL 6.4) Step-by-Step Tutorial

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question