Microsoft Exchange ActiveSync

I just recently uninstalled MS Exchange 2003 from a secondary server. Now any mobile device configured with email (iPhone, etc..) is unable to access Active Sync server..

Any help is much appreciated!

Regard,

tg
techguy57Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

mcp_jonCommented:
Is the primary server configured with Active Sync ?

If not, follow Kb 871379.

Then, point the devices to the new server.

Cheers.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
leakim971PluritechnicianCommented:
http://support.microsoft.com/kb/817379/en-us

Are you able to connect via OWA?
Did you change the port mapping/NAT on your router to point to the "new" server?
0
techguy57Author Commented:
Thanks... But I figured it out.. Had to update name of new server to the config.. Grrrr.. :)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Server Apps

From novice to tech pro — start learning today.