Solved

No UAC or any program that invokes it

Posted on 2011-09-21
3
349 Views
Last Modified: 2012-05-12
I am recovering from problems on my SBS 2008 server. At present, the blocking issue is whenever I try to launch a program that needs elevation (like regedit, or the AD Users/Computers mmc, or anything where you right-click and say Run as Admin) the program refuses to run: there is no response at all. I saw another question about this same symptom (from 2009) where the user fixed it by enabling IPV6 which had been disabled. I know IPV6 may be disabled on this box, but how do you enable it without elevation?
0
Comment
Question by:mozzis
3 Comments
 
LVL 4

Accepted Solution

by:
jmdl1983 earned 250 total points
ID: 36573952
Have you tried running in safe mode, and enabling it in there?  UAC only applies in normal mode, so it should be able to be enabled in safe mode.
0
 
LVL 2

Expert Comment

by:LindsayCole
ID: 36575351
You are correct. A lack of IPv6 can cause a whole world of hurt.

I believe in normal mode you can enable it without elevation: Control Panel\Network and Internet\Network Connections

Otherwise, the solution is to run in safe mode (with networking) I believe, enable it, then reboot into normal mode.
0
 
LVL 1

Author Closing Comment

by:mozzis
ID: 36908917
Thanks, safe mode worked.
0

Featured Post

Use Case: Protecting a Hybrid Cloud Infrastructure

Microsoft Azure is rapidly becoming the norm in dynamic IT environments. This document describes the challenges that organizations face when protecting data in a hybrid cloud IT environment and presents a use case to demonstrate how Acronis Backup protects all data.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Because virtualization becomes more and more common, and, with Microsoft Hyper-V included in Windows Server at no additional costs, and, most server hardware nowadays is more than capable of running a physical Small Business Server (SBS) 2008 or 201…
Issue: One Windows 2008 R2 64bit server on the network unable to connect to a buffalo Device (Linkstation) with firmware version 1.56. There are a total of four servers on the network this being one of them. Troubleshooting Steps: Connect via h…
Along with being a a promotional video for my three-day Annielytics Dashboard Seminor, this Micro Tutorial is an intro to Google Analytics API data.
This video shows how to use Hyena, from SystemTools Software, to bulk import 100 user accounts from an external text file. View in 1080p for best video quality.

786 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question