Solved

Exchange 2003 Mailbox Move

Posted on 2011-09-21
7
129 Views
Last Modified: 2012-05-28
HI All, i recently setup a new Exchange 2003 server to replace the ageing existing server. Both servers are listed in System Manager and all services started. I began moving mailboxes to the new server and after about 25 moved mailboxes outlook on the users connected to the new exchange server disconnected. I restarted the info store and even rebooted but outlook stays disconnected stating its Attempting to connect.

Why would this happen esspecially that the users moved across were connecting fine for a while

Any suggestions would be appreciated

0
Comment
Question by:KTM200
  • 5
  • 2
7 Comments
 
LVL 14

Expert Comment

by:Shabarinath Ramadasan
Comment Utility
hope the movement completed successfully. I would suggest you to wait for an hour and try creating a new profile if the error still exists. It seems to be a replication issue and you need to give some time while moving the mailboxes.

Cheers
Shaba
0
 

Author Comment

by:KTM200
Comment Utility
Hi Shaba, strange thing is that I moved my mailbox first and tested that i could connect to the new server by setting up a new profile, this worked perfect, i then began moving more mailboxes and about 25 mailboxes and 1.5 hours later my outlook disconnected and all users that had been moved could not connect either, I moved them back to the original server and they could connect
0
 

Author Comment

by:KTM200
Comment Utility
Could this be because replication happened quickly with just my mailbox but would take longer with more mailboxes moved across? Secondly, would the replication disconnect all the moved mailboxes while replication occurs, even the ones which are connecting?
0
How your wiki can always stay up-to-date

Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
- Increase transparency
- Onboard new hires faster
- Access from mobile/offline

 
LVL 14

Expert Comment

by:Shabarinath Ramadasan
Comment Utility
There are few attributes (Homemdb, mailboxguid, etc) which needs to be updated on all Dcs.
Also , can you try loggin through OWA ?

Thanks
Shaba
0
 

Author Comment

by:KTM200
Comment Utility
I did connect through OWA which worked fine but no new emails came through
0
 

Accepted Solution

by:
KTM200 earned 0 total points
Comment Utility
Issue was a DNS error between servers
0
 

Author Closing Comment

by:KTM200
Comment Utility
Discovered the problem myself
0

Featured Post

What Security Threats Are You Missing?

Enhance your security with threat intelligence from the web. Get trending threat insights on hackers, exploits, and suspicious IP addresses delivered to your inbox with our free Cyber Daily.

Join & Write a Comment

Following basic email etiquette rules will help you write a professional email and achieve a good, lasting impression with your contacts.
Learn to move / copy / export exchange contacts to iPhone without using any software. Also see the issues in configuration of exchange with iPhone to migrate contacts.
In this video we show how to create an Address List in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Organization >> Ad…
In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…

728 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

8 Experts available now in Live!

Get 1:1 Help Now