Solved

Outlook 2007 with Exchange 2010 wont accept password for user

Posted on 2011-09-21
4
502 Views
Last Modified: 2012-05-12
For some reason today a single user's outlook 2007 wont accept her password.  What is strange is when outlook is opened, it SHOULDN'T ask for password at all.  What it does when asking for username and password is is points to a DC rather than the mail server.  So for some reason outlook is trying to connect to the wrong server.

Any ideas on this one?  I sure hope it isn't an autodiscover issue!  Worst invention Microsoft has made in my career, minus Windows Vista and Windows ME!

I will run some testing on the outlook client with test e-mail autoconfiguration and connection status.  But this doesnt look like autodiscover.  It just is trying to goto the wrong server.  And this is the ONLY account this is doing this for.  My outlook works perfectly!

Please help.

Thanks
0
Comment
Question by:ecubenetworks
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 7

Expert Comment

by:manu4u
ID: 36574528
Did you try recreating the Profile?
0
 

Accepted Solution

by:
ecubenetworks earned 0 total points
ID: 36574711
Actually i did and didnt work.

I did finally manage to get her account to work.  What I did was ran the only 2 tests you can run with outlook.  Those worked perfect.  I then created my email account on her machine and it worked.  So that would narrow it down to the issue being her account, right?

Then for giggles I tried to create her account again and it worked.  Not sure where the disconnect was and hope it doesnt happen again.

Very strange issues! Freakin Microsoft!  MAN!!!
0
 

Author Closing Comment

by:ecubenetworks
ID: 36597765
Still unsure what the fix was, but running the 2 tests and creating my account then deleting and re-creating her account...AGAIN...and it started to work.  Not sure what fixed it, but it's working.
0
 
LVL 4

Expert Comment

by:ctc1900
ID: 36575628
Make sure the "Connect to Microsoft Exchange using HTTP" is unchecked unless you use Outlook Anwhere to connect, which I doubt.  

Go to Tools, Options..., Mail Setup tab, E-mail Accounts..., select the e-mail account and click on "Change", click on More Settings..., Connection tab, unselect "Connect to Microsoft Exchange using HTTP"
0

Featured Post

What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article lists the top 5 free OST to PST Converter Tools. These tools save a lot of time for users when they want to convert OST to PST after their exchange server is no longer available or some other critical issue with exchange server or impor…
Unified and professional email signatures help maintain a consistent company brand image to the outside world. This article shows how to create an email signature in Exchange Server 2010 using a transport rule and how to overcome native limitations …
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an antispam), the admini…

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question