• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 221
  • Last Modified:

Optiplex GX260 Not Booting

System will start to boot up and then it looks like power is cut and fans stop for a few seconds.  It then boots up again with the fans running and also the hard drive sounds like it is working.  However no indication with the hard drive light that it is working at all.  

What I have done:
I have disconnected all power plugs, ide cables etc and reinserted in case of a loose wire.  Person said it was working at his home before he brought it in.

Anyone have any thoughts?  Bad Motherboard?


1 Solution
Check the capacitors across the motherboard, make sure that they are flush and flat, with no signs of discolouration.  Make sure PSU is not plugged into plug socket, then unplug carefully the psu leads to the mainboard itself, check for any scoring or burn or burn marks.
Also if any component cards ie. modem, graphic, lan cards etc are in take them out, check the memory modules for any damage or scratches etc.
Any queries please advise - will keep an eye on this post.

WrightNetDesignsAuthor Commented:
It was a stick of ram that was the issue.

Thanks very much.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now