Windows 7 Remote Desktop Connection Not Allowing Full Screen

I am using a 64bit Windows 7 computer to remote into other comptuers, both Win 7 and XP. After I connect I am not allowed to see the full screen on the host computer. I have to use the scroll bars to move up or down and left or right to view the rest of the screen.

Rather than choosing Remote Desktop from the menus I used the command, MSTSC, to create a connection. This worked for a while giving me the full fuctionality of the old XP Remote Desktop. But now that command does not work; it gives me the same as if I chose from the menu.

How can I create a Remote Desktop connection that has the full features of the old Win XP?
gbm33Asked:
Who is Participating?
 
cyberion1985Connect With a Mentor Commented:
Hello gbm33.

All I can advise you is to use the following command :

mstsc /v:IPADDRESS /f

On my homemachine this would be (as I use the same to remotely access it)
MSTSC /V:192.168.0.14 /F

Alternatively, you could use MSTSC and then define your settings (with the options button) and then when done configuring "Save As" and saving the shorcut to your desktop. If you need to edit it, you can simply right click it and choose "edit". This way you can access the Remote Desktop quickly but also apply changes quickly or create clones to have multiple shortcuts ready.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.