• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 277
  • Last Modified:

How the Heck do Your Turn Off IE8 Search Suggestions

Okay, I've moved from IE7 to IE8 thanks to good old Yahoo Mail (Idiots!).  I am now getting this stupid "Search Suggestions" box that appears.  How do I get rid of that stupid thing?  See attached.
Search-Suggestions.doc
0
stargazerm31
Asked:
stargazerm31
  • 6
  • 4
  • 2
  • +2
1 Solution
 
TonyRebaCommented:
0
 
Lester_ClaytonCommented:
I'm not familiar with that Search Suggestions box - it's not a feature of IE8.  It looks to be a feature of the page you're on.

Incidentally, to answer your question - yes you can take alcohol to your room on a cruise.

I'd also highly recommend NCL (Norwegian Cruise Lines) - I've traveled with them once before, and will be traveling again October 2012.
0
 
stargazerm31Author Commented:
Okay, first the Suggested Sites is off and it is not a tool bar issue.  The Suggested Sites on the Tool Bar is not checked and this is not on the tool bar.  This has only just started coming up with IE 8.

Why would this just be coming up now?
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
jsdrayCommented:
goto tools/add ons
See if you can find the related add on and disable it.  
0
 
ednetmanCommented:
http://searchengineland.com/yahoocom-adds-search-suggestions-11676
======
Yahoo.com Adds Search Suggestions

Don’t like the search suggestions at Yahoo? No worries, you can turn them off by clicking on “more” and then selecting “Disable Search Suggestions,” as I show in this screen capture.
======

Oh and watch out for that nasty corking fee when you take the bottle from the table to your room.  ;-)
0
 
stargazerm31Author Commented:
Thanks for everyone's input so far.  The key is that the Yahoo Search Suggestion as you type is not the issue.  In fact it doesn't appear to be related to Yahoo or Google.  If you see my example, from time to time a box on the right hand side of the screen pops up and blocks what I'm looking at asking if I want to search for "what ever information it has determined I want" which I don't.  That is what I'm trying to get rid of.

Again thanks for all the info.

John
0
 
TonyRebaCommented:
Check for malware

0
 
ednetmanCommented:
Time for a spyware/adware/malware scan.

Update your AV, install MalwareBytes anti-malware, spybot search and destroy, and AdAware. Do full system scans with each. Your on-access scanner should pop up from your AV if you run into a virus.

Spybot has a good interface for checking startup entries that other tools miss. Loom for anything weird, and un-check it. If it is not needed you can come back and delete it later.
0
 
stargazerm31Author Commented:
AV is always up todate and is run nightly without issue.  Just the normal cookies that it removes.  Use AVG Paid version.  I also use and run Malwarebytes weekly.  It finds nothing.
0
 
stargazerm31Author Commented:
Also, XP and IE8 fully patched.
0
 
ednetmanCommented:
Load up Spybot Search and Destroy.
 - Download from here:
   http://www.safer-networking.org/en/spybotsd/index.html
In the Mode menu, switch to advanced.
In the Tools section, put a check in BHO to enable  that tool.
In the gray area on the left, click on BHO's
You will see a list of the Browser Helper Objects.
At the top of the screen, click the Export button.
Save the text file and upload here.

It is also a good idea to take the latest update, then immunize your browsers and run a scan.  I find that it will detect things that MalewareBytes will miss, and vice versa.
0
 
stargazerm31Author Commented:
ednetman,

Here is the export.  When I ran the scan, all it found were cookies.

John
SpybotSD.BHO-report.txt
0
 
ednetmanCommented:
Ok, here are a few BHOs that may be causing this to happen.  Using Spybot Search and Destroy, you can toggle them off one at a time until you figure out which one is causing this behavior.

These may not show up in scans because they may not be malicious, but if you want it gone, then you can easily toggle them on or off.

When you toggle it to disabled the BHO will be on the list, but it will be in italics.  Once you find the one that is causing the issue, you can hit the remove button to get rid of it.

The first entry is for a Browser Helper Object that is no longer there:

{5C255C8A-E604-49b4-9D64-90988571CECB} ()
          location: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Browser Helper Objects\
          BHO name:
        CLSID name:

After checking around on Google for the CLSID I found that it is probably a remnant of a past cleaning by MalwareByes.  Go ahead and remove it.
-----------
Steps:
1. Close all open Internet Explorer Windows.
2. Launch Spybot Search and Destory
3. Go into the BHO section under tools.
4. Delete the orphaned BHO entry.
5. Toggle the first entry to disabled.
6. Launch Internet explorer and test to see if the issue is resolved.
7. If not, close Internet Explorer.
8. Repeat with the rest on the list until the unwanted window goes away.
9. Remove the BHO that caused the problem.
10. You can then enable the other helpers if you like, or leave them disabled.

Let me know how it goes!

~Ed
BHOs-to-disable.txt
0
 
stargazerm31Author Commented:
Thanks it was the item you identified the Browser Helper.
0

Featured Post

Vote for the Most Valuable Expert

It’s time to recognize experts that go above and beyond with helpful solutions and engagement on site. Choose from the top experts in the Hall of Fame or on the right rail of your favorite topic page. Look for the blue “Nominate” button on their profile to vote.

  • 6
  • 4
  • 2
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now